Lancer de dès

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Lancer de dès

Message par Leap le Lun 24 Jan 2011 - 17:33

J'ai un problème avec cette option quand je crée un message la balise [roll] ne marche pas j'ai testé [roll=d6][/roll] ou [roll]d6[/roll] rien ne se passe.

Pourtant j'ai bien activé l'option "Lancer de dés - Oui - 3 Dés existants" dont un qui se nomme d6, et dans "Activer le bbcode [roll] pour le lancé de dé" j'ai bien mis oui.

Y a quelque chose que j'ai manqué. Pour info j'utilise Punbb


Dernière édition par Leap le Mar 25 Jan 2011 - 14:08, édité 1 fois

Leap
Nouveau membre

Messages : 2
Inscrit(e) le : 24/01/2011

http://fotd.bb-fr.com/
Leap a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lancer de dès

Message par AlanBike le Lun 24 Jan 2011 - 17:46

Bonsoir,

Avez vous choisi le dé via l'icône qui apparait dans la barre de la fenêtre d'édition?


Parce que la balise est [roll="D6"] et pas [roll=D6]

Relisez le tutoriel sur le lancé de dé

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 10859
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lancer de dès

Message par Leap le Lun 24 Jan 2011 - 17:53

Oui avec les double quote ca marche effectivement. J'ai lu le tutorial mais je suis derrière un proxy qui n'affiche pas les images, et dans le text du tutorial il n'explique pas pour les doubles quotes.

Dans ma barre d'édition je n'ai pas d'icone mais c'est peut être car je n'ai pas défini d'image.

Enfin merci déjà comme çà ça marche.

Leap
Nouveau membre

Messages : 2
Inscrit(e) le : 24/01/2011

http://fotd.bb-fr.com/
Leap a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum