[résolu] Problème avec la légende bas du forum ??

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [résolu] Problème avec la légende bas du forum ??

Message par tracking44 le Jeu 27 Jan 2011 - 13:27

Salut à tous
Voilà mon problème , avant j'avais en bas du forum la légende avec en rouge administrateur et en vert modérateur seulement maintenant j'ai administrateur toujours la en rouge mais je n'ai plus modérateur en vert par contre j'ai le pseudos des modo en vert à la place de modérateur en légende vous suivez
=> j'ai fait un screen
=> http://img146.imageshack.us/img146/9859/screenshot2gq.jpg

alors que moi je voudrais comme avant qu'on vois aussi modérateur en vert et les pseudos au dessus pas dans la légende à la place de modérateur vous comprenez What's happen ?!? oui je pense
donc comment faire dans le PA
Car j'ai bien été à affichage couleurs couleur du pseudo des modos vert admin rouge tout est ok j'ai rien touché
Quelqu'un aurait la gentillesse de me dire comment faire
Merci pour vos réponses
@+
Cdt
Track


Dernière édition par tracking44 le Jeu 27 Jan 2011 - 15:12, édité 1 fois

tracking44
***

Masculin
Messages : 141
Inscrit(e) le : 04/11/2010

http://trackbushido.jdrforum.net/
tracking44 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [résolu] Problème avec la légende bas du forum ??

Message par AlanBike le Jeu 27 Jan 2011 - 14:31

Bonjour,

C'est un question de groupe fermé ou invisible.
Vous avez mis votre groupe modérateur en invisible et les groupes nominatifs en groupe fermé.
Comme vous avez coché l'option: "afficher les pseudos en couleur", la représentation de base du QEEL est annulée(groupe admin et modo aux couleurs définies dans affichage/couleur).
Rendre le groupe modérateur visible dans le QEEL, le rendra aussi visible en dessous des forums.
Cacher les groupes modos nominatifs dans le QEEL, les rendra aussi invisible en dessous des forums.

Conclusion: ou tout le monde est visible partout ou n'est visible nulle part.
Vous ne pouvez pas avoit un groupe visible dans le QEEL et invisible sur le forum(et vice-versa).

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [résolu] Problème avec la légende bas du forum ??

Message par tracking44 le Jeu 27 Jan 2011 - 14:47

Bonjour AlanBike
Si je comprend bien car la j'ai ouvert tout les groupes , ça ne change rien fermer non plus et invisible on vois plus rien , alors pourquoi avant j'avais modérateur décris en vert en bas à coter de administrateur en rouge cela montrais la légende,qui étaient admins et qui étaient modos c'est bien fait pour , chez mon ami lui on le vois bien en bas et lui même ne comprend pas ?.?
Car je n'ai toucher à rien si ce n'est que j'ai changer mon thème serais-ce du à se changement ??
Merci de ta réponse AlanBike
Cdt
EDIT: moi mon groupe admin est fermé et pourtant on vois administrateur en rouge dans la légende confused
(hs) comment ça se fait que je ne vois pas ma signature pourtant quant je prévisualise je la vois et tout est cochés sur oui BBCD , html etc>.. je parle d'ici ??


Dernière édition par tracking44 le Jeu 27 Jan 2011 - 15:06, édité 1 fois

tracking44
***

Masculin
Messages : 141
Inscrit(e) le : 04/11/2010

http://trackbushido.jdrforum.net/
tracking44 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [résolu] Problème avec la légende bas du forum ??

Message par AlanBike le Jeu 27 Jan 2011 - 15:06

Bonjour,

Pour la première question: lorsque vous ne cochez pas les options "pseudo en couleur" et "autoriser les pseudos en couleurs, le forum met dans le QEEL les groupes admin et modérateurs suivant les couleurs que vous pouvez retrouver dans affichages/couleurs: couleur admin/couleur modo. Ceci que les groupes soient ouverts, fermé ou invisible.

Pour la deuxième question: à partir du moment où vous autorisez la couleur des pseudos et des groupes, vous entrez dans un autre mode d'affichage.
Si vous rendez un groupe invisible (admin, modo ou autres), il n'apparaitra plus dans le QEEL. Seul les pseudo des membres de ces groupes apparaitront avec la couleur de leur groupe dans le forum.

Un groupe fermé ou ouvert, lui, apparaitra dans le QEEL.
Cas particulier: si vous avez cochez OUI à "afficher les modérateurs sur les forums", le groupe modérateur apparaitra aussi en dessous des forums.
Idem, si vous créez un groupe pour, par exemple "Pierre" avec des droits de modérateurs sur un/des forums. Le groupe "Pierre apparaitra dans le QEEL et en dessous du/des forums qu'il peut modérer. Si vous rendez le groupe "Pierre" invisible, il n'apparaitra pas dans le QEEL et en dessous des forums qu'il peut modérer.

Pour les groupes admin et modérateurs, il vaut mieux les mettre en invisible ou fermé, pas en ouvert. Ouvert veut dire que les utilisateurs peuvent demander à faire partie du groupe.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [résolu] Problème avec la légende bas du forum ??

Message par tracking44 le Jeu 27 Jan 2011 - 15:11

RE
Ok j'y vois plus clair Wink , je te remercie AlanBike et te souhaite une bonne continuation , j'ai compris ce qu'il fallait que je fasse Wink
Bien à toi AlanBike
@+
Cdt
Track

tracking44
***

Masculin
Messages : 141
Inscrit(e) le : 04/11/2010

http://trackbushido.jdrforum.net/
tracking44 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum