Problème avec un code >.<

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec un code >.<

Message par La-Pouic-Team le Jeu 27 Jan 2011 - 19:39

Bonsoir,
Voilà j'étais en train de commencer l'habillage d'un forum, mais un code ne veut pas marcher comme je veux ( Oh le méchant !! ) et je ne comprend pas pourquoi ...
Donc voici ce code :
Code:
.forumline {border: #F79C00;}
.forumline {-moz-border-radius:10px;
-moz-border-radius: 14px 14px 14px 14px;
border-bottom: 3px solid  ;
border-top: 3px solid;
border-right: 10px solid ;
border-left: 10px solid ;}
Celui-ci est censé correspondre au bord épais et arrondit autour du forum, le problème c'est sa couleur, j'ai pourtant remplit le code en lui disant que je le voulais orange, mais rien a faire, sa couleur est toujours celle associer à l'écriture du forum, et ce n'est pas du tout ce que je veux ...
Voici le forum ou vous pourrez voir les traits qui s'obstine à rester vert foncé :
http://passionchon.forumactif.com/?change_temp=1

Merci par avance Wink


La-Pouic-Team
***

Féminin
Messages : 176
Inscrit(e) le : 28/11/2009

http://Unites-by-the-fate.forumactif.com/
La-Pouic-Team a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un code >.<

Message par Lixyr le Jeu 27 Jan 2011 - 21:03

Bonjour Pouic pouic !

Dis il ne te manquerait justement pas la couleur dans ton code ? <3


.forumline {-moz-border-radius:10px;
-moz-border-radius: 14px 14px 14px 14px;
border-bottom: 3px solid #F79C00;
border-top: 3px solid #F79C00;
border-right: 10px solid #F79C00;
border-left: 10px solid #F79C00;}

Pourquoi tu as deux fois le même code avec des valeurs différentes dans ton code ? la =>

-moz-border-radius:10px;
-moz-border-radius: 14px 14px 14px 14px;

le tout premier code :

Code:
.forumline {border: #F79C00;}
ne sert à rien tu peux l'enlever. ^^

Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un code >.<

Message par La-Pouic-Team le Ven 28 Jan 2011 - 18:59

Bonjours x)
Ha ... Je vois xD Je suis conne voilà pourquoi >.<

Okay merci beaucoup je met en résolut (Y)

La-Pouic-Team
***

Féminin
Messages : 176
Inscrit(e) le : 28/11/2009

http://Unites-by-the-fate.forumactif.com/
La-Pouic-Team a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un code >.<

Message par Lixyr le Ven 28 Jan 2011 - 19:05

Mais non t'es pas conne, c'est un manque d'attention, c'est tout. ^^





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum