Affichage de la légende des groupes qui ne marche pas.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Affichage de la légende des groupes qui ne marche pas.

Message par 'Christa le Dim 30 Jan 2011 - 4:47

Bonjour !

Depuis un bon moment, mon forum de test me fait un caprice en refusant d'afficher convenablement la liste des groupes. Je m'explique : Le forum est remis à zéro, les templates sont non modifiés, j'ai le groupe admin en invisible, le groupe modérateur, et deux groupes de test.

Or, alors que sur d'autres forums en ma possession, la légende des groupes s'affiche correctement (même avec un seul membre) et est réactive, celle ci est résolument inerte, les couleurs ne se mettent pas à jour, il n'y a pas de liens, et seuls s'affichent les groupes Administateur (supposé être caché) et Modérateurs. Et ils ne se mettent même pas à jour quand je les change.

Je ne comprends pas. Du coup, je m'en viens ennuyer les spécialistes du FdF pour voir s'ils auraient une solution. Je suppute une faille dans le continuum espace temps qui fait que mon forum est victime d'un bug qui n'apparait qu'une fois tous les 10 000 cas, mais ça fait chier quand même @_@

Ayant fait une recherche avant de poser ma question, j'ai pris le temps de créer un deuxième compte histoire de vérifier si ça changeait quelque chose, la réponse est non.

Si un membre de l'équipe de forumactif pouvait se pencher sur mon cas, je lui en serais infiniment reconnaissante.

Merci par avance !

'Christa

PS : Le lien du forum est le suivant :
PS 2 : Wéééé, j'ai une réputation négative... Wait, qu'est ce que j'ai bien pu faire pour avoir une réputation négative ? O.o

'Christa
*

Féminin
Messages : 40
Inscrit(e) le : 04/06/2009

http://enaevolare.lostmindy.net
'Christa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par ge80 le Dim 30 Jan 2011 - 8:09

Bonjour

Vos groupes contiennent -ils des membres ?
Si non lors essayer d'en placer un à l'intérieur de chaque et voir si cela s'affiche.

cordialement
ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par 'Christa le Dim 30 Jan 2011 - 16:55

moi-même a écrit:Ayant fait une recherche avant de poser ma question, j'ai pris le temps de créer un deuxième compte histoire de vérifier si ça changeait quelque chose, la réponse est non.
Sous entendu, j'ai mis d'autres membres dans les groupes Rolling Eyes

La réponse est donc oui, mes groupes contiennent des membres (de toute façon, on ne peut pas créer de groupe vide sur FA) et non, ça ne change rien.

'Christa
*

Féminin
Messages : 40
Inscrit(e) le : 04/06/2009

http://enaevolare.lostmindy.net
'Christa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par ge80 le Dim 30 Jan 2011 - 17:24

Les groupes peuvent être vide (sans ajout autre que le modérateur de groupe)

Et je ne comprends pas le "deuxième compte".

Comme n'y a que deux membres sur votre forum, les groupes doivent avoir un modérateur et en membre donc le deuxième compte Wink
Est-ce la cas ?


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par 'Christa le Lun 31 Jan 2011 - 15:58

Absolument, et donc ? ^^'

'Christa
*

Féminin
Messages : 40
Inscrit(e) le : 04/06/2009

http://enaevolare.lostmindy.net
'Christa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par ge80 le Lun 31 Jan 2011 - 17:59

Avec deux membres dans vos groupes (modérateur plus un membre dans le groupe) ceux-ci s'affichent-ils ?


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par 'Christa le Mar 1 Fév 2011 - 1:35

Ce n'est pas que je veuille faire ma mauvaise tête, mais c'est ce que je dis depuis le début et pour le moment à part me faire tourner en rond, tu ne m'aides guère. Rolling Eyes (Wé, je tutoie les gens sur les forums, n'y voyons pas d'impolitesse)

La réponse est donc oui, mes groupes contiennent des membres (de toute façon, on ne peut pas créer de groupe vide sur FA) et non, ça ne change rien.
Ergo, si ce n'est pas assez clair, même avec le modérateur + un membre lambda, il n'y a pas de changement par rapport à la situation décrite dans le tout premier message de ce sujet.

PS : Un groupe ne peut pas être vide, sachant que le modérateur obligatoire devient membre du groupe.

'Christa
*

Féminin
Messages : 40
Inscrit(e) le : 04/06/2009

http://enaevolare.lostmindy.net
'Christa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par Lixyr le Mar 1 Fév 2011 - 1:43

@'Christa a écrit:Bonjour !
PS 2 : Wéééé, j'ai une réputation négative... Wait, qu'est ce que j'ai bien pu faire pour avoir une réputation négative ? O.o

@'Christa a écrit:Ce n'est pas que je veuille faire ma mauvaise tête, mais c'est ce que je dis depuis le début et pour le moment à part me faire tourner en rond, tu ne m'aides guère. Rolling Eyes

Ça explique surement la réputation négative, ce genre de réponse, ne penses-tu pas ? Cool

As-tu déjà quand même essayé de regarder dans ton template index_body ?


Lixyr
Aidactive
Aidactive

Féminin
Messages : 5595
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par Alexiel. le Mar 1 Fév 2011 - 1:47

Bonsoir,

Avez vous accepter les pseudos colorés ? :

Panneau d'administration > Utilisateurs & Groupes > Utilisateurs > Options des utilisateurs > Noms d'utilisateurs colorés ? : OUI !!


Bien à vous.

Alexiel.
**

Messages : 90
Inscrit(e) le : 29/01/2011

http://ephemere-eternel.forumgratuit.org/
Alexiel. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par Lixyr le Mar 1 Fév 2011 - 1:53

Effectivement Rolling Eyes ça fonctionne mieux comme ça. Cette fois c'est toi qui m'a appris un truc ! What a Face





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5595
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par Alexiel. le Mar 1 Fév 2011 - 2:03

Fallait bien que ça arrive un jour Laughing

Alexiel.
**

Messages : 90
Inscrit(e) le : 29/01/2011

http://ephemere-eternel.forumgratuit.org/
Alexiel. a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par 'Christa le Mar 1 Fév 2011 - 3:45

Alexiel > Oui, c'est même une des premières choses que j'ai vérifiées Wink

Lixyr Yrna > Oui, certes, ma franchise en dérange plus d'un, mais dans la mesure où l'aide qu'on m'apporte consiste à me poser des questions auxquelles j'ai donné la réponse dès le départ, je ne vois pas quoi dire d'autre, me taire ne ferait qu'aggraver le cercle vicieux. Pour les templates, comme je l'ai dit dans la description de ce sujet, ils ne sont pas modifiés, donc c'est ceux de base. Et oui, j'ai regardé, c'est toujours le très classique {GROUP_LEGEND}, immuable, ce qui me laisse à penser qu'il y a un souci côté PHP et que par conséquent les techniciens sont les seuls à même de le régler.

'Christa
*

Féminin
Messages : 40
Inscrit(e) le : 04/06/2009

http://enaevolare.lostmindy.net
'Christa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par Lixyr le Mer 2 Fév 2011 - 13:35

T'as bien ça comme ça :

Code:
{LEGEND} : {GROUP_LEGEND}





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5595
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par 'Christa le Mer 2 Fév 2011 - 17:25

Ouiii, sauf que la variable {LEGEND} on s'en fiche un peu dans l'affaire, elle ne contient que le texte Légende :, et moi c'est plutôt la variable {GROUP_LEGEND} qui me pose problème, puisque, précisément, elle n'est plus variable du tout Wink Raison pour laquelle je dis que le problème vient probablement d'un bug php '_'

'Christa
*

Féminin
Messages : 40
Inscrit(e) le : 04/06/2009

http://enaevolare.lostmindy.net
'Christa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par Lixyr le Mer 2 Fév 2011 - 19:00

Dans ce cas, il me semble qu'il faut poster dans la section appropriée. ^^ besoin d'un dévactif.





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5595
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la légende des groupes qui ne marche pas.

Message par 'Christa le Mer 2 Fév 2011 - 19:28

Ooooh, nice, j'avais pas remarqué cette section *boulet-mode*, merci beaucoup /o/

'Christa
*

Féminin
Messages : 40
Inscrit(e) le : 04/06/2009

http://enaevolare.lostmindy.net
'Christa a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum