Problème avec code html cellpadding

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec code html cellpadding

Message par Fil-d'Ariane le Dim 13 Fév 2011 - 12:56

Bonjour,

Je ne comprends pas pourquoi dans mon code html, cellpadding n'a aucun effet sur le tableau que j'ai créé.

Mon début de mon code est :

<table width="100%" border="1" bordercolor="gray" cellspacing="10" cellpadding="20"><tr><td>

Merci d'avance d'éclairer ma lanterne.

Bon dimanche. Smile


Dernière édition par Fil-d'Ariane le Mar 15 Fév 2011 - 16:33, édité 1 fois

Fil-d'Ariane
Nouveau membre

Féminin
Messages : 29
Inscrit(e) le : 09/02/2011

http:// http://forum-lfda.bb-fr.com
Fil-d'Ariane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec code html cellpadding

Message par Anzu le Dim 13 Fév 2011 - 13:00


Bonjour,

Où avez vous mis ce code ?

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec code html cellpadding

Message par Fil-d'Ariane le Dim 13 Fév 2011 - 14:11

Re-bonjour,

J'ai placé mon code dans "Message sur la page d'accueil" en faisant PA > Affichage > Page d'accueil > Généralités > Page d'accueil.

Le reste de mon code fonctionne d'ailleurs très bien.

Merci d'avance.

Fil-d'Ariane
Nouveau membre

Féminin
Messages : 29
Inscrit(e) le : 09/02/2011

http:// http://forum-lfda.bb-fr.com
Fil-d'Ariane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec code html cellpadding

Message par Fil-d'Ariane le Mar 15 Fév 2011 - 10:40

Juste un petit message pour signaler que j'ai résolu mon problème. D'un simple code comme :

<table bgcolor="#F0EBEB" bordercolor="#661C5F" border="5" "cellspacing="10" cellpadding="20"><tr><td>
<br>
<span style="font-size: 14px; color:#661C5F; line-height: normal">
<b>Objectifs du <u>Titre du paragraphe</u></b><br><br>
Texte du paragraphe
<br><br></span>
</td></tr></table>

je suis passé à un code où j'ai mis une "table dans une "table" (j'aurais dû y penser avant !), cela donne donc :

<table bgcolor="#F0EBEB" bordercolor="#661C5F" border="5" "cellspacing="10"><tr><td>
<table bgcolor="#0àà" bordercolor="#000000" border="5" "cellspacing="10"><tr><td>
<br>
<span style="font-size: 14px; color:#661C5F; line-height: normal">
<b>Objectifs du <u>Forum Le Fil d’Ariane</u></b><br><br>
Trouver des solutions, proposer des axes de réponse, telle est la vocation du Fil d’Ariane ! Un forum pour les personnes handicapées et créé par des personnes handicapées. Un forum où tous les thèmes sont abordés. Mettons en commun, expériences, témoignages, recherches. Unissons nos énergies pour tenter de découvrir le chemin qui nous verra sortir du dédale de nos difficultés quotidiennes.
<br><br></span>
</td></tr></table>
</td></tr></table>

Bonne journée à tous.

Fil-d'Ariane
Nouveau membre

Féminin
Messages : 29
Inscrit(e) le : 09/02/2011

http:// http://forum-lfda.bb-fr.com
Fil-d'Ariane a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum