pourquoi mon animation ne fonctionne pas?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu pourquoi mon animation ne fonctionne pas?

Message par Héléonoras le Dim 13 Fév 2011 - 14:53

Bonjour à vous honorable staff! J’ai fait une bannière en GIF c’est comme des portes qui s’ouvre sur la bannière, mais voilà que mon animation ne fonctionne pas? Alors, je me demande pourquoi? Merci beaucoup pour votre réponse et voici de quoi je vous parle Bonne journée à vous! Cordialement Héléonoras

Spoiler:

J'ai vérifier et désolé mais l'animation ne fonctionne pas scratch


Dernière édition par Héléonoras le Lun 14 Fév 2011 - 13:56, édité 1 fois

Héléonoras
*****

Féminin
Messages : 903
Inscrit(e) le : 06/09/2010

http://conjointesmilitaires.unforumgratuit.com/login
Héléonoras a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Chacha le Dim 13 Fév 2011 - 15:06

Bonjour

Votre animation ne peut pas fonctionner car elle est au format ".jpg" et non en ".gif"

Cordialement

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Héléonoras le Dim 13 Fév 2011 - 15:17

Ban pour faire cet animation j'ai pris 21 images en GIF avec photo filtre et j'ai utilisé le FREEZ pour en faire l'assemblage et ceci me le met automatiquement en GIF alors je ne comprends pas? De plus quand je clic sur cet animation qui est sur mon bureau ban là elle fonctionne! Pouvez vous m'éclairer? Cordialement Héléonoras

Héléonoras
*****

Féminin
Messages : 903
Inscrit(e) le : 06/09/2010

http://conjointesmilitaires.unforumgratuit.com/login
Héléonoras a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Chacha le Dim 13 Fév 2011 - 15:23

J'ai lu à plusieurs reprises dans ce forum que servimg posait problème avec certaines animations en ".gif" en les transformant en "jpg".

Le mieux est de choisir un autre hébergeur d'images tel celui-ci ou encore celui-ci

Cordialement

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Héléonoras le Dim 13 Fév 2011 - 15:32

ok merci je vais essayé et je vous reviens! Cordialement Hélé

Héléonoras
*****

Féminin
Messages : 903
Inscrit(e) le : 06/09/2010

http://conjointesmilitaires.unforumgratuit.com/login
Héléonoras a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Héléonoras le Lun 14 Fév 2011 - 13:55

Merci beaucoup chachaaaaaa je n'ai pas vraiment solutionné mon GIF mais je pense qu'il est trop gros car la plus part des hébergeur demande que ça ne dépasse pas 2 mo et celui-ci en fait 5mo alors c'est surement du à ça? Alors merci beaucoup de votre réponse je vais essayer de le réduire. Cordialement Héléonoras

Héléonoras
*****

Féminin
Messages : 903
Inscrit(e) le : 06/09/2010

http://conjointesmilitaires.unforumgratuit.com/login
Héléonoras a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Chacha le Lun 14 Fév 2011 - 14:06

5 Mo c'est en effet énorme, sans compter que si c'est placé sur une page d'accueil, cela va ralentir très fortement le chargement de la page.

Au plaisir Héléonoras

Cordialement


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par SoraNoHime le Lun 14 Fév 2011 - 14:08

Bonjour, vous pouvez l'héberger sur Archive host qui autorise une plus grande capacité d'image en gif utilisées.

Cordialement.

SoraNoHime
+ Hyperactif +

Féminin
Messages : 6218
Inscrit(e) le : 10/06/2010

http://fanasiacodes.bbfr.net/
SoraNoHime a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Héléonoras le Lun 14 Fév 2011 - 14:13

Merci beaucoup macema, je cours voir si ça fonctionne sinon je vais étudier pour la faire en flash! encore merci pour votre intervention! Cordialement Héléonoras victoire

Héléonoras
*****

Féminin
Messages : 903
Inscrit(e) le : 06/09/2010

http://conjointesmilitaires.unforumgratuit.com/login
Héléonoras a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Chacha le Lun 14 Fév 2011 - 14:18

Re bonjour

Je viens de vérifier sur Archive-host, (que j'emploie régulièrement pour mes fichiers musicaux), ne sont autorisés pour la version gratuite d'hébergement que des fichiers images ou photos de maximum 3 Mo...


Codialement

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Héléonoras le Lun 14 Fév 2011 - 14:24

Zut c'est dommage hihi!! J'étais justement à m'inscrire hihi!!! alors je vais reconsidérer autre chose hihi!! Encore merci Chachaaaaaaa c'est gentil !! pas facile quand on veut mettre de l'animation ! Bonne journée Héléonoras

Héléonoras
*****

Féminin
Messages : 903
Inscrit(e) le : 06/09/2010

http://conjointesmilitaires.unforumgratuit.com/login
Héléonoras a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Automne le Lun 14 Fév 2011 - 14:38

Salut sur hostin,

il accepte jusqu'à 5mo http://www.hostingpics.net/

amicalement

Automne
+ Hyperactif +

Messages : 8422
Inscrit(e) le : 22/03/2010

http://gilles570.forumactif.info/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Héléonoras le Lun 14 Fév 2011 - 15:03

Ha les amis (es) je vous adore!!! ça fonctionne maintenant!! un gros merci à vous!!! Je suis très contente!! Cordialement Héléonoras Flowers2

Héléonoras
*****

Féminin
Messages : 903
Inscrit(e) le : 06/09/2010

http://conjointesmilitaires.unforumgratuit.com/login
Héléonoras a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pourquoi mon animation ne fonctionne pas?

Message par Chacha le Lun 14 Fév 2011 - 15:06

Très content que ton problème soit résolu Very Happy

Bonne continuation Héléonoras

Cordialement


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum