Les templates ne sont plus pris en compte

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Les templates ne sont plus pris en compte

Message par demeter1 le Sam 19 Fév 2011 - 12:31

Bonjour à tous,
Je croyais avoir tout vu mais là, c'est le pompon.

En voulant me connecter à mon forum, voici ce que je vois



Que ce passe t'il ?

Please, l'un d'entre vous pourrait aller faire un tour sur mon forum (celui de mon profil) afin de voir s'il ne s'agit pas d'un soucis de prévisualisation émanant de mon ordi.
Merci par avance

ps : j'ai vidé mes caches , ré-enregistré le template overall header et resynchroniser le forum au cas où mais rien à faire.

Edit : je viens de tenter un backup total et toujours rien à faire


Dernière édition par demeter1 le Dim 20 Fév 2011 - 11:31, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8104
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par ge80 le Sam 19 Fév 2011 - 13:02

Bonjour

Tout semble normal pour moi.


Cordialement,
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par demeter1 le Sam 19 Fév 2011 - 13:05

Bonjour Ge, tu pourrais me faire une capture de la visualisation que tu en as s'il te plait. J'ai constaté le soucis après un énième vidage des caches pour voir si cela améliorait la vitesse de chargement des pages.


Dernière édition par demeter1 le Sam 19 Fév 2011 - 13:11, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8104
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par Chacha le Sam 19 Fév 2011 - 13:11

Bonjour Demeter

J'ai essayé par IE et par FF, je vois comme vous : tout est sans dessus dessous.
Je n'ai malheureusement pas de solution à proposer.

Cordialement,


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49756
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par demeter1 le Sam 19 Fév 2011 - 13:14

Merci Chachaa, cela confirme le soucis. Vu que je n'ai fait aucune modif dans la semaine, il est évident que quelque chose cloche du coté du serveur FA.

demeter1
+ Hyperactif +

Masculin
Messages : 8104
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par ge80 le Sam 19 Fév 2011 - 13:19

Je devais avoir en cache votre forum car après vidage du cache c'est sans dessous dessus comme vous !!!!

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par demeter1 le Sam 19 Fév 2011 - 13:28

Merci Ge d'avoir confirmé. J'ai l'impression que tout le javascript bug à mort; plus rien n'est pris en compte.
Je vais mettre le forum en construction en attendant (à moins qu'il soit préférable que je laisse ouvert au cas ou cela aiderait un aidactif à cibler le pb).

demeter1
+ Hyperactif +

Masculin
Messages : 8104
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par ge80 le Sam 19 Fév 2011 - 13:42

On dirait que c'est votre page d'accueil qui met la panique.


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par demeter1 le Sam 19 Fév 2011 - 13:45

Effectivement GE, tout le javascript contenu dans l' index body et le overall header ne semble plus fonctionner alors que tout était parfait encore hier.

Un autre soucis à rajouter à ce dernier; je ne peux même plus mettre le forum en construction. affraid L'activation de cette fonctionnalité dans le Pa ne fonctionne tout simplement plus.

demeter1
+ Hyperactif +

Masculin
Messages : 8104
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par ge80 le Sam 19 Fév 2011 - 13:49

Punaise et ceci arrive un samedi !!!!!


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par demeter1 le Sam 19 Fév 2011 - 13:57

Malheureusement. Avec ce dernier soucis , voila qui me décide de m'orienter vers un hébergeur payant. Expliquer toutes les semaines aux membres que le forum finira par avoir une certaine stabilité commence à devenir particulièrement usant. Voila qui met ma patience tout simplement à bout.
Si encore les divers scripts contenus dans les templates étaient hébergé chez un seul hébergeur, là, je comprendrai mais vu que ce n'est pas le cas, il ne peut s'agir que d'un soucis de prise en compte du javascript du côté du serveur de FA. Espérons tout simplement que ce soucis ne sera que temporaire.

demeter1
+ Hyperactif +

Masculin
Messages : 8104
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par ge80 le Sam 19 Fév 2011 - 14:03

C'est franchement problématique et je vous comprends.


Espérons que le phénomène ne dure pas !

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par demeter1 le Sam 19 Fév 2011 - 15:49

Bon, je viens de passer une heure à annuler mes templates pour m'apercevoir au final que même le css contenu dans la feuille de style n'est pas pris en compte. Et allez un soucis de plus . Je vais éviter de m'épancher sur ce topic pour vous faire partager le sentiment d'agacement qui a atteint son paroxysme.

demeter1
+ Hyperactif +

Masculin
Messages : 8104
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les templates ne sont plus pris en compte

Message par demeter1 le Dim 20 Fév 2011 - 11:29

Bon, je reviens sur ce topic pour signaler que le pb a été cerné. Je ne sais pas par quel bizarrerie mais une grande partie de mon css avait littéralement disparu de ma feuille de style. Fort heureusement, j'avais conservé un duplicata sous worpad.

Je classe donc ce topic en résolu en m'interrogeant tout de même sur les raisons de cette disparition de certains éléments contenus dans le css.

demeter1
+ Hyperactif +

Masculin
Messages : 8104
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum