Codes sans effet

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Codes sans effet

Message par Hell-eonore le Mar 22 Fév 2011 - 9:55

Bonjour a tous,
J'essaye actuellement de faire de belles fiches de presentations mais j'ai un probleme car les codes n'ont aucun effet dans les messages.
Par exemple, quand un code est censé me donner cela:



Je n'obtiens que cela:

<blockquote>
<FIELDSET class="presenta"><LEGEND> <a href="Nom du forum" class="lienita">identity card</a></br></LEGEND>
Prénom Nom ;;
Feat Célébrité
• Age, Date & Lieu De Naissance : ÉCRIRE ICI
• Métier avant d'atterrir sur l'île : ECRIRE ICI
• Un signe particulier ? ÉCRIRE ICI
• Qualités : ÉCRIRE ICI
• Défauts : ÉCRIRE ICI
• Manies : ECRIRE ICI
• Ma p'tite catégorie : ECRIRE ICI
• Pourquoi ce groupe ? ECRIRE ICI
• Post prédéfini [] - Scénario [] - Inventé []
• Pourquoi ce perso/avatar ? : ECRIRE ICI
</FIELDSET>


© Crédit de l'avatar
</blockquote>

Y'a-t-il quelque part dans les configurations ou autre quelque chose a changer pour que cela soit actif ?
Cordialement.


Dernière édition par Hell-eonore le Mar 22 Fév 2011 - 10:21, édité 1 fois

Hell-eonore
****

Féminin
Messages : 217
Inscrit(e) le : 11/07/2010

Hell-eonore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes sans effet

Message par ge80 le Mar 22 Fév 2011 - 10:01

Bonjour

Votre texte est-il bien entré en mode +html ou WYSIWYG désactivé ?


Cordialement,

Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes sans effet

Message par Hell-eonore le Mar 22 Fév 2011 - 10:06

Je n'ai pas le choix pourtant le HTML est activé

Hell-eonore
****

Féminin
Messages : 217
Inscrit(e) le : 11/07/2010

Hell-eonore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes sans effet

Message par ge80 le Mar 22 Fév 2011 - 10:09

A quel endroit postez vous ce document ?

Dans un sujet ?


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes sans effet

Message par Hell-eonore le Mar 22 Fév 2011 - 10:12

Oui, exactement un nouveau sujet

Hell-eonore
****

Féminin
Messages : 217
Inscrit(e) le : 11/07/2010

Hell-eonore a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Codes sans effet

Message par ge80 le Mar 22 Fév 2011 - 10:13

Deux solutions

1°) Problème d'html
Revérifier les trois points en utilisant mon tutoriel
3 points

2°) Problème de code
Nous verrons si le point 1 ne résout pas votre problème


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Codes sans effet

Message par Hell-eonore le Mar 22 Fév 2011 - 10:20

Effictivement ca a marché,j'avais oublié de l'activer dans le profil !
Merci d'etre la Monsieur Ge Very Happy

Hell-eonore
****

Féminin
Messages : 217
Inscrit(e) le : 11/07/2010

Hell-eonore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes sans effet

Message par ge80 le Mar 22 Fév 2011 - 10:25

C'est pas facile avec ces trois points !


Bonne journée

victoire

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum