Problème affichage après modification template

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème affichage après modification template

Message par july72 le Jeu 24 Fév 2011 - 12:55

bonjour,
voilà j'ai voulu modifier un template pour ajouter l'outil de traduction sur mon forum comme c'est expliqué dans le post trucs et astuces.

après avoir validé ça m'a tout changé la présentation de ma page d'accueil et l'outil de traduction n'apparaissait pas.

je suis donc retourné dans le template pour enlever le code spécial traduction.

Mais mon forum n'a toujours pas retrouvé son apparence normale.

J'aimerai que le menu à gauche disparaisse.

merci d'avance

http://sebastiencourivaud.forums-actifs.net/


Dernière édition par july72 le Jeu 24 Fév 2011 - 13:36, édité 1 fois

july72
*

Messages : 35
Inscrit(e) le : 20/05/2009

http://secondechance.forumactif.org/forum.htm
july72 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage après modification template

Message par ge80 le Jeu 24 Fév 2011 - 13:00

Bonjour

Reprenez le template par défaut et recommencez vos modifications.

Vous avez du supprimer une balise fermante ou ouvrante.

Cordialement,
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage après modification template

Message par july72 le Jeu 24 Fév 2011 - 13:09


j'ai remis le template par défaut et ça ne change rien.

j'ai toujours le menu à gauche

july72
*

Messages : 35
Inscrit(e) le : 20/05/2009

http://secondechance.forumactif.org/forum.htm
july72 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage après modification template

Message par ge80 le Jeu 24 Fév 2011 - 13:12

que voulez-vous dire par "menu à gauche" ?

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage après modification template

Message par july72 le Jeu 24 Fév 2011 - 13:14


les rubriques " rechercher" " derniers sujets " " shopactif " " navigation" " partenaires " ....

avant tout cela n'apparaissait pas à gauche de mon forum

july72
*

Messages : 35
Inscrit(e) le : 20/05/2009

http://secondechance.forumactif.org/forum.htm
july72 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage après modification template

Message par ge80 le Jeu 24 Fév 2011 - 13:32

C'est les modules ou widgets.
Vous pouvez les enlever ou déplacer les éléments et ceci n'a rien à voir avec les templates.

C'est ici
PA -> Modules -> Portail & Widgets



ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage après modification template

Message par july72 le Jeu 24 Fév 2011 - 13:35


merci beaucoup !

c'est bon tout est revenu dans l'ordre.

encore merci pour votre réactivité.

july72
*

Messages : 35
Inscrit(e) le : 20/05/2009

http://secondechance.forumactif.org/forum.htm
july72 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage après modification template

Message par ge80 le Jeu 24 Fév 2011 - 13:37

Merci

Bonne journée

victoire

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum