sur Explorer, "impossible d'afficher la page"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu sur Explorer, "impossible d'afficher la page"

Message par artemise le Sam 5 Mar 2011 - 8:36

Bonjour
j'utilise FireFox, avec des templates modifiés et un CSS personnalisé, tout marche très bien, mais certains de memes membres utilisant IExplorer ne peuvent plus accéder par la page d'accueil, ils obtiennent un message d'erreur :
Internet Explorer ne peut ouvrir le site
http:// etc...
Opération abandonnée

J'ai un IExplorer juste pour le test, et ça me fait la même chose
Certains malheureusement, n'ont que ce navigateur
A votre avis, que dois-je changer pour que ces membres qui naviguent sous Explorer puissent se connecter comme avant, sans ce problème?
J'ai enlevé un script anti-clic , j'ai changé les paramètres javascript, rien n'y fait
Merci de votre réponse

Cordialement


Dernière édition par artemise le Sam 5 Mar 2011 - 9:11, édité 1 fois

artemise
****

Féminin
Messages : 200
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: sur Explorer, "impossible d'afficher la page"

Message par Franck_Lille le Sam 5 Mar 2011 - 8:47

LE problême vient principalement d'IE malheureusement tu n'y peux pas grand chose. Ce navigateur supporte moins de normes et langages que les autres navigateurs...

Je ne peux malheureusement que te conseiller de motiver tes membres à changer de navigateur ou de supprimer tous les scripts qui ne passe pas sur IE (et là, y en a un paquet !! )

Franck_Lille
***

Masculin
Messages : 182
Inscrit(e) le : 11/01/2011

http://www.gaminfun.net
Franck_Lille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: sur Explorer, "impossible d'afficher la page"

Message par ge80 le Sam 5 Mar 2011 - 8:48

Bonjour

Quelle est l'adresse de votre forum pour un test avec IE ?
Celle du profil ?


Cordialement,
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: sur Explorer, "impossible d'afficher la page"

Message par artemise le Sam 5 Mar 2011 - 8:52

bonjour Ge

adresse:
http://casa-images.bb-fr.com

merci!

* je reçois de plus en plus de messages de membres qui ne peuvent accéder à la P A
Je leur conseille par email, un à un, de passer par une rubrique et de naviguer entre les rubriques, là ça semble marcher

artemise
****

Féminin
Messages : 200
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: sur Explorer, "impossible d'afficher la page"

Message par Franck_Lille le Sam 5 Mar 2011 - 8:57

Ah ouai, pas mal...
Voilà ce que j'ai avec IE



Franck_Lille
***

Masculin
Messages : 182
Inscrit(e) le : 11/01/2011

http://www.gaminfun.net
Franck_Lille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: sur Explorer, "impossible d'afficher la page"

Message par ge80 le Sam 5 Mar 2011 - 9:03

Test réalisé avec IE 8.

Pas de souci particulier.


Beaucoup trop d'images ralentissement votre chargement.
Les membres avec des connexions lentes doivent galérer ou avoir une erreur .

Votre image du QEEL est trop lourde !


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: sur Explorer, "impossible d'afficher la page"

Message par artemise le Sam 5 Mar 2011 - 9:07

J'ai résolu le problème en faisant un essai...

J'ai remis le Template Index Body (récemment modifié)par défaut, je l'ai validé, j'ai travaillé sur mon FireFox préféré et j'ai testé sur ce coquin d'Explorer (rires): plus de problème
Tant pis pour ma petite "customisation" du queel mais c'est ça qui visiblement posait problème...
Maintenant ça marche! Explorer est une petite chose sensible un peu chochotte, dès qu'une syntaxe le gêne, il abandonne; vive Firefox (c'est mon avis). Sur Chrome il n'y avait pas de problème...
Je vous dis merci, et pense que ceux qui auront le même problème pourront penser à un Template modifié...
Bon week end
Artemise

artemise
****

Féminin
Messages : 200
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: sur Explorer, "impossible d'afficher la page"

Message par artemise le Sam 5 Mar 2011 - 9:10

* Vous avez raison, c'est un peu lourd, mais c'est mon thème de Forum qui veut un peu ça
Qeel + page footer, plus le reste... ça alourdit
Merci!
Cordialement

artemise
****

Féminin
Messages : 200
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: sur Explorer, "impossible d'afficher la page"

Message par ge80 le Sam 5 Mar 2011 - 9:12

Avec IE8 c'est toujours aussi lourd.
Je pense que beaucoup de vos membres doit avoir des croix rouges à la place des images Wink

Vous devriez optimiser un peu.


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: sur Explorer, "impossible d'afficher la page"

Message par artemise le Sam 5 Mar 2011 - 9:20

Oui Ge... je dois sacrifier des photos... tout choix implique un sacrifice
mais avec le Template Index Body par défaut, que je viens de restaurer, ça va déjà bien mieux Very Happy

artemise
****

Féminin
Messages : 200
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: sur Explorer, "impossible d'afficher la page"

Message par ge80 le Sam 5 Mar 2011 - 9:25

C'est vrai, il n'est pas simple d'enlever de si belles choses.


Pour tester la vitesse; il vous faut vider votre cache internet explorer sinon les images sont déjà chargées.

Bonne journée

victoire

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: sur Explorer, "impossible d'afficher la page"

Message par artemise le Sam 5 Mar 2011 - 9:31

@ge80 a écrit:C'est vrai, il n'est pas simple d'enlever de si belles choses.


Pour tester la vitesse; il vous faut vider votre cache internet explorer sinon les images sont déjà chargées.

Bonne journée

victoire

c'est gentil Very Happy
Bonne journée aussi

artemise
****

Féminin
Messages : 200
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum