Problème d'affichage d'un script avec un code CSS.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage d'un script avec un code CSS.

Message par Lucius Maleev le Lun 21 Mar 2011 - 17:51

Bonjour à tous !

Aidé par une amie qui fait un peu de codage j'ai voulu faire comme elle pour mon forum et installer ce code :

Code:
[size=24][b]ESSAI 1 :
[/b][/size]
<div style="line-height: 10px;"><span style="font-size: 34px; font-family: Monotype Corsiva; color: #7F6D5A;">Nom du personnage</span>
<span style="color: #EBD0B3; text-transform: uppercase; font-family: Times New Roman, serif;">Classe</span></div>
<table border="0"><tbody><tr><td width="10"></td><td width="10"><div style="border: 10px solid #C2B5C8; -moz-border-radius: 30px;">[img]adresse de l'image[/img]</div></td><td width="10"></td>
<td><div class="text2">[b][u][size=18]N[/size][/u][/b][i]om[/i] :
[b][u][size=18]R[/size][/u][/b][i]ôle[/i] :
[u][b][size=18]S[/size][/b][/u][i]tatut[/i] :  [color=olive]●[/color]


[b][u][size=18]D[/size][/u][/b][i]escription[/i] : 

[b][u][size=18]R[/size][/u][/b][i]elations[/i] :
 </div></td>
<td width="10"></td></tr></tbody></table>

Mais au lieu de me donner une image à gauche, et un texte avec menu déroulant à droite, j'ai un amas de codes, et l'image au milieu...
J'ai activé le BBCode, le html et j'ai aussi essayé avec le WYSIWYG, mais sans résultats.

Aurait-on fait une erreur dans le codage ? Car je commence à me demander ce qui se passe...

Merci d'avance de vos réponses !

Lucius.


Dernière édition par Lucius Maleev le Lun 21 Mar 2011 - 18:38, édité 1 fois

Lucius Maleev
Nouveau membre

Messages : 2
Inscrit(e) le : 21/03/2011

http://tenkuu-no-oni.forumactif.com/
Lucius Maleev a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un script avec un code CSS.

Message par Anzu le Lun 21 Mar 2011 - 18:05

Bonsoir,

Votre code fonctionne bien chez moi Razz

Etes vous sûr d'avoir bien activé le html ? => http://forum.forumactif.com/t285442-activation-du-html-3-points-de-controle#2522474

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un script avec un code CSS.

Message par Lucius Maleev le Lun 21 Mar 2011 - 18:38

Voilà, en fait le langage html n'était pas activé chez ma co-admin qui avait posté !

Après avoir modifié ça, tout fonctionne parfaitement ! Merci encore pour votre rapidité de réponse !

Lucius.

Lucius Maleev
Nouveau membre

Messages : 2
Inscrit(e) le : 21/03/2011

http://tenkuu-no-oni.forumactif.com/
Lucius Maleev a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum