Problème template :/

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème template :/

Message par microstart le Sam 26 Mar 2011 - 22:40

Il se trouve que il y a quelques minutes j'étais en train de faire des modifications sur le template Index_Body, et je ne sais comment celui par défaut à pris sa place, puis en en voyant la liste des templates j'ai vu qu'il n'étais pas publié, j'ai donc pensé que j'avais oublié de le faire et en validant celui par défaut à donc repris la place :/

Y'a t'il un moyen de récupérer celui d'avant?

Edit: Forum en question:
http://tes-tfofo-oprpg.forumgratuit.org/

microstart
Nouveau membre

Messages : 12
Inscrit(e) le : 19/08/2007

http://f-f-chronologic.forumsactifs.com/index.htm
microstart a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème template :/

Message par Scipion le Dim 27 Mar 2011 - 0:05

Bonsoir !

Pas de problème, vous avez bien sûr la possibilité de récupérer ce que vous avez perdu en utilisant le Back-up :

Lisez attentivement ce tutoriel :
Le back-up mode d'emploi

ensuite vous utiliserez soigneusement cet outil :
Outils pour vos forums

Bonne chance

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème template :/

Message par microstart le Dim 27 Mar 2011 - 0:25

Merci pour cette Info, j'ai réussi à récuperer le gros du travail Smile
Maintenant plus qu'à refaire ce que j'ai fait depuis ce matin Smile

Merci

microstart
Nouveau membre

Messages : 12
Inscrit(e) le : 19/08/2007

http://f-f-chronologic.forumsactifs.com/index.htm
microstart a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème template :/

Message par Scipion le Dim 27 Mar 2011 - 0:36

Je vous félicite ! Razz mais en reprenant votre travail faites très attention pour ne plus faire de bêtises Smile

Bonne fin de soirée et à bientôt.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème template :/

Message par tsunaman le Mar 29 Mar 2011 - 16:20

Salut, je profites de ce sujet.

Effectivement, j'ai aussi un soucis de template, je n'ai pas modifié grand chose, mais j'avais fait des modifs sur le overall_header, en ajoutant une image en dessous de la barre de menu. Hors je remarque que toutes mes modifs ont disparues, je ne pense pourtant pas avoir fait une erreur (je change l'image en question tout les deux ou trois jours)

J'ai tenté de faire un back up du thème seul, a la date du 28/03 puis du 26/03 sans succès, mes modifs ne sont pas revenue. j'ai pourtant encore bossé dessus le 27... je ne comprends pas...

Merci de votre aide.

tsunaman
*

Messages : 40
Inscrit(e) le : 04/06/2010

http://grenoble-vw.forumactif.org
tsunaman a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum