Problème avec le HTML

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec le HTML

Message par andreah le Lun 28 Mar 2011 - 14:08

Bonjour j'ai un petit problème, je n'arrive pas à mettre le HTML en route sur mon forum. J'ai bien mis l'autorisation, mais quand je veux envoyer mon message avec les codes, le "Désactiver le HTML dans ce message" en dessous du sujet, revient toujours en cocher, même si je l'ai enlevé.

Merci
avatar

andreah
**

Féminin
Messages : 88
Inscrit(e) le : 05/12/2010

http://welcome-poudlard.harrypotterrpg.fr/forum.htm
andreah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le HTML

Message par ewanmcgregor le Lun 28 Mar 2011 - 14:16

êtes vous allez dans PA>général> message et email et bien coché autorisé le HTML et cliquer sur enregistrer?
avatar

ewanmcgregor
****

Masculin
Messages : 376
Inscrit(e) le : 04/01/2011

http://federationjedi.pro-forums.fr
ewanmcgregor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le HTML

Message par andreah le Lun 28 Mar 2011 - 14:25

Oui bien sur, et quand je fait mon sujet, avec le code, et que je coche "Désactiver le HTML dans ce message" sous le sujet, en prévisualisent ça marche,mais quand je le poste, le HTML ne fonctionne plus.
avatar

andreah
**

Féminin
Messages : 88
Inscrit(e) le : 05/12/2010

http://welcome-poudlard.harrypotterrpg.fr/forum.htm
andreah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le HTML

Message par ewanmcgregor le Lun 28 Mar 2011 - 14:28

Sinon, si vous voulez que cela soit mis en html, vous pouvez passer par le bouton "code" (au dessus de la rédaction du message)
avatar

ewanmcgregor
****

Masculin
Messages : 376
Inscrit(e) le : 04/01/2011

http://federationjedi.pro-forums.fr
ewanmcgregor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le HTML

Message par andreah le Lun 28 Mar 2011 - 14:44

Oui mais si je vais ça, on ne le verra pas sur le forum. On verra que le code, et non mon sujet avec le html dedans.
avatar

andreah
**

Féminin
Messages : 88
Inscrit(e) le : 05/12/2010

http://welcome-poudlard.harrypotterrpg.fr/forum.htm
andreah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le HTML

Message par ewanmcgregor le Lun 28 Mar 2011 - 14:45

Hum, normalement si
avatar

ewanmcgregor
****

Masculin
Messages : 376
Inscrit(e) le : 04/01/2011

http://federationjedi.pro-forums.fr
ewanmcgregor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le HTML

Message par Zorro le Lun 28 Mar 2011 - 14:55

Bonjour,

Pour activer le HTML, vous devez vérifier trois cas :
- Panneau de configuration ( PA )
- Profil utilisateur
- Options dans le message

Edit : Le HTML n'est pas autorisé dans votre PA ( Général > Messages et emails > Configuration )


Dernière édition par Dauclem le Lun 28 Mar 2011 - 14:57, édité 1 fois
avatar

Zorro
Dévactif
Dévactif

Masculin
Messages : 2014
Inscrit(e) le : 05/12/2006

https://fr.wikipedia.org/wiki/Guy_Williams_(acteur)
Zorro a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le HTML

Message par andreah le Lun 28 Mar 2011 - 14:56

On parle bien de ce bouton code :



??
avatar

andreah
**

Féminin
Messages : 88
Inscrit(e) le : 05/12/2010

http://welcome-poudlard.harrypotterrpg.fr/forum.htm
andreah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le HTML

Message par andreah le Lun 28 Mar 2011 - 15:03

A voila c'est bon, j'avais oublié de l'autorisé dans le profil ^^'
Désolé >_<"
Merci =)
avatar

andreah
**

Féminin
Messages : 88
Inscrit(e) le : 05/12/2010

http://welcome-poudlard.harrypotterrpg.fr/forum.htm
andreah a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum