Couleur de la cellule du "Qui est en ligne ?"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Couleur de la cellule du "Qui est en ligne ?"

Message par Jyu le Lun 28 Mar 2011 - 22:12

Bonsoir,

J'ai un problème au niveau de la couleur de la cellule en bas des membres connectés. Je n'arrive pas à la modifier et je ne sais même pas où la modifier. Voir cette image.

Merci d'avance pour votre aide !


Dernière édition par Jyu le Mar 29 Mar 2011 - 23:14, édité 1 fois

Jyu
Nouveau membre

Féminin
Messages : 12
Inscrit(e) le : 22/03/2011

http://evasionocturne.web-rpg.com/
Jyu a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Scipion le Mar 29 Mar 2011 - 14:50

A titre d'essai, je vous invite à vous diriger sur PA >> Affichage >> Images et couleurs >> Couleurs >>

Dans "Les couleurs de fond" >>

Like a Star @ heaven Couleur intérieure du cadre du forum >> supprimez le contenu de la case
Like a Star @ heaven Enregistrez.

PS/ Veuillez conserver dans vos documents personnels le code couleur hexa supprimé, aux fins utiles.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Jyu le Mar 29 Mar 2011 - 19:31

Non, ce n'est pas cette case, elle était déjà vide à la base. Smile

Jyu
Nouveau membre

Féminin
Messages : 12
Inscrit(e) le : 22/03/2011

http://evasionocturne.web-rpg.com/
Jyu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Scipion le Mar 29 Mar 2011 - 19:41

Bonsoir !

Pourriez-vous svp me faire une belle capture d'écran des paramètres "couleurs de fond", en allant sur PA >> Affichage >> Images et couleurs >> Couleurs >> Les couleurs de fond >>

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Jyu le Mar 29 Mar 2011 - 20:09

Voilà la capture d'écran : ici !

Jyu
Nouveau membre

Féminin
Messages : 12
Inscrit(e) le : 22/03/2011

http://evasionocturne.web-rpg.com/
Jyu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Scipion le Mar 29 Mar 2011 - 20:25

Merci pour la capture, elle ne signale aucune anomalie particulière. Maintenant vous allez svp sur PA >> Affichage >> Page d'accueil >> Structure et hiérarchie >>

Dans "Hiérarchie" >>

Like a Star @ heaven Afficher les moteurs de recherche dans les statistiques du forum >> cochez sur oui
Like a Star @ heaven Enregistrez.

et dites moi ce que vous constatez.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Jyu le Mar 29 Mar 2011 - 20:36

Il n'y a rien qui change malheureusement. :/

Jyu
Nouveau membre

Féminin
Messages : 12
Inscrit(e) le : 22/03/2011

http://evasionocturne.web-rpg.com/
Jyu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Scipion le Mar 29 Mar 2011 - 20:52

Avez-vous modifié le template "index_body" Question Si c'est oui faites moi une copie svp.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Jyu le Mar 29 Mar 2011 - 20:55

Non, je n'ai rien modifié du tout dans les templates.

Code:
{JAVASCRIPT}
<!-- BEGIN message_admin_index -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <!-- BEGIN message_admin_titre -->
   <tr>
      <td class="catHead" height="28"><span class="cattitle">{message_admin_index.message_admin_titre.MES_TITRE}</span></td>
   </tr>
   <!-- END message_admin_titre -->
   <!-- BEGIN message_admin_txt -->
   <tr>
      <td class="row1" rowspan="3" align="center" valign="middle">
      <div class="gensmall">{message_admin_index.message_admin_txt.MES_TXT}</div>
      </td>
   </tr>
   <!-- END message_admin_txt -->
</table>
<!-- END message_admin_index -->

<!-- BEGIN switch_user_login_form_header -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
   <!-- BEGIN switch_fb_connect_no -->
   <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
      <tr>
         <td class="row1" align="center">
            <table border="0" cellspacing="0" cellpadding="0">
               <tr>
                  <td><span class="genmed">{L_USERNAME}:</span> </td>
                  <td><input class="post" type="text" size="10" name="username"/> </td>
                  <td>
                     <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
                     <span class="gensmall">{L_AUTO_LOGIN}</span> 
                  </td>
               </tr>

               <tr>
                  <td><span class="genmed">{L_PASSWORD}:</span> </td>
                  <td><input class="post" type="password" size="10" name="password"/> </td>
                  <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
               </tr>
            </table>
         </td>
      </tr>
   </table>
   <!-- END switch_fb_connect_no -->

   <!-- BEGIN switch_fb_connect -->
   <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
      <tr>
         <td valign="top" width="100%"  class="row1" align="center">
            <table width="100%">
               <tr>
                  <td width="55%" valign="middle" align="right">
                     <table class="right">
                        <tr>
                           <td><span class="genmed">{L_USERNAME}:</span> </td>
                           <td><input class="post" type="text" size="10" name="username"/> </td>
                           <td>
                              <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
                              <span class="gensmall">{L_AUTO_LOGIN}</span> 
                           </td>
                        </tr>

                        <tr>
                           <td><span class="genmed">{L_PASSWORD}:</span> </td>
                           <td><input class="post" type="password" size="10" name="password"/> </td>
                           <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
                        </tr>
                     </table>
                  </td>
                  <td width="10%" align="center" valign="middle">
                     <span class="genmed fb_or">{switch_user_login_form_header.switch_fb_connect.L_OR}</span>
                  </td>
                  <td width="35%" class="align_gauche"><fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" v="2" perms="{switch_user_login_form_header.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_header.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button></td>
               </tr>
            </table>
         </td>
      </tr>
   </table>
   <!-- END switch_fb_connect -->
</form>
<!-- END switch_user_login_form_header -->

{CHATBOX_TOP}
{BOARD_INDEX}
<table width="100%" border="0" cellspacing="0" cellpadding="0">
   <tr>
      <td width="50%" valign="top">
         <!-- BEGIN switch_user_logged_in -->
         <span class="gensmall"><a href="{U_MARK_READ}" class="gensmall">{L_MARK_FORUMS_READ}</a>
         <!-- END switch_user_logged_in -->
         <!-- BEGIN switch_delete_cookies -->
         <br /><a href="{switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_delete_cookies.L_DELETE_COOKIES}</a>
         <!-- END switch_delete_cookies -->
         </span>
      </td>
      <td width="50%" align="right">
         <span class="gensmall">
            <a href="{U_TODAY_ACTIVE}" class="gensmall">{L_TODAY_ACTIVE}</a><br />
            <a href="{U_TODAY_POSTERS}" class="gensmall">{L_TODAY_POSTERS}</a><br />
            <a href="{U_OVERALL_POSTERS}" class="gensmall">{L_OVERALL_POSTERS}</a>
            <!-- BEGIN switch_on_index -->
               <!-- BEGIN switch_delete_cookies -->
               <br /><a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
               <!-- END switch_delete_cookies -->
            <!-- END switch_on_index -->
         </span>
      </td>
   </tr>
</table>

<!-- BEGIN switch_user_login_form_footer -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
   <!-- BEGIN switch_fb_connect_no -->
   <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
      <tr>
         <td class="row1" align="center">
            <table border="0" cellspacing="0" cellpadding="0">
               <tr>
                  <td><span class="genmed">{L_USERNAME}:</span> </td>
                  <td><input class="post" type="text" size="10" name="username"/> </td>
                  <td>
                     <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
                     <span class="gensmall">{L_AUTO_LOGIN}</span> 
                  </td>
               </tr>

               <tr>
                  <td><span class="genmed">{L_PASSWORD}:</span> </td>
                  <td><input class="post" type="password" size="10" name="password"/> </td>
                  <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
               </tr>
            </table>
         </td>
      </tr>
   </table>
   <!-- END switch_fb_connect_no -->

   <!-- BEGIN switch_fb_connect -->
   <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
      <tr>
         <td valign="top" width="100%"  class="row1" align="center">
            <table width="100%">
               <tr>
                  <td width="55%" valign="middle">
                     <table class="right">
                        <tr>
                           <td><span class="genmed">{L_USERNAME}:</span> </td>
                           <td><input class="post" type="text" size="10" name="username"/> </td>
                           <td>
                              <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
                              <span class="gensmall">{L_AUTO_LOGIN}</span> 
                           </td>
                        </tr>

                        <tr>
                           <td><span class="genmed">{L_PASSWORD}:</span> </td>
                           <td><input class="post" type="password" size="10" name="password"/> </td>
                           <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
                        </tr>
                     </table>
                  </td>
                  <td width="10%" align="center" valign="middle">
                     <span class="genmed fb_or">{switch_user_login_form_footer.switch_fb_connect.L_OR}</span>
                  </td>
                  <td width="35%" class="align_gauche"><fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" v="2" perms="{switch_user_login_form_footer.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_footer.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button></td>
               </tr>
            </table>
         </td>
      </tr>
   </table>
   <!-- END switch_fb_connect -->
</form>
<!-- END switch_user_login_form_footer -->

<!-- BEGIN disable_viewonline -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <td class="catHead" colspan="2" height="28">
      <!-- BEGIN switch_viewonline_link -->
      <span class="cattitle"><a class="cattitle" href="{U_VIEWONLINE}" rel="nofollow">{L_WHO_IS_ONLINE}</a></span>
      <!-- END switch_viewonline_link -->

      <!-- BEGIN switch_viewonline_nolink -->
      <span class="cattitle">{L_WHO_IS_ONLINE}</span>
      <!-- END switch_viewonline_nolink -->
      </td>
   </tr>
   <tr>
      <td class="row1" rowspan="6" align="center" valign="middle"><img src="{L_ONLINE_IMG}" id="i_whosonline" alt="{L_WHO_IS_ONLINE}" /></td>
      <td class="row1" width="100%"><span class="gensmall">{TOTAL_POSTS}<br />
      {TOTAL_USERS}<br />
      {NEWEST_USER}</span></td>
   </tr>
   <tr>
      <td class="row1"><span class="gensmall">{TOTAL_USERS_ONLINE}<br />
      {RECORD_USERS}<br />
      <br />
      {LOGGED_IN_USER_LIST}</span></td>
   </tr>
   {L_CONNECTED_MEMBERS}
   {L_WHOSBIRTHDAY_TODAY}
   {L_WHOSBIRTHDAY_WEEK}
   <tr>
      <td class="row1"><span class="gensmall">{LEGEND} : {GROUP_LEGEND}</span></td>
   </tr>
   <!-- BEGIN switch_chatbox_activate -->
   <tr>
      <td class="row1">
         <span class="gensmall">{TOTAL_CHATTERS_ONLINE} :  {CHATTERS_LIST}<br />
            <!-- BEGIN switch_chatbox_popup -->
            <div id="chatbox_popup"></div>
            <script type="text/javascript">
            //<![CDATA[
            insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
            //]]>
            </script>
            <!-- END switch_chatbox_popup -->
         </span>
      </td>
   </tr>
   <!-- END switch_chatbox_activate -->
</table>
<!-- END disable_viewonline -->
{CHATBOX_BOTTOM}
<br clear="all" />
<!-- BEGIN switch_legend -->
<table border="0" cellspacing="3" cellpadding="0" align="center">
   <tr>
      <td align="center" width="20"><img src="{FORUM_NEW_IMG}" alt="{L_NEW_POSTS}" /></td>
      <td><span class="gensmall">{L_NEW_POSTS}</span></td>
      <td></td>
      <td align="center" width="20"><img src="{FORUM_IMG}" alt="{L_NO_NEW_POSTS}" /></td>
      <td><span class="gensmall">{L_NO_NEW_POSTS}</span></td>
      <td>  </td>
      <td align="center" width="20"><img src="{FORUM_LOCKED_IMG}" alt="{L_FORUM_LOCKED}" /></td>
      <td><span class="gensmall">{L_FORUM_LOCKED}</span></td>
   </tr>
</table>
<!-- END switch_legend -->

{AUTO_DST}

<!-- BEGIN switch_fb_index_login -->
<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
FB.init({
   appId: '{switch_fb_index_login.FACEBOOK_APP_ID}',
     status: true,
     cookie: true,
     xfbml: true
});
//]]>
</script>
<!-- END switch_fb_index_login -->

Jyu
Nouveau membre

Féminin
Messages : 12
Inscrit(e) le : 22/03/2011

http://evasionocturne.web-rpg.com/
Jyu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Scipion le Mar 29 Mar 2011 - 21:59

Votre template ne ressemble pas au mien, surtout dans la partie du Qeel et suivante ?

A titre d'essai, pouvez-vous désactiver la chatbox et réinstaller le template de base (valeur par défaut) ?

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Jyu le Mar 29 Mar 2011 - 22:35

C'est fait et rien n'a changé. ^^'

Jyu
Nouveau membre

Féminin
Messages : 12
Inscrit(e) le : 22/03/2011

http://evasionocturne.web-rpg.com/
Jyu a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Scipion le Mar 29 Mar 2011 - 23:10

Étrange Question veuillez aller svp sur PA >> Utilisateurs et groupes >> Utilisateurs >> Options des utilisateurs >>

Dans "Anniversaires" >>

Like a Star @ heaven Activer la gestion des anniversaires >> cochez sur oui
Like a Star @ heaven Enregistrez.

et je croise mes doigts Smile

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Jyu le Mar 29 Mar 2011 - 23:14

Oh mon Dieu ! C'était ça ! Enfin ! Problème résolu ! Merci beaucoup pour ton aide Scipion ! Smile

Jyu
Nouveau membre

Féminin
Messages : 12
Inscrit(e) le : 22/03/2011

http://evasionocturne.web-rpg.com/
Jyu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Scipion le Mar 29 Mar 2011 - 23:17

Enfin ! Smile maintenant faites moi une belle capture d'écran svp.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Jyu le Mar 29 Mar 2011 - 23:37

Voilà : ici. Merci encore. ^^

Jyu
Nouveau membre

Féminin
Messages : 12
Inscrit(e) le : 22/03/2011

http://evasionocturne.web-rpg.com/
Jyu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur de la cellule du "Qui est en ligne ?"

Message par Scipion le Mar 29 Mar 2011 - 23:49

Mais de rien voyons ! merci pour la capture. Je vous souhaite une agréable soirée bien tranquille et à bientôt donc.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum