Pop-up de connexion ne s'affiche pas !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pop-up de connexion ne s'affiche pas !

Message par DarkGamers34 le Lun 4 Avr 2011 - 19:01

Salut,

J'ai changé plusieurs fois le pop-up de connexion pour qu'il soit irréprochable. Seulement maintenant, il ne s'affiche plus. J'ai bien coché la case "Oui" de "Afficher".
Une solution? Merci.

EDIT : Et comme d'hab', ça me le fait que sur Google Chrome !!!


Dernière édition par DarkGamers34 le Mar 5 Avr 2011 - 18:49, édité 1 fois

DarkGamers34
*

Masculin
Messages : 35
Inscrit(e) le : 10/03/2011

http://...
DarkGamers34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par DarkGamers34 le Lun 4 Avr 2011 - 19:21

UP

DarkGamers34
*

Masculin
Messages : 35
Inscrit(e) le : 10/03/2011

http://...
DarkGamers34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par Scipion le Lun 4 Avr 2011 - 19:43

Bonsoir !

A toute fin utile, veuillez essayer cette méthode svp :

Afficher les fenêtres pop-up d'un site

Pour afficher les fenêtres pop-up bloquées d'un site particulier, procédez comme suit :
Si des fenêtres pop-up ont été bloquées, l'icône apparaît dans la barre d'adresse. Cliquez sur cette icône pour afficher la liste des fenêtres pop-up bloquées.

Cliquez sur le lien de la fenêtre pop-up que vous souhaitez afficher.
Pour que les fenêtres pop-up de ce site ne soient plus bloquées, sélectionnez "Toujours afficher les fenêtres pop-up de [site]". Le site est ajouté à la liste des exceptions que vous pouvez modifier depuis la boîte de dialogue Paramètres de contenu.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par DarkGamers34 le Lun 4 Avr 2011 - 19:49

Non, je ne vois pas cet icône. Je suis sur Google Chrome et Windows 7.

EDIT : J'ai coché la case qui sert à activer tous les pop-up de tous les sites. Comme par hasard, celui de mon forum ne s'affiche pas. Et je n'ai toujours pas l'icône.

2ème EDIT : Cette fois, seul Mozilla FireFox affiche la pop-up...

DarkGamers34
*

Masculin
Messages : 35
Inscrit(e) le : 10/03/2011

http://...
DarkGamers34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par Scipion le Lun 4 Avr 2011 - 20:06

Continuez vous êtes sur la bonne voie Smile

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par DarkGamers34 le Lun 4 Avr 2011 - 20:08

Hein?

DarkGamers34
*

Masculin
Messages : 35
Inscrit(e) le : 10/03/2011

http://...
DarkGamers34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par DarkGamers34 le Lun 4 Avr 2011 - 20:11

Ah... J'ai peut-être pas fait ce qu'il ne fallait pas exactement faire. J'ai vidé le cache du navigateur. Je pense avoir résolu mon problème.

DarkGamers34
*

Masculin
Messages : 35
Inscrit(e) le : 10/03/2011

http://...
DarkGamers34 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par DarkGamers34 le Lun 4 Avr 2011 - 20:14

Excusez-moi. Je retire ce que je viens de dire. Ca recommence !
Aidez-moi SVP Sad

DarkGamers34
*

Masculin
Messages : 35
Inscrit(e) le : 10/03/2011

http://...
DarkGamers34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par Scipion le Lun 4 Avr 2011 - 20:15

@DarkGamers34 a écrit:Non, je ne vois pas cet icône. Je suis sur Google Chrome et Windows 7.

EDIT : J'ai coché la case qui sert à activer tous les pop-up de tous les sites. Comme par hasard, celui de mon forum ne s'affiche pas. Et je n'ai toujours pas l'icône.

2ème EDIT : Cette fois, seul Mozilla FireFox affiche la pop-up...
Pas de soucis voyons ! Je veux dire tout simplement qu'il faut continuer à chercher dans cette voie et tenter d'insérer l'adresse de votre site parmi les sites autorisés.

Cordialement

EDIT :

Autoriser tous les pop-up

Vous pouvez autoriser toutes les fenêtres pop-up en désactivant la fonctionnalité de blocage des pop-up. Pour ce faire, procédez comme suit :

Cliquez sur l'icône représentant une clé à molette qui est située dans la barre d'outils du navigateur.

Sélectionnez Options (Préférences sous Mac et Linux, Paramètres sous Google Chrome OS).

Cliquez sur l'onglet Options avancées.

Cliquez sur l'option Paramètres de contenu de la section "Confidentialité".

Dans la section "Fenêtres pop-up", sélectionnez "Autoriser tous les sites à afficher des fenêtres pop-up". Attribuez des autorisations à certains sites Web en cliquant sur le bouton Gérer les exceptions.

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par DarkGamers34 le Lun 4 Avr 2011 - 20:26

Je ne comprends plus rien du tout là. Je vais sur un site qui contient un Pop-up. Il s'affiche. Lorsque que je rafraîchis la page, le pop-up ne s'affiche plus... Je meurs de stress...

DarkGamers34
*

Masculin
Messages : 35
Inscrit(e) le : 10/03/2011

http://...
DarkGamers34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par Scipion le Lun 4 Avr 2011 - 20:42

Maintenant vous allez faire une chose simple, supprimez les cookies du forums ensuite faites un appui simultané sur CTRL+F5. Si le problème persiste encore alors reprenez la procédure suivante svp :

Autoriser toutes les fenêtres pop-up

Vous pouvez autoriser toutes les fenêtres pop-up en désactivant la fonctionnalité de blocage des pop-up. Pour ce faire, procédez comme suit :

- Cliquez sur l'icône représentant une clé à molette qui est située dans la barre d'outils du navigateur.

- Sélectionnez Options (Préférences sous Mac et Linux, Paramètres sous Google Chrome OS).

- Cliquez sur l'onglet Options avancées.

- Cliquez sur l'option Paramètres de contenu de la section "Confidentialité".

- Dans la section "Fenêtres pop-up", sélectionnez "Autoriser tous les sites à afficher des fenêtres pop-up". Attribuez des autorisations à certains sites Web en cliquant sur le bouton Gérer les exceptions.

La finalité consiste à insérer l'adresse de votre forum dans les sites autorisés.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par DarkGamers34 le Lun 4 Avr 2011 - 21:04

merci, je continuerai cette recherche demain

DarkGamers34
*

Masculin
Messages : 35
Inscrit(e) le : 10/03/2011

http://...
DarkGamers34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par Scipion le Lun 4 Avr 2011 - 21:12

D'accord, j'attends le retour d'information, bonne soirée.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par DarkGamers34 le Mar 5 Avr 2011 - 6:53

@Scipion a écrit:Maintenant vous allez faire une chose simple, supprimez les cookies du forums ensuite faites un appui simultané sur CTRL+F5. Si le problème persiste encore alors reprenez la procédure suivante svp :

Autoriser toutes les fenêtres pop-up

Vous pouvez autoriser toutes les fenêtres pop-up en désactivant la fonctionnalité de blocage des pop-up. Pour ce faire, procédez comme suit :

- Cliquez sur l'icône représentant une clé à molette qui est située dans la barre d'outils du navigateur.

- Sélectionnez Options (Préférences sous Mac et Linux, Paramètres sous Google Chrome OS).

- Cliquez sur l'onglet Options avancées.

- Cliquez sur l'option Paramètres de contenu de la section "Confidentialité".

- Dans la section "Fenêtres pop-up", sélectionnez "Autoriser tous les sites à afficher des fenêtres pop-up". Attribuez des autorisations à certains sites Web en cliquant sur le bouton Gérer les exceptions.

La finalité consiste à insérer l'adresse de votre forum dans les sites autorisés.

Cordialement

J'ai fait exactement ce qui est noté en gras italique souligné. La pop-up ne s'affiche toujours pas. J'ai bien écrit l'adresse de mon forum dans les exceptions et choisi l'option Autoriser. La pop_up ne s'affiche pas.

DarkGamers34
*

Masculin
Messages : 35
Inscrit(e) le : 10/03/2011

http://...
DarkGamers34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par DarkGamers34 le Mar 5 Avr 2011 - 13:36

UP

DarkGamers34
*

Masculin
Messages : 35
Inscrit(e) le : 10/03/2011

http://...
DarkGamers34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par DarkGamers34 le Mar 5 Avr 2011 - 18:42

Ah... J'ai pas vu la première partie de ton petit tuto. J'ai supprimé les cookies. Tous les pop-up s'affichent.

Merci !

DarkGamers34
*

Masculin
Messages : 35
Inscrit(e) le : 10/03/2011

http://...
DarkGamers34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pop-up de connexion ne s'affiche pas !

Message par Scipion le Mar 5 Avr 2011 - 18:51

Bonsoir !

Après avoir exploré toutes les possibilités de Chrome, je ne vois vraiment pas ce que je pourrai vous indiquer de plus, désolé. A mon avis vous devriez contrôler à nouveau toutes les autorisations sur ce navigateur.

Cordialement

EDIT / et bien tant mieux Smile

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum