Fond qui ne se met pas et qui en met un autre -beug de forum-

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Ven 8 Avr 2011 - 18:05

Bonjour
j'ai voulu mettre un nouveau fond
mais ça me met tout sauf le fond désiré
j'ai cherché partout mais c'est un beug
voilà le fond désiré :
Code:
http://i61.servimg.com/u/f61/12/81/60/11/fondka10.jpg

et ça me met un fond gris
merci d'avance


Dernière édition par Chiicapii le Ven 8 Avr 2011 - 23:10, édité 2 fois

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Scipion le Ven 8 Avr 2011 - 18:50

Bonsoir !

Votre image n'est pas bonne du tout. Pouvez-vous me donner le lien de l'image originale ou alors le lien d'une autre image que vous utiliserez comme image de fond de page d'accueil, pour test.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Ven 8 Avr 2011 - 19:07

comment ça mon image n'est pas bonne du tout ?


une autre image au hasard de fond
Code:
 http://i61.servimg.com/u/f61/12/81/60/11/i_back11.png

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Anzu le Ven 8 Avr 2011 - 19:08

Bonjour,

Afin de faciliter les recherches ultérieures, merci de respecter les règles concernant le titre de votre sujet. En effet, votre titre :
    - doit-être explicite (qui explique brièvement le problème),
    - ne doit pas être en majuscules,
    - ne doit pas contenir de mots trop généralistes : "aide" ; "help" ; "besoin d'aide" ; "problème"...

Merci de le modifier en cliquant sur le bouton :editer: de votre premier message. Wink

A bientôt sur ForumActif Smile

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Ven 8 Avr 2011 - 19:13

c'est fais pardon


edit : c'est bon je me suis débrouillée autrement ^^ merci quand même

re edit : enfaite non ça refais un beug...--' ça met le forum à gauche, le fond change tout seul et pourtant j'ai pris un theme proposé. Et j'ai changé de version.

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Scipion le Ven 8 Avr 2011 - 19:44

Avec cette image que je viens de tester vous n'aurez plus de mauvaise surprise :

Code:
http://i64.servimg.com/u/f64/13/94/72/47/i_back10.png
Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Ven 8 Avr 2011 - 19:47

Non mais je veux mettre mon autre image qui fait "bannière"
en plus maintenant le problème n'est plus là
comme je le disais l'image de fond change toute seule mais si je met..par exemple "invisible" elle en met une quand meme.
alors que j'ai pris un thème tout bien sur hitskin


Code:
http://bad-for-ever.forumgratuit.biz/

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Scipion le Ven 8 Avr 2011 - 21:47

J'attends toujours le lien original de votre image de fond svp, en extension jpg ou png. Le code que vous donnez ne me semble pas être celui d'une image.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Ven 8 Avr 2011 - 21:51

Euh l'image original
alors euh comme c'est un montage je n'ai pas l'image original car je l'ai faite dessus


Code:
http://i61.servimg.com/u/f61/12/81/60/11/matrix11.jpg
c'est elle, en grise, avec
Code:
http://i61.servimg.com/u/f61/12/81/60/11/bannia12.jpg
par dessus, mais ça aussi c'est un montage.

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Scipion le Ven 8 Avr 2011 - 22:05

Essayez ceci svp bien que l'image est de format réduit :

Code:
http://i64.servimg.com/u/f64/13/94/72/47/bannia10.jpg
Quelle est la version de votre forum? Pour le savoir, vous allez sur PA >> Affichage >> Partie droite de la page.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Ven 8 Avr 2011 - 22:15

J'ai essayé et ça me met une autre image quand j'actualise pour voir ce que ça donne. Et maintenant quand je change la couleur du forum (genre j'ai voulu mettre noir, ça n'a pas bougé...OO" grand beug) j'ai mis vote image j'ai fais validé. ça n'a pas marché
et quand j'ai regardé là où j'avais mis l'image, le lien avait changé en :
Code:
http://illiweb.com/fa/empty.gif

phpBB3 (prosilver)

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Scipion le Ven 8 Avr 2011 - 22:27

Vous avez dû oublier au passage quelque chose, le lien que vous indiquez représente une image vide qui s'affiche par défaut. Recommencez svp.

Par ailleurs, je vous invite à réfléchir sur le choix d'une autre image de grand format afin qu'elle ne se répète pas, vous avez tout le temps pour le faire.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Ven 8 Avr 2011 - 22:29

non, non je n'ai rien oublié...ah
j'ai du mal à expliquer désolée..hm

le lien que vous m'avez envoyé :
http://i64.servimg.com/u/f64/13/94/72/47/bannia10.jpg

quand je le valide...il se remplace par cette image vide....comme ça alors que je met correctement le lien, je valide..et bam je vais voir, je vois qu'il n'y a pas la même image que j'ai mise et quand je vais voir dans PA pour remettre le lien (au cas où je l'ai mal mis) je vois ce lien d'image vide qui s'est mis tout seul.

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Sam 9 Avr 2011 - 1:25

up svp

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Scipion le Sam 9 Avr 2011 - 1:38

Je ne sais plus quoi vous dire Smile l'image que vous souhaitez installer est un montage dont le format ne s'adapte pas parfaitement au fond de page de l'accueil. J'ai installé l'image sur mon forum, elle y est toujours mais elle se répète. Aussi, je vous recommande amicalement de trouver une autre image de format plus important et de la mettre ici pour test.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Anzu le Sam 9 Avr 2011 - 11:33

Bonjour,

Je vous rappelle qu'il est autorisé un seul UP par tranche de 24 heures, à partir de votre dernier message posté dans le sujet concerné.

Je vous invite à lire :

A bientôt sur ForumActif Smile


Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Sam 9 Avr 2011 - 13:38

Oh non mais vous avez pas compris il ne s'agit plus de l'image.
Il s'agit de N'importe quel fond.

Je met une image normal, et ça ne marche pas.
Le fond change tout seul !
Je ne peux plus changer les couleurs du forum, elles ne bougent pas.

Svp aidez moi j'ai un gros beug du forum là

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Scipion le Sam 9 Avr 2011 - 13:54

Avez-vous modifier un template ou ajouté du css tout récemment Question

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Sam 9 Avr 2011 - 14:12

Hm oui
j'ai rajouté un css, la box sur le coté.
Mais ça n'a rien fais, c'est plus tard que ça m'a fait ce beug...
euh
j'ai fais un tableau sur la page d'accueil....je crois que c'est tout

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Sam 9 Avr 2011 - 17:04

j'en ai marre mon forum beug complétement
j'ai modifié la couleur de la police et ça m'a modifié : le fond - la largeur du forum - la couleur de fond du forum Assomé

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Scipion le Sam 9 Avr 2011 - 17:13

Commencez svp par supprimer temporairement la chatbox installée et donnez-moi son code pour test, ainsi que son emplacement sur votre forum.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Sam 9 Avr 2011 - 17:37

elle n'était pas dans le css mais dans la description du site (c'était marqué ici de la mettre là bas) <script type=text/javascript src=http://tinyurl.com/chatbox-fa-v2></script>

et j'ai suprimé en attendant

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Scipion le Sam 9 Avr 2011 - 17:42

Vous pouvez réinstaller votre chatbox, elle est parfaite. Donnez-moi svp votre css.

Cordialement


Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Sam 9 Avr 2011 - 18:34

css vide ^^

vous voulez le CSS de base de mon forum ?

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Sam 9 Avr 2011 - 23:55

c'est plus important je l'ai suprimé et en est refais un autre
merci

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Scipion le Dim 10 Avr 2011 - 0:04

Bonsoir !

Donc le problème est finalement résolu avec cette nouvelle image de fond?

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Chiicapii le Dim 10 Avr 2011 - 0:25

Oh non pas du tout, tout le forum était entrain de beuger (j'ai même cru que j'avais un virus ! mais sur mes autres forum ça ne me le faisais pas) alors je l'ai suprimé et je l'ai refais à coté, et l'image à très bien marché. Smile merci quand même

Chiicapii
**

Messages : 72
Inscrit(e) le : 18/02/2010

http://mowcityvilledudesir.rpg-board.net/forum.htm
Chiicapii a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Fond qui ne se met pas et qui en met un autre -beug de forum-

Message par Anzu le Sam 16 Avr 2011 - 23:37

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum