Problème, décalage icônes.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème, décalage icônes.

Message par Antonella92 le Jeu 14 Avr 2011 - 17:04

Bonjour,

J'ai un petit soucis avec mon forum, pourtant tout bête mais je n'arrive pas à le régler, je crois que cela m'étais déjà arrivée, mais je ne sais plus comment faire. Le problème est que mes catégories sur la page d’accueil sont en escaliers, je veux dire que les icônes sont de plus en plus espacés au fur et à mesure que je créé des forums dans mes catégories, comme je ne sais pas si c'est très clair, voilà le problème en image;

https://i29.servimg.com/u/f29/13/59/80/99/dfghjk10.jpg

J'ai essayé de remettre correctement les forums, mais rien n'y fait je n'y arrive pas. Donc auriez vous une idée du problème, et si oui, comment pourrais-je remettre mes icônes et forums correctement comme sur la première catégorie ?
Merci d'avance.

Antonella.

Antonella92
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 02/01/2010

http://imjustlost.forumactif.com/
Antonella92 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème, décalage icônes.

Message par Scipion le Jeu 14 Avr 2011 - 17:42

Bonjour !

Auriez-vous modifié des templates avant l'apparition du problème, si c'est oui lesquels svp?

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème, décalage icônes.

Message par Antonella92 le Jeu 14 Avr 2011 - 17:49

Effectivement j'ai modifier les Template index body, index box, et viewforum_body.

Cordialement.

Antonella92
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 02/01/2010

http://imjustlost.forumactif.com/
Antonella92 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème, décalage icônes.

Message par Scipion le Jeu 14 Avr 2011 - 18:10

Pour déterminer l'origine de ce problème, je vous invite à supprimer temporairement la valeur actuelle du template index_box pour remettre sa valeur par défaut (de base), sans oublier évidemment de valider et de visualiser le problème.

PS/Veuillez préserver dans vos documents le contenu supprimé, à toute fin utile.

Par ailleurs, si vous appréhendez cette opération, alors faites un copier/coller ici de la valeur actuelle de ce template.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème, décalage icônes.

Message par Antonella92 le Jeu 14 Avr 2011 - 18:26

Comme indiquer, j'ai remit la valeur initial du template index_box, mais le problème est toujours existant. Au cas ou voilà mon template que j'avais avant de le réinitialiser ;

Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
  <tr>
      <td valign="bottom">
<!-- BEGIN switch_user_authpost -->
         <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}" alt="{L_POST_NEW_TOPIC}" border="0" /></a>
         <!-- END switch_user_authpost -->
        <!-- BEGIN switch_user_logged_in -->
        <span class="gensmall">{LAST_VISIT_DATE}

        {CURRENT_TIME}

        </span>
        <!-- END switch_user_logged_in -->
       
      </td>
      <td class="gensmall" align="right" valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a>

        <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a>

        <!-- END switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
  </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
  <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
<!--      <th nowrap="nowrap" width="50">{L_TOPICS}</th>
      <th nowrap="nowrap" width="50">{L_POSTS}</th> -->
      <th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
  </tr>
  <!-- END tablehead -->
  <!-- BEGIN cathead -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
        <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
              <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
        </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
  </tr>
  <!-- END cathead -->
  <!-- BEGIN forumrow -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
        <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
              <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>

            </span>
        </h{catrow.forumrow.LEVEL}>
        <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
        <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
            {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
        </span>
                       
      </td>
      <!-- BEGIN forum_link_no -->
      <!-- <td class="row3" align="center" valign="middle" height="50">
        <span class="gensmall">{catrow.forumrow.TOPICS}</span>
      </td>
      <td class="row2" align="center" valign="middle" height="50">
        <span class="gensmall">{catrow.forumrow.POSTS}</span>
      </td> -->
      <td class="row3 over" align="center" valign="middle" height="50">
        <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
      <!-- END forum_link_no -->
      <!-- BEGIN forum_link -->
      <td class="row3" colspan="3" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.forum_link.HIT_COUNT}</span></td>
      <!-- END forum_link -->
  </tr>
  <!-- END forumrow -->
  <!-- BEGIN catfoot -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
  </tr>
  <!-- END catfoot -->
  <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" />
<!-- END tablefoot -->
<!-- END catrow -->

EDIT: en fin de compte j'ai trouver le problème, il vient du titre de mes catégories, se sont des images PNG, j'en ai enlever une, et les forums se sont remit correctement. Y'a t-il une solution en gardant mes titres en images PNG ou je dois absolument les enlever ?

Antonella92
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 02/01/2010

http://imjustlost.forumactif.com/
Antonella92 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème, décalage icônes.

Message par Scipion le Jeu 14 Avr 2011 - 18:38

Serait-il possible d'avoir le lien d'une de vos images png pour test?

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème, décalage icônes.

Message par Antonella92 le Jeu 14 Avr 2011 - 18:44

https://i29.servimg.com/u/f29/13/59/80/99/ddfghj10.png
https://i29.servimg.com/u/f29/13/59/80/99/dsfghj10.png
https://i29.servimg.com/u/f29/13/59/80/99/ftgyhu10.png

En voilà trois (;

Cordialement.

Antonella92
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 02/01/2010

http://imjustlost.forumactif.com/
Antonella92 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème, décalage icônes.

Message par Scipion le Jeu 14 Avr 2011 - 19:05

Essayez avec ces nouveaux liens svp :

Code:
<img src="http://i24.servimg.com/u/f24/13/94/72/47/ddfghj10.png"/>

<img src="http://i24.servimg.com/u/f24/13/94/72/47/dsfghj10.png"/>

<img src="http://i24.servimg.com/u/f24/13/94/72/47/ftgyhu10.png"/>
Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème, décalage icônes.

Message par Antonella92 le Jeu 14 Avr 2011 - 19:10

Le problème persiste même avec ces nouveaux liens.

Cordialement.

Antonella92
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 02/01/2010

http://imjustlost.forumactif.com/
Antonella92 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème, décalage icônes.

Message par Scipion le Jeu 14 Avr 2011 - 19:37

Dans ce cas, ôtez toutes ces images et remplacez-les par ce code :

Code:
<center><font color="#000000"><span style="font-size: 18px; line-height: normal"><font face="Arial Black">Test Catégorie</font></span></center>
- test catégorie : titre de la catégorie
- center pour centrer le titre de la catégorie
- pour modifier la couleur du titre : #000000
- pour moduler la taille des caractères : 18px
- pour modifier la Police d'écriture : Arial Black.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème, décalage icônes.

Message par Antonella92 le Jeu 14 Avr 2011 - 21:04

Merci beaucoup, c'est fait, je m'en contenterais ^^
Encore merci.

Cordialement.

Antonella92
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 02/01/2010

http://imjustlost.forumactif.com/
Antonella92 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème, décalage icônes.

Message par Scipion le Jeu 14 Avr 2011 - 21:10

De rien, bonne fin de soirée !

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum