Forum qui "n'obéît" plus au PA !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Forum qui "n'obéît" plus au PA !

Message par Hystos le Sam 30 Avr 2011 - 18:45

Bonjour,

J'ai un gros problème ! Mon forum n'obéit plus au Panneau d'Administration !

Par exemple, je met la largeur du forum à 60% puis j'enregistre :



Puis je vais voir mon forum, et je remarque que ma largeur n'est pas à 60% ><




Autre Exemple : Je suis gêné par le trait bleu du haut de l'image :



=> On me dit d'aller voir des la gestion des Couleurs. Dedans, je ne vois aucune couleur qui corresponde à cette ligne.

Je regarde l'aperçu :



=> Il n'y a pas de ligne...


Adresse du forum : http://board-gogolmt2.forumgratuit.org

Que ce passe t-il ? Quoi faire ?

Merci d'avance,
Hystos.




Dernière édition par Hystos le Dim 1 Mai 2011 - 10:46, édité 1 fois
avatar

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui "n'obéît" plus au PA !

Message par Gorgorbey le Sam 30 Avr 2011 - 18:49

Bonjour,

Pour changer la couleur de votre trait, ajoutez ce code dans votre CSS personnalisé :
Code:
hr
{
color: #Code couleur
}

en modifiant "Code couleur" bien entendu.

Cordialement.
avatar

Gorgorbey
Membre actif

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui "n'obéît" plus au PA !

Message par Hystos le Sam 30 Avr 2011 - 19:04

Merci Smile
Mais ce n'est qu'un exemple, ce qui m'intéresse surtout, c'est comment débugger mon PA^^

PS : Comment puis-je supprimer ce trait ? J'ai essayé de le mettre à la couleur du fond mais il est encore visible^^
avatar

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui "n'obéît" plus au PA !

Message par Gorgorbey le Sam 30 Avr 2011 - 19:06

Code:
hr
{
color: transparent
}

Razz
avatar

Gorgorbey
Membre actif

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui "n'obéît" plus au PA !

Message par Hystos le Sam 30 Avr 2011 - 19:20

Merci Smile

Il y a des fois où l'on se sent tellement bête...

PS : ça ne résous toujours pas mon problème principal^^
avatar

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui "n'obéît" plus au PA !

Message par Gorgorbey le Sam 30 Avr 2011 - 19:24

Votre forum répond parfaitement au panneau d'administration.

Concernant votre problème de largeur, faites une recherche, une multitudes de sujets concernant ce problème existent.
avatar

Gorgorbey
Membre actif

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui "n'obéît" plus au PA !

Message par Anzu le Sam 30 Avr 2011 - 19:36

Bonsoir,

Pour la largeur du forum, il y a une largeur "minimale". Je ne suis jamais sûre de celle ci, mais il me semble qu'elle est de 650px ou 700px.
Si vous n'arrivez pas à la changer, vérifiez dans votre css (bodyline ou bodylinewidth)

Cordialement.
avatar

Anzu
Membre actif

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui "n'obéît" plus au PA !

Message par Hystos le Dim 1 Mai 2011 - 10:37

@ gorgoorbey : Merci beaucoup, mais je n'ai trouvé aucun sujet vraiment approprié à mon problème en utilisant la fonction recherche. Auriez-vous un lien ?

@ Anzu : Je vais essayer, mais je ne comprends pas trop votre dernière phrase^^
avatar

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui "n'obéît" plus au PA !

Message par Anzu le Dim 1 Mai 2011 - 10:43


Affichage > Images et couleurs > Couleurs > Feuille CSS

Regardez si vous n'avez pas un .bodyline ou un .bodylinewidth, avec une largeur prédéfinie.

avatar

Anzu
Membre actif

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui "n'obéît" plus au PA !

Message par Hystos le Dim 1 Mai 2011 - 10:46

Non, il n'y a rien !

Cependant, j'ai résolu le problème... En faite, mon logo d'entête était plutôt large. Je ne pouvais pas baisser la largeur de mon forum car cela aurait empiété sur le logo.

Merci quand même Smile
avatar

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum