Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Mar 3 Mai 2011 - 23:46

Bonjour à tous,
Voici deux soucis que je rencontre sur le forum des supports depuis environ trois mois et dont je n'arrive toujours pas à trouver une explication. le pb n'est éffectif que sous Firefox et uniquement pour le support des forums !!!!!! oups j'allais oublié, en mode invité, les images et les spoilers sont visibles; le soucis n'intervient que lorsque je me connecte.

1 je n'arrive pas à visualiser les captures d'écran ou les photos que vous postez sur les différents topics.
Lorsque je suis l'auteur du dépôt d'une capture d'écran, je peux visualiser la capture en faisant prévisualiser mais dés que je passe en mode normal, rien n'apparait.

Pour les topics des autres membres, je peux voir les images ou les captures postées qu'en passant par le profil et en regardant la liste des derniers messages ou sujets.

2 je n'arrive plus à voir le contenu des spoilers.



Si vous avez une idée de ce qui peut occasionner ce soucis qui n'est présent que sur le support des forums , uniquement sous firefox et seulement si je suis connecté, je suis à votre écoute. A titre personnel , j'ai regardé si dans mon profil quelque chose pouvait occasionner ce soucis mais je n'ai rien vu qui pourrait l'expliquer. Au niveau du navigateur, je l'ai supprimé et rechargé au moins une dizaine de fois depuis mais en vain.

Merci par avance pour vos réponses

Ps : nul urgence je vous rassure


Dernière édition par demeter1 le Jeu 2 Juin 2011 - 11:33, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Convivialite le Mer 4 Mai 2011 - 7:40

Bonjour

as tu regardé dans la barre d'outils de firefox

Outils>options>contenu






cocher charger les images automatiquement et tout à droite il y a exception, et tu supprime TOUS les sites, entré dans la petite fenêtre.

ça peut venir de là

mais je pense que ça le ferais aussi quand tu es en invité

essai , on verra bien lol!

Amicalement

Convivialite
+ Hyperactif +

Féminin
Messages : 2874
Inscrit(e) le : 19/03/2009

http://la-convivialite.forumactif.com
Convivialite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Mer 4 Mai 2011 - 19:11

Merci Convivialité pour cette réponse. J'ai vérifié à l'instant, tout et coché et je n'ai aucun site dans les exceptions.

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Invité le Mer 4 Mai 2011 - 19:20

Le fait que ça ne te le fasse que dans certaines situations est vraiment bizarre Surprised.

Je pense pas que t'ai touché aux options pour désactiver le BBcode ou le HTML, ça peut pas venir de là ...
A tout hasard, si tu redémarres le navigateur sans addon (démarrer -> tous les programmes -> mozilla firefox -> safe mode OU la ligne suivante dans exécuter : "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode), le problème est toujours présent ?

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Mer 4 Mai 2011 - 19:33

Bonjour Ratchet, merci pour cette aide.
Donc, j'ai tenté le mode sans échec en désactivant tous les modules complémentaires et en cochant toutes les options possibles : le soucis est identique.
Je suis passé par la fonction exécuter et j'ai appliqué "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode : idem pour celui ci.

Au moment de la connexion et pendant le téléchargement, j'entrevois pendant une fraction de seconde une capture posté sur un topic mais celle ci disparait dés que le téléchargement est complet.
Je ne sais pourquoi mais sur tous les forums hébergés par FA que je visite, je n'ai aucun soucis de cet ordre sous firefox; il n'y a vraiment que sur le support des forums.

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Invité le Mer 4 Mai 2011 - 19:57

ça ne vient donc pas d'un module complémentaire ...

Je vais poster deux images de taille différentes. Il faudrait voir si le redimensionnement pose problème.




Tu peux également faire une manip' un peu plus compliquée, mais généralement radicale ! ^^
• Télécharge CCleaner, et installe-le (http://www.clubic.com/telecharger-fiche14492-ccleaner-crap-cleaner.html)
• Dans la catégorie "Nettoyeur", décoche tout (dans les onglets Windows et applications). Recoche ensuite tout ce qui concerne Internet Explorer, et Mozilla Firefox.
• Ferme Firefox, et lance un nettoyage.
• Après le nettoyage, relance le navigateur.

Si le problème persiste ...

• Referme Firefox
• Refais la manip' du dessus
• Sans relancer Firefox, désinstalle le navigateur
• Après désinstallation, va dans la catégorie registre de CCleaner, et fait un nettoyage
• Vérifie que toutes les traces de Firefox aient été supprimées de ton ordi : dans Programs Files et Application Data (tape %appdata% dans exécuter pour y accéder), supprime tous les fichiers de firefox si ils sont toujours présents
• Réinstalle Firefox (http://www.clubic.com/telecharger-fiche11003-mozilla-firefox.html retélécharge l'installateur si il n'est pas à jour Wink )

Et si ça continue ... j'avoue que je sèche :/.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Ven 6 Mai 2011 - 15:02

Bon , je reviens vers vous.
J'ai tenté toutes les manips que Ratchet à si gentiment proposé et le résultat est identique pour ce forum, uniquement sous Firefox et seulement en mode connecté.

J'ai téléchargé ccleaner, j'ai fait plusieurs balayages.

J'ai supprimé le navigateur ainsi que tous les fichiers qui s'y référent et malheureusement toujours rien. Une seule amélioration ceci dit (ce qui est déjà pas mal), les spoilers s'ouvrent . Les images quand à elles sont définitivement absentes des topics (en mode connecté je précise).

Merci Ratchet pour cette aide ok

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Mer 11 Mai 2011 - 18:36

Toujours d'actualité.

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Tech le Ven 20 Mai 2011 - 19:12

Edit Anzu: Sujet déplacé à la demande de l'auteur



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Sam 21 Mai 2011 - 17:37

Merci Anzu. Sujet d'actualité malgré le formatage du pc.


Dernière édition par demeter1 le Sam 21 Mai 2011 - 18:26, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par FANCH 56 le Sam 21 Mai 2011 - 18:25

Bonjour demeter.

As-tu activé Adblock pour ce forum ?

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Sam 21 Mai 2011 - 18:31

Bonjour Fanch,
Je n'ai pas encore téléchargé adblock. L'ordinateur est parti en révision dans la semaine et a subi un formatage afin de voir si ce nettoyage radicale arriverait à venir à bout des soucis que je rencontre : non accès au PA sur tous les navigateurs sauf internet explorer et , le soucis que je rencontre sur FA.
L'ordi étant remis à neuf, je ne sais trop quoi penser de la récurrence de ces pbs.

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par FANCH 56 le Sam 21 Mai 2011 - 18:34

Bizarre

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Mar 24 Mai 2011 - 21:14

up

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Jeu 26 Mai 2011 - 21:49

pb toujours d'actualité.

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Tech le Ven 27 Mai 2011 - 10:27

Bonjour,

Si j'ai bien suivi, nous en sommes maintenant au problème des images qui ne s'affichent pas seulement ici ?
- Est-ce que toutes les images ne s'affichent pas ou seulement les images d'un certains hébergeurs ?
- Est-ce que vous voyez les images dans le profil ou non ?

Peut-être pouvez-vous nous faire une capture d'écran avec des images dans un sujet et le profil pour qu'on se rendre mieux compte ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Ven 27 Mai 2011 - 11:39

Bonjour Tech,
Le pb n'est effectif que sur le forum des supports et uniquement en mode connecté. En mode invité, j'arrive à visualiser les images et les captures d'écran. Sur les autres forums hébergés par Fa que je fréquente, je n'ai pas ce problème.

Comme je le disais sur mon premier post , je parviens à voir les images de deux manières :
1/.si je suis le posteur , en utilisant le mode prévisualisation.
2/si je souhaite voir les captures d'écran ou les images d'un membre, je suis obligé d'aller sur son profil et de consulter la liste de ces messages.

En mode connecté, les images n'apparaissent pas et si un spoiler contient une image, il ne s'ouvre pas.

Je précise que l'ordi a subi un formatage il y a peu et que je n'ai chargé aucun module complémentaire. Cette manutention a été opérée pour voir si cela allait résoudre les divers soucis que je rencontre (non accès au pa sauf sous IE, prévisualisation du forum sans prise en compte du css et ce soucis rencontré uniquement sur le forum des supports).

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Tech le Ven 27 Mai 2011 - 12:19

Bonjour,

Est-ce que les images sont remplacées par quelque chose ? (Un rectangle rouge, ...)

Cordialement



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Ven 27 Mai 2011 - 12:51

Non, pas du tout, le post reste vierge de tout affichage (hormis les écrits bien sur ) : pas de croix rouge ou de cadre rouge.

Pour donner un exemple
http://forum.forumactif.com/t305331-amelioration-de-ma-signature

voici ce que j'ai à l'affichage en mode connecté



voici ce que j'ai en visualisant le sujet posté via le profil du membre



Dernière édition par demeter1 le Ven 27 Mai 2011 - 13:00, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Tech le Ven 27 Mai 2011 - 12:58

Avez-vous vérifié si vous n'aviez pas virus ou de spyware ?
Peut-être pouvez-vous vérifier avec ce Spybot : http://www.commentcamarche.net/faq/33-spybot-eliminer-un-logiciel-espion-spyware

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Ven 27 Mai 2011 - 13:01

Je vais vérifier de ce pas. J'ai réédité mon précédent message pour vous donner un exemple.

edit : l'installation du logiciel a permis de détecter un spYware qui n'était pas détecté par mon anti spyrare . La suppression du spyware a permis de régler le pb d’accessibilité au pa victoire mais par contre toujours pas d'affichage au niveau des topics. Ceci dit Tech, rien que pour avoir réglé le pb d’accès au PA, je vous sauterai presque au coup (en tout honneur je vous rassure).

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Tech le Ven 27 Mai 2011 - 18:22

Je suis bien content que nous avons réussis à régler votre gros problème avec le PA sans le vouloir ^^
Nous allons continuer à vérifier un peu votre ordi pour trouver le problème des images alors.

Rendez-vous là : http://fileforum.betanews.com/download/Malwarebytes-AntiMalware/1186760019/1 Accepter le téléchargement qui va vous êtes proposé. Installez l'outils et à la fin cocher bien la case Mettre à jour Malwarebytes' Anti-Malware.

Ouvrez l'outis et lancez un examen complet et regardez s'il y a des fichiers infectés.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Sam 28 Mai 2011 - 12:08

Bonjour Tech,
désolé pour ce retard (le scannage de l'ordi à mis a peu prés 4 heures). J'ai donc enregistré l'anti malware, je l'ai laissé travailler et aucun fichier infecté n'a été trouvé. J'ai procédé également à un examen avec antivir et rein là non plus.

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Tech le Sam 28 Mai 2011 - 12:11

Bonjour,

Donc ce n'est pas un virus non plus ... Est-ce que l'image est remplacée par une image invisible ou elle n'est remplacée par rien ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Sam 28 Mai 2011 - 12:17

Elle n'est remplacée par rien. Au moment du téléchargement de la page , j'entrevois très brièvement l'image mais dés que la page est chargée, le topic se retrouve vierge de toute image. Cet entraperçu est très bref.

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Tech le Sam 28 Mai 2011 - 12:20

Et est-ce que vous voyez les images dans la partie profil et signature ?

Donc, si je poste une image (juste en dessous), vous ne la voyez pas ?


Et en l'ouvrant sur un nouveau lien, est-ce que vous la voyez http://i62.servimg.com/u/f62/09/02/12/09/firefo10.png ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Sam 28 Mai 2011 - 12:26

Dans les parties profil et signature, pas de soucis.

Alors, voici ce que je vois en ce moment sur ce topic


et j'ai accès à l'image

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Tech le Sam 28 Mai 2011 - 12:36

Vous pouvez me lister vos modules complémentaires ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par demeter1 le Sam 28 Mai 2011 - 12:47

Bien sur tech
Fox lingo 2.7.2
Intranslator 4.01
java console : 6.0.03, 6.0.13, 6.0.15, 6.0.20, 6.0.22, 6.0.23
Online translator Toolbar 1.3.4.12

Je n'ai pas téléchargé pour l'instant adblock+, html validator et firebug pour l'instant. L'hypothèse d'interférence de ces modules que nous avions évoqué lors de mon soucis d’accès au PA m'a fait renoncer à les télécharger.
Les modules cités plus haut sont désactivés hormis Online translator Toolbar 1.3.4.12
Le mode sans échec et avec désactivation de tous les modules a été tenté mais avec un résultat identique.

demeter1
+ Hyperactif +

Masculin
Messages : 8106
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis pour utiliser certaines fonctionnalités sur le forum des supports.

Message par Tech le Sam 28 Mai 2011 - 13:13

Et donc pour en être sur, je redemande.
Vous n'avez aucun site dans les exceptions des images sur Firefox ?
http://i27.servimg.com/u/f27/14/07/55/00/except10.png

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum