les icônes en tête du message "annonce défilante" ne fonctionnent pas en code html

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu les icônes en tête du message "annonce défilante" ne fonctionnent pas en code html

Message par christie vk le Mar 10 Mai 2011 - 11:13

Bonjour,

J'active le code html pour choisir différents critères pour ma bande annonce défilante en page d'acceuil et rien ne fonctionne!?! Les icônes ne bronchent pas!
J'ai pourtant vérifié les permissions "aurotiser le code html" partout scratch
Si vous pouviez m'éclairer à ce propos, vous m'en verriez réjouie de trouver une solution!


Dernière édition par christie vk le Mar 10 Mai 2011 - 12:46, édité 1 fois

christie vk
***

Féminin
Messages : 101
Inscrit(e) le : 17/04/2011

http://lesaintbernard.forumgratuit.org/
christie vk a été remercié(e) par l'auteur de ce sujet.

Résolu Re: les icônes en tête du message "annonce défilante" ne fonctionnent pas en code html

Message par ge80 le Mar 10 Mai 2011 - 11:25

Bonjour

Le message a-t-il étésaisi en mode +html ?

Cordialement,
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: les icônes en tête du message "annonce défilante" ne fonctionnent pas en code html

Message par christie vk le Mar 10 Mai 2011 - 11:27

oui... Il était déjà écrit un autre jour, j'ai cliqué sur activer html ...je dois réécrire le message pour pouvoir activer les icônes?

christie vk
***

Féminin
Messages : 101
Inscrit(e) le : 17/04/2011

http://lesaintbernard.forumgratuit.org/
christie vk a été remercié(e) par l'auteur de ce sujet.

Résolu Re: les icônes en tête du message "annonce défilante" ne fonctionnent pas en code html

Message par ge80 le Mar 10 Mai 2011 - 11:33

Essayer de re-valider le message.

Il se peut que votre message ait un code erroné.
Vous pouvez donner ce codage pour test.

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: les icônes en tête du message "annonce défilante" ne fonctionnent pas en code html

Message par christie vk le Mar 10 Mai 2011 - 11:41

Mon message n'est en fait qu'une phrase qui défile mais que je dois modifier régulièrement! donc ce n'est que du texte.
Ce que je ne comprends pas c'est que je ne vois pas la différence avec ou sans code html? est-ce normal? ma phrase ne devrait plus se lire simplement mais avoir des codes ... mais il faudrait aussi pour cela que je puisse activer les icônes pour donner des indications! je tourne en rond! lol!

christie vk
***

Féminin
Messages : 101
Inscrit(e) le : 17/04/2011

http://lesaintbernard.forumgratuit.org/
christie vk a été remercié(e) par l'auteur de ce sujet.

Résolu Re: les icônes en tête du message "annonce défilante" ne fonctionnent pas en code html

Message par ge80 le Mar 10 Mai 2011 - 11:45


Essayer ceci



ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: les icônes en tête du message "annonce défilante" ne fonctionnent pas en code html

Message par christie vk le Mar 10 Mai 2011 - 11:58

C'est compliqué!j'ai désactivé l'annonce ... et supprimé aussi ... je reviens à créer une annonce titre ... message .... directement en code html, donc une phrase toute simple et rien ne se passe, je ne peux pas cliquer sur les petites icônes pour agrandir et colorier la police par ex!

christie vk
***

Féminin
Messages : 101
Inscrit(e) le : 17/04/2011

http://lesaintbernard.forumgratuit.org/
christie vk a été remercié(e) par l'auteur de ce sujet.

Résolu Re: les icônes en tête du message "annonce défilante" ne fonctionnent pas en code html

Message par ge80 le Mar 10 Mai 2011 - 12:02

Essayer de le faire avec un autre navigateur (Firefox par exemple).

IE 9 à quelques soucis avec certains boutons.



ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: les icônes en tête du message "annonce défilante" ne fonctionnent pas en code html

Message par christie vk le Mar 10 Mai 2011 - 12:16

ah oui ok, je vais essayer!

christie vk
***

Féminin
Messages : 101
Inscrit(e) le : 17/04/2011

http://lesaintbernard.forumgratuit.org/
christie vk a été remercié(e) par l'auteur de ce sujet.

Résolu Re: les icônes en tête du message "annonce défilante" ne fonctionnent pas en code html

Message par christie vk le Mar 10 Mai 2011 - 12:45

Vous aviez tout à fait raison!!! Shocked c'est la faute à internet explorer! (et non pas à Voltaire!) ... je suis passée par firefox et tout fonctionne très bien!

Thanks

christie vk
***

Féminin
Messages : 101
Inscrit(e) le : 17/04/2011

http://lesaintbernard.forumgratuit.org/
christie vk a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum