Problème de Double Clique sur Envoyer pour IE7, 8, 9

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de Double Clique sur Envoyer pour IE7, 8, 9

Message par Caline-08 le Ven 13 Mai 2011 - 9:11

Coucou la compagnie cat

Plusieurs membres m'ont signalé un soucis sur mon forum venant de l'éditeur de réponse quand on clique sur "envoyer" on est obligé de cliquer 2 fois sur le bouton envoyer pour que le message s'envoie..

Une première personne m'a fais ce signalement y'a 1 mois j'ai pas réussi a reproduire le bug, une autre personne m'a signalé cela hier.. Et j'ai testé moi et une autre personne et en effet y'a bien un soucis au niveau du bouton envoyer..

Le problème est que sur IE 7 8 9 pas les autres navigateurs..

Il s'agit de ce bouton la




De base on a pas acces a ce template la (ou alors j'ai pas trouvé pour l'éditeur rapide)

J'ai fais des tests cette nuit

- Retiré totalement la CSS
- Remis par défaut posting body, viewtopic body..

Bref je vois pas ce qui cloche, et comme on est plusieurs a devoir cliquer 2 fois sur envoyer pour que le message s'envoit c'est pas un problème individuel..

Merci a vous de m'aider ^^

Forum : Phpbb2
Templates et CSS modifiés

Lien du forum :
http://www.dessins-animes.net/


Dernière édition par Caline-08 le Lun 23 Mai 2011 - 9:24, édité 1 fois

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de Double Clique sur Envoyer pour IE7, 8, 9

Message par Caline-08 le Sam 14 Mai 2011 - 14:58

Un tit up cat

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de Double Clique sur Envoyer pour IE7, 8, 9

Message par Caline-08 le Lun 16 Mai 2011 - 9:23

Up ^^

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de Double Clique sur Envoyer pour IE7, 8, 9

Message par ge80 le Lun 16 Mai 2011 - 9:31

Bonjour Caline

J'ai regardé dans les options d'IE et je n'ai rien vu qui pose problème avec un double clic.
La bizarrerie est que cela ne le fait que pour les navigateurs de type IE et chez plusieurs membres.
Donc l'origine doit être dans ton forum mais où ????

As-tu essayé d'enlever ton message d'accueil ou autre ajout page html s'il existe ?


Cordialement,
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de Double Clique sur Envoyer pour IE7, 8, 9

Message par Caline-08 le Lun 23 Mai 2011 - 9:24

Coucou ^^

Merci de ton aide GE80

J'ai supprimer et remis par défaut et publier mes templates et page html (pour tester) et c'est revenu dans l'ordre..

Sa me rappel un autre bug que j'ai eu ou mes templates buggaient tout seul..

J'espère juste que c'est pas revenu..

Je passe en résolu, et si sa se reproduit je réouvriré un topic ^^

Merci

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum