Symboles bizarres dans mon message

Voir le sujet prcdent Voir le sujet suivant Aller en bas

Rsolu Symboles bizarres dans mon message

Message par FatiAlami le Lun 23 Mai 2011 - 22:02

Bonjour,

Pourriez-vous m'aider à me débarrasser de quelques symboles qui remplacent quelques lettres dans mon message sur mon forum ? Pourtant j'ai été absente du panneau administrateur ces derniers temps et je n'ai touché à rien. Mon forum fonctionne depuis des années et je n'ai jamais rencontré ce problème.

Les sysmboles qui s'ajoutent en publiant mon message sont des arobases et autres : voici mon message sur ce lien :
http://mieux-etre.forumactif.org/t889-communiquer-avec-mes-adolescents#1503
Merci de m'aider
Bonne semaine
Fati


Dernire dition par FatiAlami le Jeu 26 Mai 2011 - 10:11, dit 2 fois

FatiAlami
**

Fminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par FatiAlami le Lun 23 Mai 2011 - 22:04

...eh bien, même ici dans ce message ces symboles apparaissent, les voyez-vous ?

FatiAlami
**

Fminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par Gorgorbey le Lun 23 Mai 2011 - 22:05

Bonjour,

Quel navigateur internet utilises-tu ?

Amicalement.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par ge80 le Lun 23 Mai 2011 - 23:54

Bonjour

Il suffit de changer votre choix d'encodage de caractre?
Avec Firefox ;

bounce Menu affichage
bounce Encodage de caractres
bounce Prendre windows 1252 ou universel.

Avec IE;
bounce Menu affichage
bounce Codage
bounce Europe occidentale ( windows)



Cordialement,
ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par FatiAlami le Mar 24 Mai 2011 - 18:07

Bonjour, merci pour vos réponses.

Si c'était un problème d'affichage à régler dans mon ordinateur, je verrais ces symboles partout dans le net alors que ce n'est que sur mon forum que ces symbôles apparaissent et non pas sur les autres pages de ma navigation.

Pourtant je n'ai rien changé ni sur mon ordinateur ni sur le forum, d'ailleurs depuis des années je n'ai jamais connu ce problème sur le forum. Il y a encore deux jours et tout fonctionnait très bien, je ne comprends pas. Je pense que c'est un problème technique de forumactif

Merci de m'aider

FatiAlami
**

Fminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par Gorgorbey le Mar 24 Mai 2011 - 18:10

Non ce n'est pas un problme de Forumactif, cela viens de chez toi Wink

As-tu suivi ce qu'a dis ge80 ? Quel est ton navigateur ?

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par FatiAlami le Mar 24 Mai 2011 - 18:12

j'utilise internet explorer depuis des années et n'ai rien changé nulle part. En publiant mon dernier message j'ai vu encore ces symboles, les voyez-vous sur votre écran ?

FatiAlami
**

Fminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par FatiAlami le Mar 24 Mai 2011 - 18:15

g80 a écrit :
Avec IE;
Menu affichage
Codage
Europe occidentale ( windows)

Je ne sais pas où trouver ce menu affichage, pourriez-vous m'éclairer ? merci

FatiAlami
**

Fminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par Gorgorbey le Mar 24 Mai 2011 - 18:17

As-tu la dernire version de internet explorer ? Version 9

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par FatiAlami le Mar 24 Mai 2011 - 18:25

je viens d'ouvrir avec firewox et suivi tes instructions Ge80 mais le problème persiste...

FatiAlami
**

Fminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par FatiAlami le Mar 24 Mai 2011 - 18:26

oui j'ai la dernière version IE 9

FatiAlami
**

Fminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par ge80 le Mar 24 Mai 2011 - 18:29



C'est ici.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par Gorgorbey le Mar 24 Mai 2011 - 18:34

Je pense que le problme est qu'il n'a pas cette barre. Dans ce cas, clique droit tout en haut de la fentre > Barre de menus.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par ge80 le Mar 24 Mai 2011 - 18:39



Voici en image et cocher la barre de menus

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par FatiAlami le Mar 24 Mai 2011 - 22:39

Merci pour les captures d'cran bien dtailles, j'ai essay presque toutes les options et le problme persiste encore. Je suis en train de penser un virus sur mon ordinateur, est-ce possible ? Dans ce cas pourquoi cela ne concerne que les forumactifs ? C'est bizarre...

FatiAlami
**

Fminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par Gorgorbey le Mar 24 Mai 2011 - 22:41

As-tu essay de changer de navigateur ? Mozilla Firefox par exemple.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par FatiAlami le Mar 24 Mai 2011 - 22:48

oui je l'ai essayé aussi mais le problème est toujours sur les forumactifs...

FatiAlami
**

Fminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par FatiAlami le Mar 24 Mai 2011 - 22:54

Y a-t-il une nouvelle fonctionnalité créée et mise en place sur les forumactifs cette semaine ?

S'il fallait régler quelque chose dans mon panneau d'administration le problème ne me poursuivrais pas jusqu'à cette page...donc je ne pense pas qu'il s'agit du panneau d'admin... il y a seulement quelques jours tout marchait normalement...

FatiAlami
**

Fminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par Chapo le Mer 25 Mai 2011 - 13:19

Bonjour,

Pouvez-nous nous prsenter une capture de votre navigateur au niveau du menu "Affichage / Codage" comme sur l'image qui suit svp:


Bien cordialement,



Rgles Gnrales - Question & Rponses Frquentes
Le Staff de ForumActif - Comment bien exposer son problme ?
Outils Fondateurs - Perte de Mot de passe
Rcupration ou Passation d'un Compte Fondateur


Chapo
Dvactif
Dvactif

Masculin
Messages : 5052
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par Scoubifitz le Mer 25 Mai 2011 - 21:46

@FatiAlami a crit:Merci pour les captures d'cran bien dtailles, j'ai essay presque toutes les options et le problme persiste encore. Je suis en train de penser un virus sur mon ordinateur, est-ce possible ? Dans ce cas pourquoi cela ne concerne que les forumactifs ? C'est bizarre...

bonjour,

le problme aurait du apparaitre au moment ou vous avez post ce message ...

quelles sont les manipulations que vous avez faites juste avant de poster , et que vous avez t par aprs ?

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par jldmodlisme le Mer 25 Mai 2011 - 22:53

J'ai egalement le meme probleme (c'est pourquoi j'ecris sans accents et autres signes pour etre comprehensible) ceci ne se produit que sur les forums actifs, mon navigateur est Google Chrome.
Comme la personne qui a signale le probleme, jusque hier, tout fonctionnait correctement.

jldmodlisme
*

Masculin
Messages : 30
Inscrit(e) le : 13/11/2008

http://maquetteloisir.forumsactifs.net
jldmodlisme a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par jldmodlisme le Jeu 26 Mai 2011 - 8:57

J'ai trouv une explication ce problme : si vous avez install "Trafficlight" de BitDefender, dsactivez-le pour crire vos messages et le problme disparait.

jldmodlisme
*

Masculin
Messages : 30
Inscrit(e) le : 13/11/2008

http://maquetteloisir.forumsactifs.net
jldmodlisme a t remerci(e) par l'auteur de ce sujet.

Rsolu Re: Symboles bizarres dans mon message

Message par FatiAlami le Jeu 26 Mai 2011 - 10:10

@jldmodlisme a crit:J'ai trouv une explication ce problme : si vous avez install "Trafficlight" de BitDefender, dsactivez-le pour crire vos messages et le problme disparait.

Le problme est rsolu aprs voir dsinstall Trafficlight de Bitdefender effectivement merci.

Amicalement

FatiAlami
**

Fminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a t remerci(e) par l'auteur de ce sujet.

Voir le sujet prcdent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas rpondre aux sujets dans ce forum