Le temps de chargement de mon forum a augmenter

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Le temps de chargement de mon forum a augmenter

Message par tony59 le Lun 30 Mai 2011 - 11:29

Bonjour,

Je me permet de poster ici pour vous faire part d'un problème sur mon forum.
(http://goo.gl/GOTio)
En effet, depuis deux ou trois jours, alors que depuis, je n'ai absolument pas changer quoi que ce soit sur mon forum,
cela met beaucoup plus de temps à charger la page en entier par rapport à avant.
Certes j'ai pas mal de scripts notamment un compte à rebours, mais ... ça a toujours été là, et avant, ça chargeait plus vite...
Donc j'ai du mal à comprendre ce qui arrive à mon forum, que ce soit sur Firefox ou Chrome c'est pareil,
après, je ne sais pas si c'est pareil chez les autres, si vous pouvez tester, car c'est peut être de mon ordinateur que viens le soucis
j'en ais aucune idée.
En fait voici ce qui se passe, j'ai le logo, et le titre du forum qui s'affichent pendant une bonne quinzaine de secondes voir plus, puis d'un coup, tout le reste de la page s'affiche.

Les dernières modifications de mon forum ont été les suivantes :
  • J'ai ajouter ce code dans mon CSS
    Code:

    .cadreinfo{
    background-repeat: no-repeat;
      background-image: url(http://goo.gl/2s81V);
      background-color: #b5bec6;
            border: 2px solid #000000;
      min-height: 83px;
      background-position: 5px 5px;
      padding-left: 85px;
      color: #000;
      font-family: Verdana, Geneva, sans-serif;
      font-size: 12px;
      width: 80%;
        margin: 5px;
          padding-right: 3px;
          padding-top: 3px;
          padding-bottom: 3px;
    }

[list][*]J'ai ajouter pas mal de nouveaux "rangs" avec des images et comme titre de rangs "
Code:
<img src="http://illiweb.com/fa/vide.gif"></img>"
comme on m'a demander de le faire sur ce forum ici pour éviter que les titres soient afficher partout sur les posts en question

Et comme d'habitude, j'ai ajouter pas mal de nouveaux topics et répondu aux nouveaux messages etc

Mais le plus inquiétant c'est que même lorsque ces codes etc n'entrent pas en jeu, si je peux parler comme ça, c'est pareil, c'est hyper long. Je veux dire par là, que ce soit un lien avec un topic qui doit afficher plein de messages après, ou bien un lien vers la page d'accueil uniquement, c'est pareil.

Pouvez vous m'aider à déterminer la cause de ce problème s'il vous plait?

Merci d'avance
Tony


Dernière édition par tony59 le Mar 31 Mai 2011 - 18:04, édité 1 fois

tony59
*****

Masculin
Messages : 618
Inscrit(e) le : 23/10/2010

http://www.leforumsecret.com
tony59 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le temps de chargement de mon forum a augmenter

Message par Convivialite le Lun 30 Mai 2011 - 11:39

Bonjour

voici je pense ce qui te pose probleme





regarde là


http://tools.pingdom.com/?url=http://www.leforumsecret.com/&treeview=0&column=objectID&order=1&type=0&save=true





Amicalement


Dernière édition par Convivialite le Lun 30 Mai 2011 - 11:42, édité 1 fois

Convivialite
+ Hyperactif +

Féminin
Messages : 2874
Inscrit(e) le : 19/03/2009

http://la-convivialite.forumactif.com
Convivialite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le temps de chargement de mon forum a augmenter

Message par Chapo le Lun 30 Mai 2011 - 11:40

Bonjour,

Votre page comporte plusieurs scripts qui ne répondent pas, celui qui bloque le chargement de votre page se situe sur le service "electra.hebergratuit.com"

Plusieurs scripts en provenance de "push.stribe.com"dépassent les 20 secondes de traitement Exclamation

Bien cordialement,



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5103
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le temps de chargement de mon forum a augmenter

Message par tony59 le Lun 30 Mai 2011 - 11:46

Bonjour,

Merci beaucoup, en effet j'ai copier ce compte à rebours que j'ai ensuite héberger sur electra hebergratuit du site http://www.bonne-annee.net/ et je viens justement de remarquer que sur ce dernier, il est écrit que le domaine en question avait expiré il y a trois jours, il faut donc que je le refasse moi même complètement je suppose en ce qui concerne le décompte

Je n'ai pas trop compris pour "push.stribe.com", je ne connais pas du tout ce site, est il possible de déterminer à quels scripts cela correspond exactement?

tony59
*****

Masculin
Messages : 618
Inscrit(e) le : 23/10/2010

http://www.leforumsecret.com
tony59 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le temps de chargement de mon forum a augmenter

Message par Chapo le Lun 30 Mai 2011 - 11:59

Un appel de http://static.stribe.com/s.js?ckey=zdHqEmx est pourtant bien dans la source de votre page d'accueil Exclamation

Bien cordialement,



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5103
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le temps de chargement de mon forum a augmenter

Message par tony59 le Lun 30 Mai 2011 - 12:10

Ah, oui en effet, Stribe c'est le petit script qui s'affiche en haut à droite de chaque page de mon forum, quand on clic dessus on peut poster des messages, vidéos ou images et les commenter, ainsi que celles des autres, un peu comme un "mur" de facebook, et il y a aussi un tchat et une messagerie privé à part sur ce script bref il sert à beaucoup de chose, je trouve ca super, n'y as t il vraiment pas d'autres possibilité que de le supprimer pour accélérer le chargement de ma page?
Je peux pas par exemple mettre à la place un bouton et que quand on clic dessus, ça s'affiche, et si on clic pas dessus, ça s'affiche pas, j'en sais rien, c'est juste que c'est dommage car c'est super intéressant ce truc je trouve

tony59
*****

Masculin
Messages : 618
Inscrit(e) le : 23/10/2010

http://www.leforumsecret.com
tony59 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le temps de chargement de mon forum a augmenter

Message par Alex Fowl le Mar 31 Mai 2011 - 9:33

Bonjour,

Pour accélérer le chargement de votre page, il vous faudra l'enlever ! Smile
Et il ne sera pas possible de faire un système de bouton comme vous le dites, car même avec ce système, le script sera tout de même chargé et donc ralentira toujours votre forum... ! Smile

Cordialement,

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile


Alex Fowl
+ Hyperactif +

Masculin
Messages : 7557
Inscrit(e) le : 28/03/2009

http://www.aidactif.fr
Alex Fowl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le temps de chargement de mon forum a augmenter

Message par tony59 le Mar 31 Mai 2011 - 18:04

Ok merci beaucoup.
Bonne soirée

tony59
*****

Masculin
Messages : 618
Inscrit(e) le : 23/10/2010

http://www.leforumsecret.com
tony59 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum