Thème "restauré" à chaque changement d'image

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Thème "restauré" à chaque changement d'image

Message par malice23 le Jeu 2 Juin 2011 - 16:04

Bonjour à tous,

Je ne suis pas sûre de poster dans la bonne section. Il s'agit d'un problème de thème, certes, mais peut être que c'est aussi un problème de code. Enfin bref, si je poste dans la mauvaise section, je m'en excuse.

Voici ma situation :
J'ai travaillé hier un très long moment sur un nouveau design de forum. J'ai modifié des template (qui l'étaient déjà avant), le css et des images. Jusqu'ici tout allait bien. Mais voilà une demie heure, lorsque j'ai voulu changer une icône du forum, à l'enregistrement, mon thème a été en quelque sorte restauré. Je veux dire par là qu'apparemment, d'après ce que je vois, les anciennes images reviennent, le css est supprimé (ou restauré, je ne sais pas, en tout cas des classes que j'avais créées ne sont pas dans la bonne forme).
Lorsque ça m'arrive, je suis sur google chrome. Même si je réactualise la page, ça reste comme c'est. Quand je repasse sur Firefox, le thème est tel qu'il est censé être. Après l'actualisation de Firefox, celle de Google Chrome me remet le thème tel qu'il doit être.

Je ne sais pas si c'est très clair ce que j'explique. Je l'espère.

Si vous avez des aides à m'apporter, je suis toute ouïe.
Merci d'avance !

*edit : après tests, j'ai remarqué que Firefox ne bug jamais. Quand je change les images sur firefox, rien ne se passe. En revanche, sur google Chrome, je n'arrive plus à avoir le bon thème.
(l'adresse du forum est http://clairedelune.monalliance.net si vous souhaitez voir, peut être que ça ne vient que de mon ordinateur ?)


Dernière édition par malice23 le Jeu 2 Juin 2011 - 16:23, édité 1 fois

malice23
***

Féminin
Messages : 112
Inscrit(e) le : 21/08/2010

http://www.malicetory.monalliance.net
malice23 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème "restauré" à chaque changement d'image

Message par Invité le Jeu 2 Juin 2011 - 16:13

Bonjour,

Voici ce que je vois moi quand je vais sur votre forum (avec firefox 4)

Spoiler:

Cela correspond t-il à votre nouveau thème ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème "restauré" à chaque changement d'image

Message par malice23 le Jeu 2 Juin 2011 - 16:14

Oui, ça correspond.

Après un einième essai d'actualisation, le bon thème s'est mis sur google chrome. Mais j'ai bien peur que le problème ne soit pas résolu, puisque j'avais réussi à obtenir le même résultat il y a 10 minutes.

malice23
***

Féminin
Messages : 112
Inscrit(e) le : 21/08/2010

http://www.malicetory.monalliance.net
malice23 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème "restauré" à chaque changement d'image

Message par Invité le Jeu 2 Juin 2011 - 16:16

Re,

J'ai également testé avec Google chrome, et j'ai exactement le même aperçu de votre thème, sans changement entre les 2 navigateurs.

Peut-être pouvez-vous vider votre cache internet afin peut-être d'éliminer toute autre possibilité de bug de ce type.

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème "restauré" à chaque changement d'image

Message par malice23 le Jeu 2 Juin 2011 - 16:22

votre lien ramène à mon forum Wink

Mais c'est bon, j'ai vidé le cache et les cookie. J'espère que je n'aurai plus de problème. Pour l'instant je n'ai plus de problème.

Je rviendrai si ça recommence, mais pour le moment ça semble résolu. Merci Wink

malice23
***

Féminin
Messages : 112
Inscrit(e) le : 21/08/2010

http://www.malicetory.monalliance.net
malice23 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum