activer HTML sur portail phbb3 ?

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu activer HTML sur portail phbb3 ?

Message par puddle le Jeu 2 Juin 2011 - 16:46

bonjour,
tout d'abord je tiens à vous féliciter pour votre boulot et l'entraide . très souvent je suis entrain de regarder et vérifier les possibiltés et , faut dire , les réponses sont très bien expliqués et sur le point.

voila mon problème:
je suis dans le program "partenaire amazon" et pour cela j'aimerais bien inserer une bannière dans mon portail.
.... et je n'arrive pas
j'ai créé un widget (je pense comme il le faut) mais c'est que le titre qui s'affiche et le code, mais pas la bannière.

merci de votre aide.

puddle


Dernière édition par puddle le Mer 8 Juin 2011 - 16:41, édité 1 fois

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par Invité le Jeu 2 Juin 2011 - 16:50

Bonsoir,

Avez-vous mis votre bannière entre ces balises :

Code:
<img src="X" />

A la place du X, il doit y avoir le lien URL de votre image.

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Jeu 2 Juin 2011 - 18:22

merci pour votre réponse . Le code que m'a donné amazon est une iframe :

<iframe src="http://rcm-fr.amazon.fr/e/cm?t=httpbecsetplu567o=8&p=44&l=ur156category=home&banner=1PKF2RC0W3PMCBKAV802&f=ifr" width="100" height="70" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

j'ai essayé le img src mais ca n'affiche toujours que le code .... j'ai essayé de trouver où activer le HTML mais etant sous phpbb3 , je ne trouve pas ....

merci encore ....

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Jeu 2 Juin 2011 - 18:27

Bonjour

Vérifier les trois points de Contrôle

Le code fourni semble ne pas fonctionner.


Cordialement,
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Ven 3 Juin 2011 - 10:33

merci beaucoup pour vos réponses, mais c'est pas ça.
le code fourni par amazon, ne s'affiche même pas dans un message. les trois points de controle sont vérifiés;
à mon humble avis, c'est du à le "iframe" du code. ça se peut ?
j'ai affiché une autre bannière en créant un widget perso, ça s'affiche sans problèmes, ainsi que le traducteur de google (celui est malheureusement pas pour le forum, mais que pour le portail car je suis en phbb3 et je n'ai pas d'access au templates.
mais cela sera une autre question (comment afficher et si non retour vers phbb2)
si vous avez encore des idées pour m'aider, je vous remerci d'avance.
(je suis vraiment nul )

amicalement
puddle

pour eventuellement faire des essaies voici le code original, fourni par amazon:
<iframe src="http://rcm-fr.amazon.fr/e/cm?t=httpbecsetplu-21&o=8&p=44&l=ur1&category=home&banner=1PKF2RC0W3PMCBKAV802&f=ifr" width="100" height="70" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Ven 3 Juin 2011 - 11:02

J'ai essayé ce code sur différentes plateformes et rien ne s'affiche.

N'avez-vous pas une autre forme de codage ?


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Ven 3 Juin 2011 - 12:42

j'ai pris un screenshot pour vous montrer les possibilités, je ne sais pas si ça peut aider ?


mon forum c'est
http://becsetplumes.forumgratuit.org/

encore merci Embarassed

Puddle

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Ven 3 Juin 2011 - 13:27

Tous les codes sont presque identiques.
Il n'y a que la taille de l'image qui change.

Je viens d'installer votre code dans un widget et rien ne s'affiche.

Désolé, je pense que le code est incomplet ou incompatible.

N'avez-vous pas un autre code que celui d'une iframe ?

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Ven 3 Juin 2011 - 13:40

je vais les contacter pour demander !

merci beaucoup, je vous tiens au courant
bonne journée

amicalement
puddle

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par Anzu le Mar 7 Juin 2011 - 21:41

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Mar 7 Juin 2011 - 21:55

déjà 1 le problème n'est pas résolu, ,
et 2 je ne crois pas de avoir manqué du respect et de la politesse. vous voyez mon dernière message ou j'ai dit "je vous tiens au courant ?" eh ben je le fais, des qu'il y a des nouvelles .....

merci

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Mar 7 Juin 2011 - 21:59

Bonjour,

Pour vous rassurer,
Ceci n'est pas un message indiquant un manque de respect mais un message précisant les conditions de clôture et aussi l'utilisation du bouton merci.


Donc toujours aucune nouvelle pour le code ?



Cordialement,
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Mar 7 Juin 2011 - 22:09

vous me rassurez

j'ai écrit deux mails à amazon, sans macher les mots, et pas de réponse , donc demain dernier essaie avant de quitter leur "truc de partenaire".

merci encore Very Happy

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Mer 8 Juin 2011 - 12:32

des nouvelles:
le mail de amazon pour me dire : (je cite)
Malheureusement nous n’avons pas de service technique. Nous ne pourrons pas vous fournir d’aide quant à l’installation de vos liens sur votre site ou répondre à des questions d’ordre plus techniques.

Si vous avez besoin d'une aide ou d'un conseil plus technique, nous vous invitons à visiter notre forum

voila, j'ai posté sur le forum de chez eux, par contre ça m'étonnerais que il y a une réponse, car j'ai vu il y a des postes qui datent pas mal sans réponse.
en tous cas,je vous donnera des nouvelles des que ..

merci

PS ce qui me étonne , c'est que les liens donnés par amazon ne marchent pas et personne connais la raison, et pourtant je ne suis certainement pas le seul client "partenaire chez eux"

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Mer 8 Juin 2011 - 12:58

J'espère que vous aurez quelqu'un qui vous répondra car ayant résolu ce problème.

J'ai retenté quelques essais sans résultat d'affichage et ceci même en passant par une page html externe.
.

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Mer 8 Juin 2011 - 13:08

je sais que vous vous êtes occupé de mon cas spécial , merci,
ma dernière phrase n'était pas ciblé sur vous ou le forum ici, c'est les "amazons" que j'enveux.
il me semble pas normal que un site international comme eux, n'aurait pas de "support technique ? "

j'ai trouvé le code pour faire un lien direct sur un produit, alors il doit être possible de remplacer le produit par un image qui donne sur la page d'accueil .

je ne cherche plus à comprendre.

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Mer 8 Juin 2011 - 13:16

J'ai réussi en passant par une page html

Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="content-type" />
  <title>essai</title>
</head>
<body  style="color: rgb(0, 0, 0); background-color: rgb(204, 204, 204);"
 alink="#000088" link="#0000ff" vlink="#ff0000">


<iframe  src="http://rcm-fr.amazon.fr/e/cm?t=httpbecsetplu-21&amp;o=8&amp;p=44&amp;l=ur1&amp;category=home&amp;banner=1PKF2RC0W3PMCBKAV802&amp;f=ifr" border="0" marginwidth="0" style="border: medium none ;" frameborder="0" height="70" scrolling="no" width="100"></iframe>
</body>
</html>

J'ai enfin vu l'image...

je poursuis les tests dans cette voie.



Essayer ceci dans votre description
Pa -> Affichage -> Page d'accueil
* Généralités
Message sur la page d'accueil

Titre du message : un titre
Contenu du message : en mode +html
Code:
<iframe src="http://rcm-fr.amazon.fr/e/cm?t=httpbecsetplu-21&o=8&p=44&l=ur1&category=home&banner=1PKF2RC0W3PMCBKAV802&f=ifr" border="0" marginwidth="0" style="border: medium none ;" frameborder="0" height="70" scrolling="no" width="100"></iframe>


Dernière édition par ge80 le Mer 8 Juin 2011 - 13:25, édité 1 fois

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Mer 8 Juin 2011 - 13:18

vous êtes un ange .... merci !!

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Mer 8 Juin 2011 - 13:25

Je viens d'éditer
@ge80 a écrit:

Essayer ceci dans votre description
Pa -> Affichage -> Page d'accueil
* Généralités
Message sur la page d'accueil

Titre du message : un titre
Contenu du message : en mode +html
Code:
<iframe src="http://rcm-fr.amazon.fr/e/cm?t=httpbecsetplu-21&o=8&p=44&l=ur1&category=home&banner=1PKF2RC0W3PMCBKAV802&f=ifr" border="0" marginwidth="0" style="border: medium none ;" frameborder="0" height="70" scrolling="no" width="100"></iframe>

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Mer 8 Juin 2011 - 13:51

Embarassed si j'ai pas fait des bétises, c'est bien ça : ? (ça ne s'affiche pas , désolé)
voici un screenshot:

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Mer 8 Juin 2011 - 14:19

Oui c'est bien cela.

Le voyez-vous sur mon forum de test dans mon profil ?



Avec quel navigateur faites-vous le test ?
Frefox, IE ou autre...

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Mer 8 Juin 2011 - 15:16

je le vois la ici sans problème, mais j'avoue que je n'ai pas regardé dans votre profil. j'y vais de suite ....

retour:
c'est maintenant que je suis allé et je ne le vois pas.
je suis sous firefox. c'est le seul navigateur que j'utilise.

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Mer 8 Juin 2011 - 15:17

Pour le voir, il faut regarder dans le forum et non pas le portail.

Normalement Internet explorer devrait être accessible.
L'avez-vous dans la liste de vos programmes ?

Si oui alors essayer avec ce navigateur.

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Mer 8 Juin 2011 - 16:09

OUIIIIII sous IE ça marche, merci beaucoup,
(ça fait des années que je n'utilise plus IE)

voyez vous un moyen de le faire marcher sous firefox ?
si non j’imagine bien que vous avez d'autres problèmes à ressouder et on vas le laisser comme ça.
en tous les cas vus êtes formidable, je ne sais pas quoi dire

cheers

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Mer 8 Juin 2011 - 16:12

Merci

Vous devez avoir un bloqueur pour l'image.
Je regarde pour faire une image de la configuration

Quelle est la version de votre FIREFOX ( A voir dans le menu, le point ?, puis A propos de Mozilla Firefox)
Version 4.0 ou 3.6.17 ou moins ????)


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Mer 8 Juin 2011 - 16:16

il me dit: 4.0.1

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Mer 8 Juin 2011 - 16:20

Ok, je pense que le souci vient d'un module complémentaire.

N'avez-vous pas en modules complémentaires NOSCRIPT ou ADBLOCKLPLUS ?

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Mer 8 Juin 2011 - 16:33

oui c'est exact, j'ai adblock (le truc rouge lol)

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par puddle le Mer 8 Juin 2011 - 16:38

wow ,vous êtes incroyable!!
j'ai désactivé adblock pour la page et .. hop ça marche.!!!

merci merci le problème est résolu, bravo !!
encore mes excuses, je suis que un petit vieux de 67 ans c'est pas toujours facile de suivre, mais des aides comme vous les donnez c'est formidable et ça fait chaud au coeur .

merci à vous et votre équipe !!


puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: activer HTML sur portail phbb3 ?

Message par ge80 le Mer 8 Juin 2011 - 16:42

Vous pouvez désactiver adblock seulement pour votre forum et le laisser actif pour les autres liens.
Cliquer sur l'icône rouge et choisir désactiver pour (votre forum).

C'est plus sur Wink

Bonne journée
ge
victoire

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum