problème favicon gif sur mon site

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problème favicon gif sur mon site

Message par [F.S.E.]AcRo le Mer 15 Juin 2011 - 8:54

Bonjour à toute et à tous
J'ai regarder les tutoriels concernant les favicon gif et je n'ais rien trouvé pouvait vous m'aider a mètre
se favicon

J'ai pourtant mis le code url Favicon du forum :


Description du site <link rel=shortcut icon https://i22.servimg.com/u/f22/16/32/29/77/th/20518210.gif href=/img/favicon.ico />

Pouvait vous me dire quelle erreur car sur le site le favicon ne bouge pas
merci pour votre aide


Dernière édition par [F.S.E.]AcRo le Mer 15 Juin 2011 - 10:26, édité 1 fois

[F.S.E.]AcRo
****

Messages : 246
Inscrit(e) le : 25/05/2011

http://forum.forumactif.com/profile
[F.S.E.]AcRo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par ge80 le Mer 15 Juin 2011 - 8:59

Bonjour

Vous devez héberger un GIF ailleurs que sur servimg qui a quelques soucis avec les animations de grande taille.
Par contre celui fourni fonctionne pour un cycle. Est-le même icône ?

Cordialement,
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par [F.S.E.]AcRo le Mer 15 Juin 2011 - 9:04

celui la marche très bien http://www.webopload.net/
mais le souci sait qu'ils reste imobile j'ai donc pris url pour essayer dans les réponse rapide il marche mais pas gomme favicon cordialement

[F.S.E.]AcRo
****

Messages : 246
Inscrit(e) le : 25/05/2011

http://forum.forumactif.com/profile
[F.S.E.]AcRo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par ge80 le Mer 15 Juin 2011 - 9:12

Avez-vous regardé ce tutoriel expliquant la démarche et les contraintes ?

http://forum.forumactif.com/t222907-mettre-un-favicon-sur-son-forum

Essayer avec celui ci et la méthode décrite tout en bas du tutoriel.
http://tinyurl.com/6csgl56


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par [F.S.E.]AcRo le Mer 15 Juin 2011 - 9:33

oui je les vue se tutoriels regarde le premier poste j'ai essayer les code comme indiquer sur se tutoriels mais résulta sa affiche mais pas en gif
cordialement

[F.S.E.]AcRo
****

Messages : 246
Inscrit(e) le : 25/05/2011

http://forum.forumactif.com/profile
[F.S.E.]AcRo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par ge80 le Mer 15 Juin 2011 - 9:36

Avez-vous essayé cette méthode avec le lien que je donne et le voyez vous bouger ?



ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par [F.S.E.]AcRo le Mer 15 Juin 2011 - 9:41

se code <link rel="shortcut icon" type="image/x-icon" href="/img/favicon.ico" />

mètre url de l'image et le mètre a la Description du site sa je les fait

et url de l'image dans Favicon du forum

mais sa ne bouge pas cordialement

[F.S.E.]AcRo
****

Messages : 246
Inscrit(e) le : 25/05/2011

http://forum.forumactif.com/profile
[F.S.E.]AcRo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par ge80 le Mer 15 Juin 2011 - 9:53

@ge80 a écrit:Avez-vous essayé cette méthode avec le lien que je donne et le voyez vous bouger ?



Essai fait ou non ? Fonctionne ou non ?

Permet de savoir si vous avez un problème sur votre navigateur.
Nous verrons l'autre code ensuite.

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par [F.S.E.]AcRo le Mer 15 Juin 2011 - 9:58

oui sa ne marche pas l'image reste imobile cordialement

[F.S.E.]AcRo
****

Messages : 246
Inscrit(e) le : 25/05/2011

http://forum.forumactif.com/profile
[F.S.E.]AcRo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par ge80 le Mer 15 Juin 2011 - 10:00

Parle-t-on de la même chose ?

si vous mettez ceci comme lien de favicon http://tinyurl.com/6csgl56 , reste-t-il aussi immobile ?

si oui alors c'est anormal d'où ma question de test !

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par [F.S.E.]AcRo le Mer 15 Juin 2011 - 10:04

donc j'ai fait un copier coller du lien sa ne marche pas
copier coller de url sa ne marche pas il reste imobile

je parle bien de votre image cordialement

[F.S.E.]AcRo
****

Messages : 246
Inscrit(e) le : 25/05/2011

http://forum.forumactif.com/profile
[F.S.E.]AcRo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par ge80 le Mer 15 Juin 2011 - 10:07

Pouvez-vous faire un essai avec FIREFOX car ce favicon fonctionne et bouge Wink ?

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par [F.S.E.]AcRo le Mer 15 Juin 2011 - 10:14

pour etre claire je le vois bien bouger sur le forum mais pas gomme fivicon
cordialement

[F.S.E.]AcRo
****

Messages : 246
Inscrit(e) le : 25/05/2011

http://forum.forumactif.com/profile
[F.S.E.]AcRo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par [F.S.E.]AcRo le Mer 15 Juin 2011 - 10:20

J'ai essayer gomme vous m'avez dit avec FIREFOX et donc la je le vois bouger
cordialement j'aimerais q'ils marche aussi avec chrome cordialement

[F.S.E.]AcRo
****

Messages : 246
Inscrit(e) le : 25/05/2011

http://forum.forumactif.com/profile
[F.S.E.]AcRo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par ge80 le Mer 15 Juin 2011 - 10:23


Selon cette documentation, google chrome ne supporte pas un gif animé comme favicon.

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par [F.S.E.]AcRo le Mer 15 Juin 2011 - 10:25

ok bon moi je vais garder mon google chrome je te remercie pour ton aides
et je te souhaite une belle journée

[F.S.E.]AcRo
****

Messages : 246
Inscrit(e) le : 25/05/2011

http://forum.forumactif.com/profile
[F.S.E.]AcRo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème favicon gif sur mon site

Message par ge80 le Mer 15 Juin 2011 - 10:29

Pour les autres navigateurs ils existent aussi des problèmes/

Regarder cette partie dans la documentation.
File format support

Bonne journée
ge
victoire

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum