Problème : Smilies n'affiches plus.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème : Smilies n'affiches plus.

Message par diedblack le Sam 18 Juin 2011 - 9:00

Bonjours,

Voila le problème, Un de mes membres m'a fait remarquer que mes smilies ne s'affiche plus sur mon forum. Sur les autres forum sa apparait.

Voici mon CSS (en bas)
Mes templates sont tous : Par défault. Avant celui qui gère les messages était personnalisé mais j'ai remis par défault à cause justement des smilies qui bug.
Tout les sections contenant des smilies dans les messages de type ''réponse'' et ''réponse rapide'' sont vide.
Mes smilies, images & codes, sont encore la, les titres sont là, et j'ai même faire désactivé et re-activé avatar.
Forum en PHBB2.
J'ai aussi regarder les actions de mes admins, Aucun ne s'est connecter sur le PA aujourd'hui, et ce matin, ils était là...(ils était la, les smilies)

Des idées du problèmes quelqu'un?
Spoiler:
Code:
.navig {
position: absolute;
top: 0px;
width: 100%;
}
body{
    background-position: top center;
    background-repeat: no-repeat;
    background-attachment: fixed;
}
.colorpicker {
  width: 356px;
  height: 176px;
  overflow: hidden;
  position: absolute;
  background: url(http://tinyurl.com/colorpickerimg/colorpicker_background.png);
  font-family: Arial, Helvetica, sans-serif;
  display: none;
}
.colorpicker_color {
  width: 150px;
  height: 150px;
  left: 14px;
  top: 13px;
  position: absolute;
  background: #f00;
  overflow: hidden;
  cursor: crosshair;
}
.colorpicker_color div {
  position: absolute;
  top: 0;
  left: 0;
  width: 150px;
  height: 150px;
  background: url(http://tinyurl.com/colorpickerimg/colorpicker_overlay.png);
}
.colorpicker_color div div {
  position: absolute;
  top: 0;
  left: 0;
  width: 11px;
  height: 11px;
  overflow: hidden;
  background: url(http://tinyurl.com/colorpickerimg/colorpicker_select.gif);
  margin: -5px 0 0 -5px;
}
.colorpicker_hue {
  position: absolute;
  top: 13px;
  left: 171px;
  width: 35px;
  height: 150px;
  cursor: n-resize;
}
.colorpicker_hue div {
  position: absolute;
  width: 35px;
  height: 9px;
  overflow: hidden;
  background: url(http://tinyurl.com/colorpickerimg/colorpicker_indic.gif) left top;
  margin: -4px 0 0 0;
  left: 0px;
}
.colorpicker_new_color {
  position: absolute;
  width: 60px;
  height: 30px;
  left: 213px;
  top: 13px;
  background: #f00;
}
.colorpicker_current_color {
  position: absolute;
  width: 60px;
  height: 30px;
  left: 283px;
  top: 13px;
  background: #f00;
}
.colorpicker input {
  background-color: transparent;
  border: 1px solid transparent;
  position: absolute;
  font-size: 10px;
  font-family: Arial, Helvetica, sans-serif;
  color: #898989;
  top: 4px;
  right: 11px;
  text-align: right;
  margin: 0;
  padding: 0;
  height: 11px;
}
.colorpicker_hex {
  position: absolute;
  width: 72px;
  height: 22px;
  background: url(http://tinyurl.com/colorpickerimg/colorpicker_hex.png) top;
  left: 212px;
  top: 142px;
}
.colorpicker_hex input {
  right: 6px;
}
.colorpicker_field {
  height: 22px;
  width: 62px;
  background-position: top;
  position: absolute;
}
.colorpicker_field span {
  position: absolute;
  width: 12px;
  height: 22px;
  overflow: hidden;
  top: 0;
  right: 0;
  cursor: n-resize;
}
.colorpicker_rgb_r {
  background-image: url(http://tinyurl.com/colorpickerimg/colorpicker_rgb_r.png);
  top: 52px;
  left: 212px;
}
.colorpicker_rgb_g {
  background-image: url(http://tinyurl.com/colorpickerimg/colorpicker_rgb_g.png);
  top: 82px;
  left: 212px;
}
.colorpicker_rgb_b {
  background-image: url(http://tinyurl.com/colorpickerimg/colorpicker_rgb_b.png);
  top: 112px;
  left: 212px;
}
.colorpicker_hsb_h {
  background-image: url(http://tinyurl.com/colorpickerimg/colorpicker_hsb_h.png);
  top: 52px;
  left: 282px;
}
.colorpicker_hsb_s {
  background-image: url(http://tinyurl.com/colorpickerimg/colorpicker_hsb_s.png);
  top: 82px;
  left: 282px;
}
.colorpicker_hsb_b {
  background-image: url(http://tinyurl.com/colorpickerimg/colorpicker_hsb_b.png);
  top: 112px;
  left: 282px;
}
.colorpicker_submit {
  position: absolute;
  width: 22px;
  height: 22px;
  background: url(http://tinyurl.com/colorpickerimg/colorpicker_submit.png) top;
  left: 322px;
  top: 142px;
  overflow: hidden;
}
.colorpicker_focus {
  background-position: center;
}
.colorpicker_hex.colorpicker_focus {
  background-position: bottom;
}
.colorpicker_submit.colorpicker_focus {
  background-position: bottom;
}
.colorpicker_slider {
  background-position: bottom;
}
    .sharing-cl{
    overflow:hidden;
    margin:-20px 0 0 0;
    padding:0;
    list-style:none;
    width:530px;
    }
    .sharing-cl a{
    overflow:hidden;
    width:75px;
    height:20px;
    float:left;
    margin-right:5px;
    text-indent:-200px;
    background:url(http://sd-2.archive-host.com/membres/up/24071559914142709/tuto_partager/partager.png) no-repeat;
    }
    a.sh-su{background-position:-210px -40px;}
    a.sh-feed{background-position:-70px -40px;}
    a.sh-tweet{background-position:-140px -40px;}
    a.sh-mail{background-position:0 -40px;}
    a.sh-digg{background-position:-280px -40px;}
    a.sh-face{
    margin-right:0;
    background-position:-350px -40px;
    }
    a.sh-mail:hover{background-position:0 1px;}
    a.sh-feed:hover{background-position:-70px 1px;}
    a.sh-tweet:hover{background-position:-140px 1px;}
    a.sh-su:hover{background-position:-210px 1px;}
    .sh-digg:hover{background-position:-280px 1px;}
    a.sh-face:hover{
    background-position:-350px 1px;
    }
    #text{
    margin-top:5px;
    font-weight:bold;
    font-family:helvetica,arial,sans-serif;
    }
    #text a{
    text-indent:0;
    height:auto;
    text-align:center;
    font-size:11px;
    padding-top:35px;
    color:#999;
    text-decoration:none;
    }
.mod /* message de modération; fourni par ProgVal */
{
  display: block;
  margin-left: 10px;
  border-left: solid 5px #FF3333;
  margin-right: 10px;
  background-color: #FFCCCC;
  padding-left: 1px;
}

(Sur ce bonne journée car, Au Québec sa fait un bout que je suis supposer d'être au lit!)


Dernière édition par diedblack le Sam 18 Juin 2011 - 21:23, édité 1 fois

diedblack
****

Masculin
Messages : 206
Inscrit(e) le : 09/04/2011

http://www.frsociety.com
diedblack a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème : Smilies n'affiches plus.

Message par ge80 le Sam 18 Juin 2011 - 9:15

Bonsoir

Il n'y a-t-il qu'un seul membre qui a ce problème ?
Si oui, cela vient de sa configuration et non de votre forum.



Cordialement,
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème : Smilies n'affiches plus.

Message par Invité le Sam 18 Juin 2011 - 18:51

Bonsoir,

Il faudrait que ce membre vous indique si il voit le code des smilies apparaître ou bien si rien ne s'affiche du tout. S'il ne voyait que ne code cela pourrait pourrait venir de l'éditeur Wysiwyg qui ne serait pas activé et apparaîtrait donc ainsi .

Comme le disait Ge, il faudrait aussi savoir s'il s'agit d'un problème généralisé ou seulement limité à ce membre.

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème : Smilies n'affiches plus.

Message par diedblack le Sam 18 Juin 2011 - 21:10

C'est un problème généralisé partout sur le forum, tout les utilisateurs y compris moi et les admins.

Je vais essayer d'activé-désactivé le WYSIWYG

Edit: en activant désactivant WYSIWYG, En faisant un smilie ont voit seulement le fond de ma page de forum, ont ne voit pas de Very Happy ni le smilie lui correspondant.

Edit2: Je vient de trouver une catégorie dans la gestion d'images en rapport aux smilies:

Niveau d'autorisations : Tous.
L'icône ne sera accessible qu'aux utilisateurs ayant au moins ce niveau d'autorisation.

Donc le problème ne vient pas de la... >.<

diedblack
****

Masculin
Messages : 206
Inscrit(e) le : 09/04/2011

http://www.frsociety.com
diedblack a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème : Smilies n'affiches plus.

Message par Invité le Sam 18 Juin 2011 - 21:19

Re,

Je suppose que le BBCode et le HTML sont activés partout sur votre forum ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème : Smilies n'affiches plus.

Message par diedblack le Sam 18 Juin 2011 - 21:23

J'ai trouver le problème... Il y as un option dont je conaissait pas encore ''Autorisé les smilies'' en bas de ''autorisé le html'' et il était à off -_-''

Merci pour votre aide.

diedblack
****

Masculin
Messages : 206
Inscrit(e) le : 09/04/2011

http://www.frsociety.com
diedblack a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum