Bug de centrage de forum et cadre du bas...étrange x(

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bug de centrage de forum et cadre du bas...étrange x(

Message par SaphiraSephora le Mar 21 Juin 2011 - 17:03

    Chalut (:
    J'ai un petit problème. Lui, en faite :

    ED

    Le forum est en construction, et si les liens de la PA ne corresponde pas au forum, c'est normal, c'est une amie qui m'a copier coller celle de son fow, car j'avais tout perdu de mon ancienne PA.

    Je vous mets mon CSS et mon index_box ;

    Css :

    Code:
    body{
      width: 850px;
      margin: 14px auto;
          border: 1px solid black;     
    }
    a{
      text-decoration: none;
      color: #ffffff;
    }
    ul, li{
      list-style: none;
    }
    .mon_onglet{
      display : inline;;
      padding: 2px 10px;
      margin-right: 5px;
      color: #000;
      background: #FFFFFF;
      border: 1px solid #FFFFFF;
      cursor: pointer;
      margin-bottom: -1px;
       

    }
     
    .mon_onglet:hover{
      background: #FFFFFF;
       
    }     
         
    .mon_onglet_selected{
      display : inline;;
      padding: 2px 10px;
      margin-right: 5px;
      color: #000;
      background: #FFFFFF;
      border-top: 1px solid #FFFFFF;
      border-right: 1px solid #FFFFFF;
      border-left: 1px solid #FFFFFFF; 
      border-bottom: 1px solid #FFFFFF; 
      cursor: pointer; 
      margin-bottom: -1px;
            background-position: top center;

    }
                 
    .clear{
      clear: both;
    }
    .mon_contenu{
      color: #666;
      background: #FFFFFF;
      border: 1px solid #FFFFFF;
      padding: 14px; 
           
    }

    #mes_contenus{
      width: 800px;
    }

     #mes_onglets
    {
    width:100%;
    }

    body
    {
    cursor: crosshair;
    }


    .onglet
            {
                    display:inline-block;
                    margin-left:3px;
                    margin-right:3px;
                    padding:3px;
                    border:1px solid black;
                    cursor:pointer;
            }
            .onglet_7
            {
                    background:#bbbbbb;
                    border-bottom:1px solid black;
            }
            .onglet_5
            {
                    background:#dddddd;
                    border-bottom:0px solid black;
                    padding-bottom:4px;
            }
            .contenu_onglet
            {
                    background-color:#dddddd;
                    border:1px solid black;
                    margin-top:-1px;
                    padding:5px;
                    display:none;
            }

    .forumline{
    background-color: #927963;
    -moz-border-radius: 0px 0px 14px 14px ;
    border-bottom: 8px #927963 solid;
    border-top: 1px #927963 dotted;
    border-right: 1px #927963 solid;
    border-left: 1px #927963 dotted;}


    body {cursor: crosshair;}

    index_box :

    Code:
    <table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
       <tr>
          <td valign="bottom">
             <!-- BEGIN switch_user_logged_in -->
             <span class="gensmall">{LAST_VISIT_DATE}

             {CURRENT_TIME}

             </span>
             <!-- END switch_user_logged_in -->
             <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
          </td>
          <td class="gensmall" align="right" valign="bottom">
             <!-- BEGIN switch_user_logged_in -->
             <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a>

             <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a>

             <!-- END switch_user_logged_in -->
             <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
          </td>
       </tr>
    </table>
    <!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
       <tr>
          <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
          <th nowrap="nowrap" width="50">{L_TOPICS}</th>
          <th nowrap="nowrap" width="50">{L_POSTS}</th>
          <th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
       </tr>
       <!-- END tablehead -->
       <!-- BEGIN cathead -->
       <tr>
          <!-- BEGIN inc -->
          <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
          <!-- END inc -->
          <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
             <h{catrow.cathead.LEVEL} class="hierarchy">
                <span class="cattitle">
                   <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
                </span>
             </h{catrow.cathead.LEVEL}>
          </td>
          <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
       </tr>
       <!-- END cathead -->
       <!-- BEGIN forumrow -->
       <tr>
          <!-- BEGIN inc -->
          <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
          <!-- END inc -->
          <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
             <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
          </td>
          <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
             <h{catrow.forumrow.LEVEL} class="hierarchy">
                <span class="forumlink">
                   <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>

                </span>
             </h{catrow.forumrow.LEVEL}>
             <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
             <span class="gensmall">
                <!-- BEGIN switch_moderators_links -->
                {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
                <!-- END switch_moderators_links -->
                {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
             </span>
          </td>
          <td class="row3" align="center" valign="middle" height="50">
             <span class="gensmall">{catrow.forumrow.TOPICS}</span>
          </td>
          <td class="row2" align="center" valign="middle" height="50">
             <span class="gensmall">{catrow.forumrow.POSTS}</span>
          </td>
          <td class="row3 over" align="center" valign="middle" height="50">
             <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
          </td>
       </tr>
       <!-- END forumrow -->
       <!-- BEGIN catfoot -->
       <tr>
          <!-- BEGIN inc -->
          <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
          <!-- END inc -->
          <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
       </tr>
       <!-- END catfoot -->
       <!-- BEGIN tablefoot -->
    </table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->

    Je suis persuadée que le problème vient d'eux puisque c'est eux que j'ai modifier avant que cela ne bug. J'ai essayé d'annuler mes modifications, en reprenant l'indx_box de base par exemple, ou en remttant les codes enlevés ou déplacé, etc..rien à faire. Merci d'avance pour l'aide que vous pourrez m'apporter. =)

SaphiraSephora
Nouveau membre

Messages : 21
Inscrit(e) le : 26/05/2011

http://eternal-dream-rpg.forumactif.com/
SaphiraSephora a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug de centrage de forum et cadre du bas...étrange x(

Message par Anzu le Mar 21 Juin 2011 - 19:11

Bonsoir,

Retirez tout ceci:

Code:
body{
  width: 850px;
  margin: 14px auto;
      border: 1px solid black;   
}

Je n'ai plus le bug sur mon forum test Smile
Il me manque cependant des éléments, donc je ne sais pas si ca règlera votre problème.

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug de centrage de forum et cadre du bas...étrange x(

Message par SaphiraSephora le Mar 21 Juin 2011 - 21:31

    Yeah ^^ Je vous remercie, ça marche Very Happy Problème résolu. ^^

SaphiraSephora
Nouveau membre

Messages : 21
Inscrit(e) le : 26/05/2011

http://eternal-dream-rpg.forumactif.com/
SaphiraSephora a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum