Problème QEEL

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème QEEL

Message par Vicsius le Dim 3 Juil 2011 - 20:41

Bonjour à vous je suis en train de mettre en forme mon QEEL et quand je modifie une cellule et qu'elle est bonne et que je vzux passer à la suivante, la 1ère se déplace, j'ai beau essayer je n'y arrive pas donc si quelqu'un veux bien m'aider.

Partie du QEEL du template index_body:

Code:
    <!-- BEGIN disable_viewonline -->
    <center>
    <table width="1000" height="502" class="qeel" cellspacing="100" cellpadding="0">
      <tr>
          <td>
            <table width="80%">
                <tr>
                  <td valign="top" class="zone1" width="30%">
                      <center><a href="http://zombie-lane-leforum.frenchboard.com/g1-administrateurs"><img src="http://img194.imageshack.us/img194/3782/adminvqb.png" /></a><br/><br/>
                      <a href="http://zombie-lane-leforum.frenchboard.com/g2-moderateurs"><img src="http://img706.imageshack.us/img706/5522/modom.png" /></a><br/><br/>
                      <a href="http://zombie-lane-leforum.frenchboard.com/g4-membres"><img src="http://img62.imageshack.us/img62/5594/zombinard.png" /></a><br/><br/>
                      <a href="http://zombie-lane-leforum.frenchboard.com/g3-yeti"><img src="http://img840.imageshack.us/img840/690/zombinarde.png" /></a><center>
                  </td>
                  <td width="135"> </td>
                  <td valign="top" class="zone2" width="24%">
                    <table class="connect24" valign="top">{L_CONNECTED_MEMBERS}</table>
                  </td>
                  <td width="0"> </td>
                  <td align="left" valign="center" class="zone3" width="0%">
                      <span class="gensmall"><br/>{TOTAL_POSTS}<br/>

                      {TOTAL_USERS}


                      {NEWEST_USER}


                      {RECORD_USERS}</span>


                      <!-- BEGIN switch_chatbox_activate -->
                      <span class="gensmall">{TOTAL_CHATTERS_ONLINE}.
                      <td width="1"> </td>
                      </span>
                      <!-- END switch_chatbox_activate -->
                  </td>
                </tr>
            </table>
                <tr>
          <td valign="top" class="zone4" width="50%">
            <center><div class="memconnect"><span class="gensmall">{TOTAL_USERS_ONLINE}

           

            <br/> {LOGGED_IN_USER_LIST}
</span></div></center>
          </td>
      </tr>
    </table>
    </center>
    <!-- END disable_viewonline -->

CSS du QEEL:

Code:
    .qeel {
    background-image:url("http://dl.toofiles.com/vaaoje/images/quiestenligne2copie.png");
        background-repeat : no-repeat;
    height : 502px;
    width : 1000px;    }

Voici un screen de ce que cela me fait:

SCREEN

EDIT: j'ai réussi à mettre comme je le voulais les 1ere,2è et 4è cellule mais lors de changement pour la 3è, la 2è et 4è bouge. (au passage j'ai mis la modif de mon template)

et voici mon image de base:
-http://dl.toofiles.com/vaaoje/images/quiestenligne2copie.png

Merci bien à vous.


Dernière édition par Vicsius le Jeu 7 Juil 2011 - 18:09, édité 1 fois

Vicsius
****

Masculin
Messages : 228
Inscrit(e) le : 24/04/2010

http://zombie-lane-leforum.frenchboard.com/forum
Vicsius a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par Vicsius le Lun 4 Juil 2011 - 21:08

Up' SVP^^

Vicsius
****

Masculin
Messages : 228
Inscrit(e) le : 24/04/2010

http://zombie-lane-leforum.frenchboard.com/forum
Vicsius a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par Vicsius le Mar 5 Juil 2011 - 23:47

Je n'arrive toujours pas à régler mon template pour aligner correctement mes cellules, une aide SVP^^

Vicsius
****

Masculin
Messages : 228
Inscrit(e) le : 24/04/2010

http://zombie-lane-leforum.frenchboard.com/forum
Vicsius a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par Anzu le Mer 6 Juil 2011 - 9:50

Bonjour,

Il manque les css des class suivantes "zone1 zone2 et zone3".
Je peux faire sans mais bon, autant tout mettre dans les class déjà existantes.

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par Vicsius le Mer 6 Juil 2011 - 10:34

Oui effectivement j'avais pas remarqué que je ne les avait paz mis voici tout le CSS du QEEL:

Spoiler:
Code:
    .qeel
    {background-image:url("http://img641.imageshack.us/img641/5761/qeelm.png");
    background-repeat : no-repeat;
    height : 502px;
    width : 1000px;
    }

    .zone1{
    border : 1px solid #ff0000;
    height : 177px;
    }

    .zone2{
    border : 1px solid #ff0000;
margin-left : -200px;
    height : 177px;
    }
    .connect24 .row1 {
    background: none !important;
    }

    .zone3{
    border : 1px solid #ff0000;
    height : 177px;
    }

    .zone4{
    height : 90px;
    }

    .memconnect{
    border : 1px solid #ff0000;
    width : 350px;
    height : 90px;
    }

Merci bien à vous.

Vicsius
****

Masculin
Messages : 228
Inscrit(e) le : 24/04/2010

http://zombie-lane-leforum.frenchboard.com/forum
Vicsius a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème QEEL

Message par Anzu le Mer 6 Juil 2011 - 12:44


Remplacez votre css par celle ci:

Code:
        .qeel
        {background-image:url("http://img641.imageshack.us/img641/5761/qeelm.png");
        background-repeat : no-repeat;
        height : 502px;
        width : 1000px;
        }

        .zone1{
        border : 1px solid #ff0000;
        height : 177px;
        }

        .zone2{
        border : 1px solid #ff0000;
        height : 177px;
        margin-left: 130px;
        width: 150px;
        }
        .connect24 .row1 {
        background: none !important;
        }

        .zone3{
        border : 1px solid #ff0000;
        height : 177px;
margin-left: 130px;
width: 180px;
        }

        .zone4{
        height : 90px;
        }

        .memconnect{
        border : 1px solid #ff0000;
        width : 350px;
        height : 90px;
        }
=> J'ai mis des margin left et des width

Remplacez votre template par celui ci: (j'ai mis des div (+ la class)dans les td concerné avec le contenu de chacun) et une largeur de 33% pour chaque td.

Code:
        <!-- BEGIN disable_viewonline -->
        <center>
        <table width="1000" height="502" class="qeel" cellspacing="100" cellpadding="0">
          <tr>
              <td>
                <table width="80%">
                    <tr>
                      <td valign="top" width="33%">
                      <div  class="zone1">  <center><a href="http://zombie-lane-leforum.frenchboard.com/g1-administrateurs"><img src="http://img194.imageshack.us/img194/3782/adminvqb.png" /></a><br/><br/>
                          <a href="http://zombie-lane-leforum.frenchboard.com/g2-moderateurs"><img src="http://img706.imageshack.us/img706/5522/modom.png" /></a><br/><br/>
                          <a href="http://zombie-lane-leforum.frenchboard.com/g4-membres"><img src="http://img62.imageshack.us/img62/5594/zombinard.png" /></a><br/><br/>
                          <a href="http://zombie-lane-leforum.frenchboard.com/g3-yeti"><img src="http://img840.imageshack.us/img840/690/zombinarde.png" /></a><center></div>
                      </td>
                   
                      <td valign="top" width="33%">
                      <div class="zone2">  <table class="connect24" valign="top">{L_CONNECTED_MEMBERS}</table></div>
                      </td>
                      <td width="0"> </td>
                      <td align="left" valign="center" width="33%">
                          <div class="zone3"><span class="gensmall"><br/>{TOTAL_POSTS}<br/>

                          {TOTAL_USERS}


                          {NEWEST_USER}


                          {RECORD_USERS}</span></div>


                          <!-- BEGIN switch_chatbox_activate -->
                          <span class="gensmall">{TOTAL_CHATTERS_ONLINE}.
                          <td width="1"> </td>
                          </span>
                          <!-- END switch_chatbox_activate -->
                      </td>
                    </tr>
                </table>
                    <tr>
              <td valign="top" class="zone4" width="50%">
                <center><div class="memconnect"><span class="gensmall">{TOTAL_USERS_ONLINE}

             

                <br/> {LOGGED_IN_USER_LIST}
    </span></div></center>
              </td>
          </tr>
        </table>
        </center>
        <!-- END disable_viewonline -->

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par Vicsius le Jeu 7 Juil 2011 - 18:09

Merci c'est parfait, j'avais tenté les % à 33 pour le template mais je ne savais pas quel type de div j'aurais pus mettre.

Vous me retirer déjà une grosse épine du pied en résolvant ce problème.

MERCI BEAUCOUP.^^

Vicsius
****

Masculin
Messages : 228
Inscrit(e) le : 24/04/2010

http://zombie-lane-leforum.frenchboard.com/forum
Vicsius a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum