gros soucis

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu gros soucis

Message par celine46 le Mar 5 Juil 2011 - 19:14

Bonjour

voila une amie a voulu changer ses montages sur le portail et sur la page d'acceuil, et sa lui remet toujours les anciens; d'apres ce que j'ai compris c'ets au niveau des widget du forum, et ensuite quand elle va dans affichage, généralités dans le contenu du message elle peut meme pas ecrire un texte,

voici l'adresse de son forum
http://colley.superforum.fr/forum

merci

celine46
***

Féminin
Messages : 130
Inscrit(e) le : 22/11/2008

http://lapassionducolley.forumactif.com
celine46 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par Invité le Mar 5 Juil 2011 - 19:16

Bonsoir,

Quel navigateur utilise t-elle ? Il faudrait qu'elle puisse venir elle-même exposer son problème, ce serait plus simple.

De fait, d'après votre message il y aurait 2 problèmes : l'un concernant les widgets, l'autre le message en page d'accueil ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par celine46 le Mar 5 Juil 2011 - 19:43

oui c'est sa, c'est surtout pour les widget

celine46
***

Féminin
Messages : 130
Inscrit(e) le : 22/11/2008

http://lapassionducolley.forumactif.com
celine46 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par Invité le Mar 5 Juil 2011 - 19:47

Elle a effectivement pas mal de widgets sur son portail. Si j'ai bien compris, elle essaie de modifier le contenu de ces widgets, mais ses modifications ne s'enregistrent pas et le contenu n'est pas modifié ?

Et si j'ai toujours (bien) compris, elle ne parvient pas non plus à ce que les modifications qu'elle fait dans son message d'accueil s'affichent aussi ?

Il faudrait qu'elle vous dise quel navigateur (internet explorer, firefox, google chrome etc) elle utilise et il faudrait aussi savoir si elle a essayé de vider le cache internet de ce navigateur.

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par celine46 le Mar 5 Juil 2011 - 21:00

elle a internet explorer

celine46
***

Féminin
Messages : 130
Inscrit(e) le : 22/11/2008

http://lapassionducolley.forumactif.com
celine46 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par celine46 le Mar 5 Juil 2011 - 21:13

elle a vider le cache internet du navigateur mais sa marche toujours pas

celine46
***

Féminin
Messages : 130
Inscrit(e) le : 22/11/2008

http://lapassionducolley.forumactif.com
celine46 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par Invité le Mar 5 Juil 2011 - 21:30

Quelle version d'IE a t-elle ? La version 7, 8, 9 ? Pouvez-vous le lui demander ?

Sinon, a t-elle essayé de faire ses modifications avec un autre navigateur ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par celine46 le Mar 5 Juil 2011 - 21:39

donc la elel a fait ce que je lui ai dit, et sa lui as tout modifier sur l'apparance de son forum

celine46
***

Féminin
Messages : 130
Inscrit(e) le : 22/11/2008

http://lapassionducolley.forumactif.com
celine46 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par AlanBike le Mar 5 Juil 2011 - 21:43

@celine46 a écrit:donc la elel a fait ce que je lui ai dit, et sa lui as tout modifier sur l'apparance de son forum

Bonsoir,

Ne serait il plus efficient de demander à votre amie de venir s'inscrire sur ce forum?
Si elle veut résoudre son problème, c'est le meilleur moyen.
Parce que là... De question en question, par personne interposée...

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 10856
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par Invité le Mar 5 Juil 2011 - 21:44

Je viens d'aller voir sur son forum... Je crois qu'il y a eu une petite confusion entre nous. Je n'ai peut-être pas été suffisamment claire.

Je ne parlais pas en fait de la version de son forum, mais de la version de son navigateur qui se trouve être Internet explorer. Je voulais simplement savoir quelle version d'internet explorer elle avait : était-ce la 7, la version 8 ou la version 9 ? C'est important dans la mesure où avec la version 9 il peut y avoir quelques soucis d'affichage qui peuvent éventuellement se régler par une commande.

Pour l'heure, dites-lui de revenir à la version antérieure de son forum : phpbb2, phpbb3 ou punbb.

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par theodine le Mer 6 Juil 2011 - 11:17

bonjour
c'est moi l'amie en question, mais je ne retrouvais pas mes codes d'accès...
avec internet explorer, plus rien n'est faisable et je n'ai pas su trouver la version de mon explorer (je n'y connais pas grand chose...)
par contre, avec Firefox, maintenant, dans affichage, gestion des images et couleurs, je n'arrive pas à installer mon fond d'écran, chose que se faisait tout simplement....
auriez vous une idée de ce qu'il peut se passer ?

theodine
Nouveau membre

Messages : 18
Inscrit(e) le : 16/09/2006

http://colley.superforum.fr/
theodine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par Invité le Mer 6 Juil 2011 - 11:25

Bonjour,

Avez-vous essayé de vider le cache internet de Mozilla : http://forum.forumactif.com/t177493-vider-le-cache-internet?highlight=vider+cache+internet

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par theodine le Mer 6 Juil 2011 - 12:01

je viens de le faire, suite à vos instructions et rien ne bouge, toujours pas possible d'installer le fond
j'arrive à modifier une couleur, mais pas à installer un fond avec une image

theodine
Nouveau membre

Messages : 18
Inscrit(e) le : 16/09/2006

http://colley.superforum.fr/
theodine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par Invité le Mer 6 Juil 2011 - 12:05

Pour essayer de cerner le problème de plus près :

-arrivez-vous à mettre l'adresse de votre image dans le PA ?
-arrivez-vous à enregistrer cette modification ?
-la nouvelle image que vous voulez installer s'affiche t-elle dans le PA ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par theodine le Mer 6 Juil 2011 - 13:09

Lydie1 a écrit:Pour essayer de cerner le problème de plus près :

-arrivez-vous à mettre l'adresse de votre image dans le PA ?
-arrivez-vous à enregistrer cette modification ?
-la nouvelle image que vous voulez installer s'affiche t-elle dans le PA ?

Cordialement

à tout ça je répond oui,
apparemment, l'image se met au centre du forum, donc on ne la voit pas, car elle se retrouve derrière les tableaux
jusqu'à maintenant, elle se multipliait et se répandait de façon a faire un fond d'écran, telle qu'une couleur ou une texture de fond de page.
Mais autrement, oui, mon image s'affiche et rien n'y fait, que je coche ou non la case "fond de page fixe"

theodine
Nouveau membre

Messages : 18
Inscrit(e) le : 16/09/2006

http://colley.superforum.fr/
theodine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par Invité le Mer 6 Juil 2011 - 13:22

Est-ce que vous pourriez nous mettre le lien de cette image pour test ?

Sinon, vous pouvez tenter d'aller dans le PA>général>forum>configuration>options diverses du forum>Resynchroniser votre forum. Cochez la case qui se trouve à côté et validez.

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par theodine le Mer 6 Juil 2011 - 13:27

voici le lien
http://i40.servimg.com/u/f40/09/00/77/35/cygne-10.jpg

je vais resynchroniser de suite et je vous tiens au courant
merci beaucoup pour votre aide...

theodine
Nouveau membre

Messages : 18
Inscrit(e) le : 16/09/2006

http://colley.superforum.fr/
theodine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par theodine le Mer 6 Juil 2011 - 13:31

ça ne fonctionne pas
http://colley.superforum.fr/

si vous regardez bien tout en haut de la photo principale, on voit aperçoit un morceau de l'image de fond

theodine
Nouveau membre

Messages : 18
Inscrit(e) le : 16/09/2006

http://colley.superforum.fr/
theodine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par Invité le Mer 6 Juil 2011 - 13:35

Oui je la vois en effet. Je viens d'installer votre image sur mon forum de test et elle s'affiche parfaitement.

Avez-vous ajouté des codes dans cette partie du PA>Affichage>images et couleurs>couleurs>feuille de style CSS ?

Sinon, la couleur rose/mauve du fond, c'est une couleur que vous avez défini dans le PA>Affichage>images et couleurs>couleurs ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par theodine le Mer 6 Juil 2011 - 13:50

oui, pour la couleur rose, je viens de la mettre
autrement, non, je n'ai rien touché au forum...

theodine
Nouveau membre

Messages : 18
Inscrit(e) le : 16/09/2006

http://colley.superforum.fr/
theodine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par theodine le Mer 6 Juil 2011 - 13:52

voilà ce que j'ai comme code dans ma feuille de style CSS

body { background-attachment: no-fixed; background-repeat: no-repeat; background-position: top center;}

theodine
Nouveau membre

Messages : 18
Inscrit(e) le : 16/09/2006

http://colley.superforum.fr/
theodine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par Invité le Mer 6 Juil 2011 - 13:59

Enlevez ce code et essayez à nouveau d'installer votre image de fond de page.

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par theodine le Mer 6 Juil 2011 - 14:03

ça marche compress

merci beaucoup pour votre aide ! très sincèrement, merci beaucoup !!! Wink

theodine
Nouveau membre

Messages : 18
Inscrit(e) le : 16/09/2006

http://colley.superforum.fr/
theodine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par Invité le Mer 6 Juil 2011 - 14:09

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :

  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur



Vous pouvez également remercier les personnes qui vous ont aidé, en
cliquant sur le bouton


A bientôt sur ForumActif Smile

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par theodine le Mer 6 Juil 2011 - 14:57

c'est une amie qui a ouvert le post je lui demande de suite
par contre, moi, je tiens à dire un grand MERCI !!!

theodine
Nouveau membre

Messages : 18
Inscrit(e) le : 16/09/2006

http://colley.superforum.fr/
theodine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: gros soucis

Message par celine46 le Mer 6 Juil 2011 - 17:28

je ferme le post de la part de mon amie

merci de l'avoir aidé

celine46
***

Féminin
Messages : 130
Inscrit(e) le : 22/11/2008

http://lapassionducolley.forumactif.com
celine46 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum