Plantage du Forum ? retour en arrière

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Plantage du Forum ? retour en arrière

Message par Cool-84 le Lun 11 Juil 2011 - 18:32

Bonjour à tous
J'ai un souci, en effet, brusquement, apparemment en fin d'après-midi, tous les topics du Forum sont revenus au 20 avril 2011. Tous les posts insérés entre fin avril et maintenant ont disparus.
Est-ce un problème spécifique à mon forum, ou est-ce général ?
Est-ce un bug de Forum actif ou de chez moi ?
Les publicités et les suppressions des copyrights qui ont pourtant été payés, sont réapparus.
Pourquoi. Que faire ?

Merci de votre réponse


Dernière édition par Cool-84 le Jeu 14 Juil 2011 - 17:46, édité 1 fois

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage du Forum ? retour en arrière

Message par Invité le Lun 11 Juil 2011 - 18:37

Bonsoir,

Ce problème a t-il été constaté par vous-même seulement ou par l'ensemble de vos membres ? Avez-vous essayé de supprimer les cookies et de vider le cache internet ?

En suivant les explications fournies dans ce tuto, vous pouvez tenter de faire un back up de votre forum : http://forum.forumactif.com/t267551-le-back-up-mode-d-emploi?highlight=back+up

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage du Forum ? retour en arrière

Message par Cool-84 le Lun 11 Juil 2011 - 18:40

Par tous les membres du Forum, c'est d'ailleurs eux qui m'ont averti dans un premier temps
Je vais donc faire un back-up, je ne perdrais que la journée d'aujourd'hui


J'édite mon post car, je viens d'essayer de fair un Back-up, mais pas moyen
Lorsque je valide le back-up en date d'hier à 01h00, çà patine et la page ne se charge pas, mon navigateur mentionne "en attente de la page de Forum actif"

Je réédite à nouveau à 19h00, il semblerait que tout soit redevenu normal à quelque chose près. Certains topics antérieurs au plantage ont disparu, les boites Mail sont pleines des MP reçus et pourtant effacés, la gestion des demandes de validation remonte au mois d'avril même si elles ont été effacées depuis.

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage du Forum ? retour en arrière

Message par Tech le Mer 13 Juil 2011 - 13:50

Bonjour,

Je vais demander que l'on analyse votre forum pour trouver d'où vient le problème.
Si effectivement, il y a eu un bug, nous regarderons pour le réparer et vous rendre la suppression des pubs et des copyright.

Merci de votre patience.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21119
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage du Forum ? retour en arrière

Message par Cool-84 le Mer 13 Juil 2011 - 13:54

Merci de votre intérêt
Après la restauration, comme mentionné plus haut, le forum est redevenu "pratiquement" normal, à l'exception du fait, que une dizaine de demandes de validation en date du 10/07 ont disparu, et aussi quelques posts et topics.
Les publicités et liens copyright du bas de page ont été retirés après la restauration.
Ce n'est pas catastrophique, mais par contre cela fait se poser des questions, pourquoi ce plantage et pourquoi, apparemment mon seul forum ?
Merci de me tenir informé

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage du Forum ? retour en arrière

Message par Gizmo le Mer 13 Juil 2011 - 13:59

Bonjour Cool-84,

Avez-vous consulté les dernières actions des administrateurs en date du lundi 11 juillet ?
Vous paressent-elles normales ?

Elles se trouvent dans le Panneau d'administration > Général > Sécurité

Gizmo
Adminactif
Adminactif

Masculin
Messages : 4464
Inscrit(e) le : 02/05/2004

http://www.google.fr/#hl=fr&q=forumactif
Gizmo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage du Forum ? retour en arrière

Message par Cool-84 le Mer 13 Juil 2011 - 14:54

Je viens de vérifier
Il y a la mention de plusieurs restaurations, mais cela est normal car lorsque je cliquais sur le bouton restauration, il n'y avait aucune action, tout du moins je le pensais car rien ne s'affichait, alors que l'action se faisait en sous main.

Par contre vous avez visé juste, car en vérifiant cet espace Admin avec les actions effectuées, j'ai trouvé de nombreuses suppressions de Forums par le WebMaster alors qu'il ne s'agit pas de son adresse IP (cette dernière est de Magny les Hameaux en Ile de France) et que celui-ci n'a jamais fait cette action De même on retrouve une restauration, vraisemblablement pour le 20/04/2011, fait par l'admin avec une IP qui n'est pas la mienne, et restauration que je n'ai naturellement pas faite.

La seule conclusion est qu'un individu malfaisant a réussi à faire l'emprunt des identifiants me concernant. Non ?


Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage du Forum ? retour en arrière

Message par The Godfather le Mer 13 Juil 2011 - 15:09

La seule conclusion est qu'un individu malfaisant a réussi à faire l'emprunt des identifiants me concernant. Non ?

Oui c'est l'hypothèse la plus probable. Dès lors je vous conseil d'enlever le membre Webmaster du groupe de vos admins le temps de vérifier avec lui ce qui c'est réellement passé.
Je vous recommande aussi de modifier votre email de profil sur le forum + votre email de fondation (via les outils) ainsi que votre mot de passe afin de garder une sécurité optimale pour votre forum.

Néanmoins, je vous donne une petite information utile, le nombre de backups d'un forum est limité a 3 par jour. donc, pas besoin d'en faire plus, car cela ne servira absolument à rien Wink




The Godfather
Adminactif
Adminactif

Masculin
Messages : 13811
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage du Forum ? retour en arrière

Message par Cool-84 le Mer 13 Juil 2011 - 18:21

Merci à tout le Staff
Je viens de tout modifier (mails et identifiants)
Quant au WebMaster, pas de souci, car au moment où les opérations frauduleuses ont été commises, il était avec moi et est de toute confiance.
Merci à nouveau

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum