Icones de sujets

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Icones de sujets

Message par TheJacksonNews le Lun 11 Juil 2011 - 21:26

Bonsoir,

Mes icônes de sujets de changent pas on ne sait pas s'il y a un nouveaux message ou non pourtant toutes les images sont mises à jour dans le PA

merci pour votre aide



Dernière édition par TheJacksonNews le Mar 12 Juil 2011 - 15:21, édité 1 fois

TheJacksonNews
*

Féminin
Messages : 33
Inscrit(e) le : 10/07/2011

http://thejacksonnews.forumsactifs.com/
TheJacksonNews a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Icones de sujets

Message par Horatio le Lun 11 Juil 2011 - 21:27

Bonsoir,

Pourrais-je avoir votre index_body svp ?

Cordialement

Horatio
*****

Masculin
Messages : 630
Inscrit(e) le : 05/05/2010

http://poudlardunivers.com
Horatio a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Icones de sujets

Message par TheJacksonNews le Lun 11 Juil 2011 - 21:45

Voilà !

{JAVASCRIPT}
<!-- BEGIN message_admin_index -->
<table class="forumline" width="100%" border="5" cellspacing="6" cellpadding="0">
<!-- BEGIN message_admin_titre -->
<tr>
<td class="catHead" height="100"><span class="cattitle">{message_admin_index.message_admin_titre.MES_TITRE}</span></td>
</tr>
<!-- END message_admin_titre -->
<!-- BEGIN message_admin_txt -->
<tr>
<td class="row1" rowspan="3" align="center" valign="middle">
<div class="gensmall">{message_admin_index.message_admin_txt.MES_TXT}</div>
</td>
</tr>
<!-- END message_admin_txt -->
</table>
<!-- END message_admin_index -->

<!-- BEGIN switch_user_login_form_header -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
<!-- BEGIN switch_fb_connect_no -->
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
<tr>
<td class="row1" align="center">
<table border="0" cellspacing="0" cellpadding="0">
<tr>
<td><span class="genmed">{L_USERNAME}:</span> </td>
<td><input class="post" type="text" size="10" name="username"/> </td>
<td>
<input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
<span class="gensmall">{L_AUTO_LOGIN}</span> 
</td>
</tr>

<tr>
<td><span class="genmed">{L_PASSWORD}:</span> </td>
<td><input class="post" type="password" size="10" name="password"/> </td>
<td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
</tr>
</table>
</td>
</tr>
</table>
<!-- END switch_fb_connect_no -->

<!-- BEGIN switch_fb_connect -->
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
<tr>
<td valign="top" width="100%" class="row1" align="center">
<table width="100%">
<tr>
<td width="55%" valign="middle" align="right">
<table class="right">
<tr>
<td><span class="genmed">{L_USERNAME}:</span> </td>
<td><input class="post" type="text" size="10" name="username"/> </td>
<td>
<input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
<span class="gensmall">{L_AUTO_LOGIN}</span> 
</td>
</tr>

<tr>
<td><span class="genmed">{L_PASSWORD}:</span> </td>
<td><input class="post" type="password" size="10" name="password"/> </td>
<td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
</tr>
</table>
</td>
<td width="10%" align="center" valign="middle">
<span class="genmed fb_or">{switch_user_login_form_header.switch_fb_connect.L_OR}</span>
</td>
<td width="35%" class="align_gauche"><fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" v="2" perms="{switch_user_login_form_header.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_header.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button></td>
</tr>
</table>
</td>
</tr>
</table>
<!-- END switch_fb_connect -->
</form>
<!-- END switch_user_login_form_header -->

{CHATBOX_TOP}
{BOARD_INDEX}
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="50%" valign="top">
<!-- BEGIN switch_user_logged_in -->
<span class="gensmall"><a href="{U_MARK_READ}" class="gensmall">{L_MARK_FORUMS_READ}</a>
<!-- END switch_user_logged_in -->
<!-- BEGIN switch_delete_cookies -->
<br /><a href="{switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_delete_cookies.L_DELETE_COOKIES}</a>
<!-- END switch_delete_cookies -->
</span>
</td>
<td width="50%" align="right">
<span class="gensmall">
<a href="{U_TODAY_ACTIVE}" class="gensmall">{L_TODAY_ACTIVE}</a><br />
<a href="{U_TODAY_POSTERS}" class="gensmall">{L_TODAY_POSTERS}</a><br />
<a href="{U_OVERALL_POSTERS}" class="gensmall">{L_OVERALL_POSTERS}</a>
<!-- BEGIN switch_on_index -->
<!-- BEGIN switch_delete_cookies -->
<br /><a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
<!-- END switch_delete_cookies -->
<!-- END switch_on_index -->
</span>
</td>
</tr>
</table>

<!-- BEGIN switch_user_login_form_footer -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
<!-- BEGIN switch_fb_connect_no -->
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
<tr>
<td class="row1" align="center">
<table border="0" cellspacing="0" cellpadding="0">
<tr>
<td><span class="genmed">{L_USERNAME}:</span> </td>
<td><input class="post" type="text" size="10" name="username"/> </td>
<td>
<input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
<span class="gensmall">{L_AUTO_LOGIN}</span> 
</td>
</tr>

<tr>
<td><span class="genmed">{L_PASSWORD}:</span> </td>
<td><input class="post" type="password" size="10" name="password"/> </td>
<td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
</tr>
</table>
</td>
</tr>
</table>
<!-- END switch_fb_connect_no -->

<!-- BEGIN switch_fb_connect -->
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
<tr>
<td valign="top" width="100%" class="row1" align="center">
<table width="100%">
<tr>
<td width="55%" valign="middle">
<table class="right">
<tr>
<td><span class="genmed">{L_USERNAME}:</span> </td>
<td><input class="post" type="text" size="10" name="username"/> </td>
<td>
<input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
<span class="gensmall">{L_AUTO_LOGIN}</span> 
</td>
</tr>

<tr>
<td><span class="genmed">{L_PASSWORD}:</span> </td>
<td><input class="post" type="password" size="10" name="password"/> </td>
<td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
</tr>
</table>
</td>
<td width="10%" align="center" valign="middle">
<span class="genmed fb_or">{switch_user_login_form_footer.switch_fb_connect.L_OR}</span>
</td>
<td width="35%" class="align_gauche"><fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" v="2" perms="{switch_user_login_form_footer.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_footer.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button></td>
</tr>
</table>
</td>
</tr>
</table>
<!-- END switch_fb_connect -->
</form>
<!-- END switch_user_login_form_footer -->

<!-- BEGIN disable_viewonline -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
<tr>
<td class="catHead" colspan="2" height="28">
<!-- BEGIN switch_viewonline_link -->
<span class="cattitle"><a class="cattitle" href="{U_VIEWONLINE}" rel="nofollow">{L_WHO_IS_ONLINE}</a></span>
<!-- END switch_viewonline_link -->

<!-- BEGIN switch_viewonline_nolink -->
<span class="cattitle">{L_WHO_IS_ONLINE}</span>
<!-- END switch_viewonline_nolink -->
</td>
</tr>
<tr>
<td class="row1" rowspan="6" align="center" valign="middle"><img src="{L_ONLINE_IMG}" id="i_whosonline" alt="{L_WHO_IS_ONLINE}" /></td>
<td class="row1" width="100%"><span class="gensmall">{TOTAL_POSTS}<br />
{TOTAL_USERS}<br />
{NEWEST_USER}</span></td>
</tr>
<tr>
<td class="row1"><span class="gensmall">{TOTAL_USERS_ONLINE}<br />
{RECORD_USERS}<br />
<br />
{LOGGED_IN_USER_LIST}</span></td>
</tr>
{L_CONNECTED_MEMBERS}
{L_WHOSBIRTHDAY_TODAY}
{L_WHOSBIRTHDAY_WEEK}
<tr>
<td class="row1"><span class="gensmall">{LEGEND} : {GROUP_LEGEND}</span></td>
</tr>
<!-- BEGIN switch_chatbox_activate -->
<tr>
<td class="row1">
<span class="gensmall">{TOTAL_CHATTERS_ONLINE} :  {CHATTERS_LIST}<br />
<!-- BEGIN switch_chatbox_popup -->
<div id="chatbox_popup"></div>
<script type="text/javascript">
//<![CDATA[
insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
//]]>
</script>
<!-- END switch_chatbox_popup -->
</span>
</td>
</tr>
<!-- END switch_chatbox_activate -->
</table>
<!-- END disable_viewonline -->
{CHATBOX_BOTTOM}
<br clear="all" />
<!-- BEGIN switch_legend -->
<table border="0" cellspacing="3" cellpadding="0" align="center">
<tr>
<td align="center" width="20"><img src="{FORUM_NEW_IMG}" alt="{L_NEW_POSTS}" /></td>
<td><span class="gensmall">{L_NEW_POSTS}</span></td>
<td></td>
<td align="center" width="20"><img src="{FORUM_IMG}" alt="{L_NO_NEW_POSTS}" /></td>
<td><span class="gensmall">{L_NO_NEW_POSTS}</span></td>
<td>  </td>
<td align="center" width="20"><img src="{FORUM_LOCKED_IMG}" alt="{L_FORUM_LOCKED}" /></td>
<td><span class="gensmall">{L_FORUM_LOCKED}</span></td>
</tr>
</table>
<!-- END switch_legend -->

{AUTO_DST}

<!-- BEGIN switch_fb_index_login -->
<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
FB.init({
appId: '{switch_fb_index_login.FACEBOOK_APP_ID}',
status: true,
cookie: true,
xfbml: true
});
//]]>
</script>
<!-- END switch_fb_index_login -->

TheJacksonNews
*

Féminin
Messages : 33
Inscrit(e) le : 10/07/2011

http://thejacksonnews.forumsactifs.com/
TheJacksonNews a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Icones de sujets

Message par Invité le Lun 11 Juil 2011 - 21:53

Bonsoir,

Le problème concerne quelles icônes précisément :
-les icônes des forums
-les icônes de sujets ?

A noter que l'icône "nouveau message" ne s'affichera que si un autre membre poste un nouveau message. Vous ne pourrez pas la voir par exemple quand vous venez de poster un message. En revanche les autres eux devraient voir cette icône.

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Icones de sujets

Message par TheJacksonNews le Lun 11 Juil 2011 - 21:56

bah en fait c'est les deux sujets et messages

En ce qui concerne les nouveaux messages je le sais mais si l’icône ne se change pas je ne peux pas savoir si un membre a posté

TheJacksonNews
*

Féminin
Messages : 33
Inscrit(e) le : 10/07/2011

http://thejacksonnews.forumsactifs.com/
TheJacksonNews a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Icones de sujets

Message par Invité le Lun 11 Juil 2011 - 22:07

Vous avez un moyen de savoir si de nouveaux messages ont été postés quand vous n'étiez pas connecté, c'est le lien "voir les nouveaux messages depuis ma dernière visite".

A priori, vos icônes de sujets et de forums semblent effectivement bien configurés.

Avez-vous fait des modifications dernièrement dans vos templates ou dans votre feuille de style CSS ? Avez-vous éventuellement ajouté un script quelque part ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Icones de sujets

Message par TheJacksonNews le Lun 11 Juil 2011 - 22:23

Non je n'ai fait aucune modif mais bon j'aimerai que les membres voient les icones se changer si possible

Cordialement

TheJacksonNews
*

Féminin
Messages : 33
Inscrit(e) le : 10/07/2011

http://thejacksonnews.forumsactifs.com/
TheJacksonNews a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Icones de sujets

Message par Invité le Lun 11 Juil 2011 - 22:29

Faites un test : postez un message, informez vos membres que vous l'avez fait et demandez-leur si l'icône "nouveau message" apparait dans l'index et dans le forum pour le sujet concerné.

Vous pouvez également mettre une mini-icône qui s'affichera à côté du pseudo du dernier posteur. Selon qu'un nouveau message a été posté ou non, vous avez la possibilité de faire apparaître 2 icônes différentes : l'une quand aucun nouveau message n'a été posté ; l'autre quand un nouveau message l'a été.

Ces mini-icône se situent dans le PA>affichage>images et couleurs>gestion des images>mode avancé>mini-icônes.

Les 2 mini-icônes concernées sont :
-Lien dernière réponse
-Lien dernière réponse-nouveau

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Icones de sujets

Message par TheJacksonNews le Mar 12 Juil 2011 - 15:05

j'ai fait ce que vous avez demandé les membres voient les nouveaux messages donc je suis la seule a ne pas les voir

TheJacksonNews
*

Féminin
Messages : 33
Inscrit(e) le : 10/07/2011

http://thejacksonnews.forumsactifs.com/
TheJacksonNews a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Icones de sujets

Message par Invité le Mar 12 Juil 2011 - 15:06

Vos membres ont-ils a leur tour écrit de nouveaux messages pour voir si à ce moment-là l'icône nouveau message apparaît pour vous aussi ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Icones de sujets

Message par TheJacksonNews le Mar 12 Juil 2011 - 15:20

non mais je viens de trouver j’étais en groupe invisible alors qu'il fallait que je soit en groupe fermé !

Merci pour votre aide

TheJacksonNews
*

Féminin
Messages : 33
Inscrit(e) le : 10/07/2011

http://thejacksonnews.forumsactifs.com/
TheJacksonNews a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum