Problème de validage template & page d'accueil. SVP, NE PEUX PLUS ACCEDER A MON FORUM !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de validage template & page d'accueil. SVP, NE PEUX PLUS ACCEDER A MON FORUM !

Message par california. le Mar 12 Juil 2011 - 17:50

Bonjour,

j'ai modifié mon template suivant un conseil d'un membre du forum tout marchait au moment ou j'ai enlevé le [/spoiler] en trop dans le code. Quand je tape l'adresse de mon forum il met met "free" You can return to the index..
Donc j'ai supprimé ce template tout remarchait, j'avais perdu mes modifications, je remets le template et pour valider cela me mets ::
"Une erreur est survenue lors de l'envoi du formulaire. Veillez essayer à nouveau."

SVP aidez moi je ne peux plus accéder au forum.

& sinon vous savez enlever le contour d'une page active de bienvenue ?


Dernière édition par california. le Ven 22 Juil 2011 - 19:03, édité 1 fois

california.
**

Messages : 59
Inscrit(e) le : 11/07/2011

http://amethyst.1talk.net
california. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de validage template & page d'accueil. SVP, NE PEUX PLUS ACCEDER A MON FORUM !

Message par Threax le Mar 12 Juil 2011 - 17:52

Bonjour,

Quelle est l'URL du forum ?

Threax
+ Hyperactif +

Masculin
Messages : 17277
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de validage template & page d'accueil. SVP, NE PEUX PLUS ACCEDER A MON FORUM !

Message par california. le Mar 12 Juil 2011 - 17:54

http://amethyst.1talk.net

Merci d'avance.

california.
**

Messages : 59
Inscrit(e) le : 11/07/2011

http://amethyst.1talk.net
california. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de validage template & page d'accueil. SVP, NE PEUX PLUS ACCEDER A MON FORUM !

Message par Threax le Mar 12 Juil 2011 - 17:56

Seul l'index semble être touché par ce retour vers l'index (donc une boucle sans fin...)
Il ne faut pas vider le template, mais le supprimer pour revenir à celui d'origine. Wink


Dernière édition par Threax le Mar 12 Juil 2011 - 17:59, édité 1 fois

Threax
+ Hyperactif +

Masculin
Messages : 17277
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de validage template & page d'accueil. SVP, NE PEUX PLUS ACCEDER A MON FORUM !

Message par california. le Mar 12 Juil 2011 - 17:57

Oui mais si je garde celui d'origine je perds toute mes sauvegardes, je ne peux pas juste modifier le "bug" de mon nouveau template ? Neutral

+ en tentant d'aller sur une catégorie : http://amethyst.1talk.net/c1-categorie ca ne marche pas non plus

california.
**

Messages : 59
Inscrit(e) le : 11/07/2011

http://amethyst.1talk.net
california. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de validage template & page d'accueil. SVP, NE PEUX PLUS ACCEDER A MON FORUM !

Message par Threax le Mar 12 Juil 2011 - 18:00

La liste des membres fonctionne : http://amethyst.1talk.net/memberlist
La page de connexion aussi,... Wink

Votre problème vient d'index_box ou index_body.
Soit vous trouvez la source du problème, soit vous restaurez le template de base.

Threax
+ Hyperactif +

Masculin
Messages : 17277
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de validage template & page d'accueil. SVP, NE PEUX PLUS ACCEDER A MON FORUM !

Message par Lyress le Mar 12 Juil 2011 - 18:01

Bonsoir,

Copie ton template sur un fichier texte, puis supprime le template en cliquant sur le petit suppr .
Tu pourras demander de l'aide après pour corriger ton template.

Lyress
****

Masculin
Messages : 330
Inscrit(e) le : 09/08/2010

http://morpheus.forumgratuit.org/
Lyress a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de validage template & page d'accueil. SVP, NE PEUX PLUS ACCEDER A MON FORUM !

Message par california. le Mar 12 Juil 2011 - 18:02

J'ai ce template pour index_box :

Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
              <tr>
                  <td valign="bottom">
                    <!-- BEGIN switch_user_logged_in -->
                    <span class="gensmall">{LAST_VISIT_DATE}<br />
                    {CURRENT_TIME}<br />
                    </span>
                    <!-- END switch_user_logged_in -->
                    <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
                  </td>
                  <td class="gensmall" align="right" valign="bottom">
                    <!-- BEGIN switch_user_logged_in -->
                    <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
                    <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
                    <!-- END switch_user_logged_in -->
                    <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
                  </td>
              </tr>
            </table>
              <!-- END tablehead -->
              <!-- BEGIN cathead -->
              <tr>
                  <!-- BEGIN inc -->
                  <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
                  <!-- END inc -->
                  <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
                    <h{catrow.cathead.LEVEL} class="hierarchy">
                        <span class="cattitle">
                          <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
                        </span>
                    </h{catrow.cathead.LEVEL}>
                  </td>
                  <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
              </tr><!-- BEGIN catrow --><!-- BEGIN tablehead -->
        <img src="http://files.getwebb.org/files/34/6b/e1/30a12c52d3a9b6e8bfde9135ed6d4e1489/source.png" height="150" width="100%" /><table class="forumline" width="100%" border="0" cellspacing="0" cellpadding="0">
              <!-- END cathead -->
              <!-- BEGIN forumrow -->
              <tr>
                  <!-- BEGIN inc -->
                  <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
                  <!-- END inc -->
                  <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
                    <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
                  </td>
                  <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
                    <h{catrow.forumrow.LEVEL} class="hierarchy">
                        <span class="forumlink">
                          <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a><br />
                        </span>
                    </h{catrow.forumrow.LEVEL}>
                    <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
                    <span class="gensmall">
                        <!-- BEGIN switch_moderators_links -->
                        {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
                        <!-- END switch_moderators_links -->
                        {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
                    </span>
             
             
                        <td class="row3 over" align="center" valign="middle" height="50"><div style="width:150px;"></div>
                        <span class="gensmall"></span><br />
                <span class="gensmall"><div class="arrondi">{catrow.forumrow.POSTS} messages || {catrow.forumrow.TOPICS} sujets. <br />{catrow.forumrow.LAST_POST}</div></span>
                      </td>
              </tr>
              <!-- END forumrow -->
              <!-- BEGIN catfoot -->
              <tr>
                  <!-- BEGIN inc -->
                  <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
                  <!-- END inc -->
                  <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
              </tr>
              <!-- END catfoot -->
              <!-- BEGIN tablefoot -->
            </table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->

vous voyez l'erreur ?

california.
**

Messages : 59
Inscrit(e) le : 11/07/2011

http://amethyst.1talk.net
california. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de validage template & page d'accueil. SVP, NE PEUX PLUS ACCEDER A MON FORUM !

Message par SandyL le Ven 22 Juil 2011 - 11:31

Bonjour,

Où en-est votre problème ?

Deux solutions :
  • Votre problème est résolu, dans ce cas pensez à nous le signaler en cochant l'icône résolu en éditant votre premier message,

  • Votre problème est toujours d'actualité, et dans ce cas pensez à faire des UP toutes les 24h, afin de ne pas voir votre sujet délesté,


A bientôt sur ForumActif Smile

SandyL
+ Hyperactif +

Féminin
Messages : 26992
Inscrit(e) le : 14/06/2007

http://www.monzoo.net/myzoo.php?pseudo=Arkana
SandyL a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum