image d'un forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu image d'un forum

Message par choopy le Jeu 14 Juil 2011 - 0:02

bonjour ,

j'ai un soucis dans mon panneau d'administration avec les permissions :

sur un forum j'aimerai que seul les membres puissent voir les fotos , mais quand je selectionne l'option "Voir les images dans les messages : membre " il ne se passe rien ou pas grand chose . seul les images des signatures disparaissent mais pas les fotos .
j'ai aussi mis pour les liens url mais ca change rien car beaucoup de fotos sont des url par servimg . j'ai enregistré aussi .

bien évidement je me déconnecte du forum pour voir .

une idée ?
merci d'avance .


Dernière édition par choopy le Lun 18 Juil 2011 - 10:08, édité 2 fois

choopy
****

Masculin
Messages : 427
Inscrit(e) le : 09/03/2009

choopy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: image d'un forum

Message par choopy le Jeu 14 Juil 2011 - 0:52

j'ai essayé en mettant admin , c'est pareil . il ne se pass rien .
bizarre car ca fonctionnait avant . je l'avais deja fait sur une autre section et les fotos disparaissaient pour les invités .

choopy
****

Masculin
Messages : 427
Inscrit(e) le : 09/03/2009

choopy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: image d'un forum

Message par Alex Fowl le Ven 15 Juil 2011 - 0:57

Bonjour,

Merci d'éviter les doubles posts !
N'oubliez pas la fonction :editer: ! Smile

Je vous invite à lire :

A bientôt sur ForumActif Smile

Alex Fowl
+ Hyperactif +

Masculin
Messages : 7557
Inscrit(e) le : 28/03/2009

http://www.aidactif.fr
Alex Fowl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: image d'un forum

Message par choopy le Dim 17 Juil 2011 - 15:05

j'ai pas trouvé de solution , ca bug .

j'ai verifié 4 X , ca marche dans un autre forum , mais dans d'autre pas . j'ai pas d'explication .
puis je avoir de l'aide ?

choopy
****

Masculin
Messages : 427
Inscrit(e) le : 09/03/2009

choopy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: image d'un forum

Message par choopy le Dim 17 Juil 2011 - 17:46


j'ai trouvé le bug . les fotos ne s'affichent en effet plus .
mais j'ai des post avec un membre qui a supprimé son compte ( qui apparait donc comme invité ) et ces fotos justement ne disparaissent pas pour les invités .

existe t'il une solution contre ca ? car je ne souhaite pas effacer les fotos mais juste qu'elles n'apparaissent plus pour les invités .


choopy
****

Masculin
Messages : 427
Inscrit(e) le : 09/03/2009

choopy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: image d'un forum

Message par Chacha le Dim 17 Juil 2011 - 19:58

Bonsoir choopy

Je pense que si il s'agit d'un topic où les invités ne peuvent pas poster, il suffirait d'éditer les messages du "membre devenu invité" et d'entourer les photos de la balise HIDE comme ceci
Code:
[hide]le lien de la photo[/hide]

Si maintenant il s'agit d'un topic où les invités peuvent répondre, je ne vois plus que la solution de recopier le message (en l'éditant puis copie), de créer un nouveau message et de coller ce que vous venez de copier. (Quitte à mentionner dedans : message posté par "untel").

En espérant que ceci vous aidera.

Cordialement

Chacha
Modéractif
Modéractif

Masculin
Messages : 49812
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: image d'un forum

Message par SandyL le Lun 18 Juil 2011 - 9:17

choopy, il me semble que l'on vous a dit quelques chose !!

@Alex Fowl a écrit:
Bonjour,

Merci d'éviter les doubles posts !
N'oubliez pas la fonction :editer: ! Smile

Je vous invite à lire :

A bientôt sur ForumActif Smile

SandyL
+ Hyperactif +

Féminin
Messages : 26992
Inscrit(e) le : 14/06/2007

http://www.monzoo.net/myzoo.php?pseudo=Arkana
SandyL a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum