Problème avec une CB latérale

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec une CB latérale

Message par La-Pouic-Team le Ven 15 Juil 2011 - 11:34

Bonjours,
Jusque là j'avais toujours fait des CB latérale avec le code ci-dessous mis sur la Page d'Accueil :
Code:
<table style="position: fixed; bottom: 50px; left: 0px;background-color: #transparent;z-index:10000;"><tr><td><iframe src="/chatbox/chatbox.forum?page=front&" id="chatboxpop" scrolling="no" style="width: 800px; height: 400px; display: none;" marginwidth="0" marginheight="0" frameborder="0"></iframe></td><td style="vertical-align: bottom;"><img src="http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png" onClick="document.getElementById('chatboxpop').style.display=(this.src=='http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png')?'block':'none';this.src=(this.src=='http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png')?'http://i81.servimg.com/u/f81/11/21/85/73/fermer10.png':'http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png';"/></td></tr></table>

Mais là je viens de remarquer que lorsqu'on clic sur "connexion" ça ne marche plus alors qu'avant il n'y avait pas de problème ... Comment ça se fait ? (Et c'est pareil pour plusieurs autres forums sur lesquels je l'avait mise, mais vu qu'on utilise pas beaucoup la CB ... On l'avait jamais remarqué >.<)
Exemple ici :
http://unites-by-the-fate.forumactif.com/


Dernière édition par La-Pouic-Team le Ven 15 Juil 2011 - 13:22, édité 1 fois

La-Pouic-Team
***

Féminin
Messages : 176
Inscrit(e) le : 28/11/2009

http://Unites-by-the-fate.forumactif.com/
La-Pouic-Team a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème avec une CB latérale

Message par ge80 le Ven 15 Juil 2011 - 11:40

Bonjour

?page=front& à transformer en ?page=front

Sans le & final.

soit

Code:
<table style="position: fixed; bottom: 50px; left: 0px;background-color: #transparent;z-index:10000;"><tr><td><iframe src="/chatbox/chatbox.forum?page=front" id="chatboxpop" scrolling="no" style="width: 800px; height: 400px; display: none;" marginwidth="0" marginheight="0" frameborder="0"></iframe></td><td style="vertical-align: bottom;"><img src="http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png" onClick="document.getElementById('chatboxpop').style.display=(this.src=='http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png')?'block':'none';this.src=(this.src=='http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png')?'http://i81.servimg.com/u/f81/11/21/85/73/fermer10.png':'http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png';"/></td></tr></table>



Les images à vérifier car elles ne s'affichent pas chez moi?
http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png

http://i81.servimg.com/u/f81/11/21/85/73/fermer10.png

Cordialement,
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec une CB latérale

Message par Invité le Ven 15 Juil 2011 - 11:49

Bonjour,

Si la solution donnée par GE ne fonctionnait pas, essayez de remplacer ce morceau de code :

Code:
<iframe src="/chatbox/chatbox.forum?page=front&"

par celui-ci :
Code:
<iframe src="/chatbox/index.forum?page=front"

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème avec une CB latérale

Message par ge80 le Ven 15 Juil 2011 - 11:55

Bonjour Lydie1

C'est la solution proposée (regarder le début de mon message)

Par contre les images sont défectueuses car elles ne s'affichent pas chez moi !
Les voyez-vous sur le FA ?

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec une CB latérale

Message par Invité le Ven 15 Juil 2011 - 11:59

Bonjour ge,

C'est presque la même solution. La petite différence est que je propose aussi la solution donnée récemment par Etana pour des problèmes similaire à savoir remplacer le 2é "chatbox" qui apparaît dans le code par "index". Wink

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème avec une CB latérale

Message par ge80 le Ven 15 Juil 2011 - 12:01

Oui merci.

Mais voyez vous les deux images ?


ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec une CB latérale

Message par Invité le Ven 15 Juil 2011 - 12:05

Re,

Je n'étais pas encore allée sur le forum de la Pouic et pour ma part, les images s'affichent bien.

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème avec une CB latérale

Message par ge80 le Ven 15 Juil 2011 - 12:08

Je parle de ces deux là car pour moi elles posent problèmes...

http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png
http://i81.servimg.com/u/f81/11/21/85/73/fermer10.png

Si oui alors j'ai le même souci que d'autres membres et cela n'est pas l'antivirus...
Je suis sous linux S;)

Code:

<table style="position: fixed; bottom: 50px; left: 0px;background-color: #transparent;z-index:10000;"><tr><td><iframe src="/chatbox/index.forum?page=front" id="chatboxpop" scrolling="no" style="width: 800px; height: 400px; display: none;" marginwidth="0" marginheight="0" frameborder="0"></iframe></td><td style="vertical-align: bottom;"><img src="http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png" onClick="document.getElementById('chatboxpop').style.display=(this.src=='http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png')?'block':'none';this.src=(this.src=='http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png')?'http://i81.servimg.com/u/f81/11/21/85/73/fermer10.png':'http://i81.servimg.com/u/f81/11/21/85/73/ouvrir10.png';"/></td></tr></table>

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec une CB latérale

Message par La-Pouic-Team le Ven 15 Juil 2011 - 12:17

Merci beaucoup ça marche Wink
Par contre pour les images "défectueuses" vous les voyez toujours pas ? Parce que moi j'ai essayé sur Mozillia, Internet Explorer et Google Chrome pour voir si c'était un problème de serveur mais ça marche très bien sur tous ... ?

La-Pouic-Team
***

Féminin
Messages : 176
Inscrit(e) le : 28/11/2009

http://Unites-by-the-fate.forumactif.com/
La-Pouic-Team a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème avec une CB latérale

Message par ge80 le Ven 15 Juil 2011 - 12:40

Si c'est correct maintenant.
Un simple souci de DNS à renouveler.
Bonne journée
ge
victoire

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec une CB latérale

Message par La-Pouic-Team le Ven 15 Juil 2011 - 13:21

Merci Very Happy
Bonne journée à vous aussi Wink

La-Pouic-Team
***

Féminin
Messages : 176
Inscrit(e) le : 28/11/2009

http://Unites-by-the-fate.forumactif.com/
La-Pouic-Team a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum