Problème avec la galerie des avatars

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec la galerie des avatars

Message par Mouekiko le Lun 18 Juil 2011 - 15:16

Bonjour !

Tout d'abord, j'espère ne pas mettre trompée de catégorie --" si c'est le cas, je suis vraiment désolée !!

Enfin bref ! Je n'ai pas trouvé de solution à mon problème sur le forum... peut-être que j'ai dû faire une mauvaise manip' je ne sais pas, je vais tout vous expliquer en détails ^^

Mon forum porte sur le jeu (mmorpg) Aion, j'ai donc décidé de faire des avatars et les mettre dans la galerie des avatars en cas de besoin pour les membres.

J'ai donc fait : Panneau d'administration > Affichage > Avatars > Galerie des avatars
*Avatars prédéfinis :
> Activer la galerie des avatars : Activé [enregistrer]
> Catégories de la galerie d'avatars : j'ai tout décoché parce qu'ils n'étaient pas nécessaires [enregistrer]

*Avatars personnels :
> Taille Maximale du Fichier Avatar : 150x150px [enregistrer]
> Ajouter un avatar à ma galerie : j'ai ajouté tous les avatars que j'avais fait jusqu'à que je reçoive un message me disant que j'avais dépassé le limite du nombre d'avatar à mettre dans le galerie

(Que puis-je y faire ? xD) j'ai donc supprimé quelques avatars pour seulement poster ce que je préfère.

ET LA PROBLEME x)

Après avoir libéré de la place, je peux de nouveau en poster d'autres CEPENDANT au lieu d'afficher dans la galerie les nouveaux avatars, il m'affiche ceux que je viens de supprimer u_u
Impossible de mettre les nouveaux !
Je me suis dit que peut-être je n'avais enregistré c'est pour ça que ça n'avait pas marché. J'ai donc resupprimé l'image, j'ai cliqué sur le bouton 'enregistrer' du dessus et j'ai de nouveau poster un avatar : rebelote ! il me remet celui que je venais de supprimer.
J'ai donc supprimé TOUTES les images que j'avais postée, j'ai de nouveau cliqué sur 'enregistrer' même si ça ne sert à rien lol, je me suis déco et puis reco, je suis retourné sur la galerie des avatars, j'ai choisi une image et je me suis retrouvée avec une image différente ENCORE !
Je ne sais pas ou sont stockée les images de la galerie des avatars, donc je ne peux pas vérifier si elles ont bien été supprimées... je suis allée sur serimg mais elles ne sont pas sauvegardées dessus =(

*Administration de vos avatars :
j'ai fait un test pour l'avatar des invités et ça me pose exactement le même problème !
je vous ai fait une capture d'écran pour chaque étape.:



j'ai essayé d'expliquer du mieux que je pouvais, j'espère que vous comprendrez mon problème et que vous saurez quoi faire.

Merci d'avance !
Cordialement,
Mouekiko


Dernière édition par Mouekiko le Lun 18 Juil 2011 - 17:34, édité 1 fois

Mouekiko
Nouveau membre

Messages : 6
Inscrit(e) le : 18/07/2011

http://hellandparadise.dynamicforum.net/
Mouekiko a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la galerie des avatars

Message par Chacha le Lun 18 Juil 2011 - 15:19

Bonjour

Avez-vous essayé de vider le cache internet ? http://forum.forumactif.com/t177493-vider-le-cache-internet#1747606

Cordialement


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49811
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la galerie des avatars

Message par Mouekiko le Lun 18 Juil 2011 - 15:36

Bonjour !

Merci de votre réponse rapide =)
Je viens de tout vider comme vous me l'aviez conseillé mais ça n'a pas marché =/

Le problème persiste =(

Encore merci de votre réponse ^^

Mouekiko
Nouveau membre

Messages : 6
Inscrit(e) le : 18/07/2011

http://hellandparadise.dynamicforum.net/
Mouekiko a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la galerie des avatars

Message par Invité le Lun 18 Juil 2011 - 15:39

Bonjour,

Si vous essayez d'enregistrer vos avatars avec un autre navigateur, avez-vous aussi le même problème ?

Vous n'avez pas dernièrement ajouté de script sur votre forum, ni dans la feuille de style CSS ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la galerie des avatars

Message par Mouekiko le Lun 18 Juil 2011 - 15:45

Bonjour =)

Je viens d'essayer avec internet explorer et j'ai exactement le même problème =/

sinon en CSS, je n'ai entré que ça :
Code:
body{
background-color: white;
background-image: url('http://i46.servimg.com/u/f46/16/66/91/33/hapfd12.jpg');
background-attachment:fixed;
background-repeat:no-repeat;
background-position:center bottom;
}
#page-footer{
background-color: transparent !important;
background-image: url('http://i46.servimg.com/u/f46/16/66/91/33/hapbas10.png');
background-repeat: no-repeat;
background-position:center;
width:768px;
height:80px;
margin: 50px 0px;
}
#page-footer ul.linklist{
display: block !important;
margin: 20px 35px;
}

Merci pour votre réponse =)

Mouekiko
Nouveau membre

Messages : 6
Inscrit(e) le : 18/07/2011

http://hellandparadise.dynamicforum.net/
Mouekiko a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la galerie des avatars

Message par Invité le Lun 18 Juil 2011 - 16:00

Merci pour le CSS, rien à signaler de ce côté-ci.

J'ai essayé d'insérer des avatars dans une galerie personnelle et je ne parviens pas à reproduire votre problème d'affichage.

Pourriez-vous nous mettre un ou deux lien d'avatars qui posent problème et ne s'affichent pas pour test svp ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la galerie des avatars

Message par Mouekiko le Lun 18 Juil 2011 - 16:41

En fait, ce sont tous les avatars qui posent problème...

Je vais essayer d'expliquer du mieux que je peux xD
Je crois qu'on peut poster 30 images non ?
Pour l'explication je vais en prendre 5 (sinon on ne va pas s'en sortir lol)

Je poste l'image 1 (I1) > I1 est chargée
Je poste I2 > I2 est chargée
Je poste I3 > I3 est chargée
Je poste I4 > I4 est chargée
Je poste I5 > I5 est chargée
[la galerie est pleine]
Je supprime I3 > I3 est supprimée
Je poste I6 > I3 est chargée
Je (re)supprime I3 > I3 est supprimée
Je supprime I5 > I5 est supprimée
Je supprime I4 > I4 est supprimée
Je supprime I2 > I2 est supprimée
Je supprime I1 > I1 est supprimée
Je poste I6 > I1 est chargée
Je poste I6 > I2 est chargée
Je poste I6 > I4 est chargée
Je poste I6 > I5 est chargée
Je poste I6 > I3 est chargée

voilà le schéma général de mon problème =(

après les liens de mes avatars il faut que je les héberge d'abord >.<
avez-vous essayer de remplir votre galerie personnelle à son maximum ? =o

cordialement

Mouekiko
Nouveau membre

Messages : 6
Inscrit(e) le : 18/07/2011

http://hellandparadise.dynamicforum.net/
Mouekiko a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la galerie des avatars

Message par Invité le Lun 18 Juil 2011 - 16:59

Merci pour les explications, même si j'avais bien compris votre problème. Oui en effet j'ai rempli totalement ma galerie d'avatars, en ai supprimé un pour un remettre un autre une fois la galerie complète et l'avatar chargé s'est bien affiché.

une idée qui vaut ce qu'elle vaut : avez-vous essayé à tout hasard de modifier l'intitulé de vos avatars dans votre PC pour voir si le problème persiste ou non ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la galerie des avatars

Message par Mouekiko le Lun 18 Juil 2011 - 17:12

oui désolée ! xD j'avais juste remarqué qu'ils 'réapparaissaient' dans un ordre bien spécifique >.<

............. arf je viens d'essayer et ça marche xD
serait-ce parce que les noms sont trop similaires ?

en tout cas merci beaucoup =)
maintenant je vais essayer de remplir la galerie et si jamais ça se reproduit, je changerai les noms de nouveau ! lol

encore merci !
Cordialement !

Mouekiko
Nouveau membre

Messages : 6
Inscrit(e) le : 18/07/2011

http://hellandparadise.dynamicforum.net/
Mouekiko a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la galerie des avatars

Message par Invité le Lun 18 Juil 2011 - 17:15

Re,

Je pense en effet que cela peut venir des noms trop similaires que j'avais remarqué sur votre screen.

Si le problème est résolu, pensez à éditer votre 1er message et à cocher l'icône Wink

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la galerie des avatars

Message par Mouekiko le Lun 18 Juil 2011 - 17:16

oui, je vais d'abord mettre toutes les images et quand ça sera bon je mettrai résolu xDDD (on sait jamais xD)

voilà problème résolu =)

merci beaucoup ^^

Mouekiko
Nouveau membre

Messages : 6
Inscrit(e) le : 18/07/2011

http://hellandparadise.dynamicforum.net/
Mouekiko a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum