Spam de publicité + LAG

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Spam de publicité + LAG

Message par Deslasher le Mer 20 Juil 2011 - 17:39

Bonjour à tous,

Je vous expose ici mon problème en raison d'un spam constant de publicité sur mon forum qui devient désagréable pour mes membres et pour moi-même. Au début de la création aucun problème n'étais survenu, en ce jour j'ai eu des plaintes par MP de spam publicitaire après chaque clic sur un lien aujourd'hui le problème m'affecte et rends mon travail difficile. Tout mes liens sans aucune exception sont affectés de spam publicitaire. Je tiens aussi à préciser que ce n'est pas le seul problème que j'ai eu en ce moment chez vous mais aussi une monté de bande passante à 100% lors de la création et édition d'un Topic.

J'espère que mon problème pourra être résolu dans les plus bref délais ou je me sentirai dans l'obligeance de changer d'hébergeur.

Merci de votre compréhension et d'accepter mes salutations.


Dernière édition par Deslasher le Ven 22 Juil 2011 - 12:54, édité 1 fois

Deslasher
Nouveau membre

Messages : 11
Inscrit(e) le : 20/07/2011

http://spirit-olympus.forumactif.fr
Deslasher a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Spam de publicité + LAG

Message par Tech le Mer 20 Juil 2011 - 17:46

Bonjour et Bienvenue
sur le Forum des Forums Forumactif
Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : mail de fondation - Ce qu'il ne faut pas faire
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink

Vous pourrez changer d'hébergeur autant de fois que vous voulez cela ne changerait rien car la pub vient de vos scripts. Celui qui se trouve dans votre template overall_footer :
<script src="http://www.cashtrafic.com/script/java.php?id=252377&amp;data=" type="text/javascript"></script>
De plus vous avez un script qui cache les copyright, ce qui est entre nous interdit ... Rolling Eyes

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Spam de publicité + LAG

Message par Zorro le Mer 20 Juil 2011 - 17:51

Bonjour,

J'appuie les dires de "Tech", vous avez modifié le template "overall_footer" et dedans on peut trouver le code suivant :

Code:
<script type="text/javascript" src="http://www.cashtrafic.com/script/java.php?id=252377&data="></script>

Je pense que si vous le retirez, tout fonctionnera pour le mieux.

Concernant la publicité, nous n'utilisons pas de système popunder.




Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe


Zorro
Dévactif
Dévactif

Masculin
Messages : 1945
Inscrit(e) le : 05/12/2006

https://fr.wikipedia.org/wiki/Guy_Williams_(acteur)
Zorro a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Spam de publicité + LAG

Message par Deslasher le Mer 20 Juil 2011 - 23:16

Merci de votre réponse rapide j'ai supprimé le script de pub et le cache coulissant des copyrights cependant j'ai toujours cette refoulé de lag qui surgit quand je veux poster ou éditer un message. J'ai fais une analyse complète de mon ordinateur pour tracés au cas ou s'il y avait un ou plusieurs objet obsolète aucune trace de quoique ce soit, lâché la wifi parce-que elle fonction pas correctement et tester sous câble ethernet mais rien de nouveau pour moi j'ai toujours ce lag. Apparemment les membres n'ont pas ce problème de posting mais juste moi Confused

Deslasher
Nouveau membre

Messages : 11
Inscrit(e) le : 20/07/2011

http://spirit-olympus.forumactif.fr
Deslasher a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Spam de publicité + LAG

Message par Deslasher le Jeu 21 Juil 2011 - 21:14

UP

Deslasher
Nouveau membre

Messages : 11
Inscrit(e) le : 20/07/2011

http://spirit-olympus.forumactif.fr
Deslasher a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Spam de publicité + LAG

Message par Chapo le Ven 22 Juil 2011 - 9:35

Bonjour,

Vous précisez que vous avez un problème de "lag" uniquement sur votre ordinateur.
Vous devez vérifier si le problème se produit aussi avec un navigateur secondaire (Chrome ou IE9 par exemple).

Si le problème n'est pas présent avec un autre navigateur alors vérifiez les extensions que vous avez peut-être installé sur Firefox, l'une d'elle est peut-être responsable Exclamation

Si le problème persiste, quel que soit le navigateur, il faudra rechercher plus en profondeur (logiciels parasites, suites antivirus, firewall, autre...)

Bien cordialement,



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5050
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Spam de publicité + LAG

Message par Deslasher le Ven 22 Juil 2011 - 12:54

Bonjour,

Le problème vient de l'extension FireFtp je l'ai désactiver actuellement il n'y a plus de lag je vous remercie de votre aide Chapo et je vais mettre de ce pas Résolus.

Cordialement.

Deslasher
Nouveau membre

Messages : 11
Inscrit(e) le : 20/07/2011

http://spirit-olympus.forumactif.fr
Deslasher a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum