Version de JQuery chargée sur les forums FA

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Version de JQuery chargée sur les forums FA

Message par 'Christa le Mar 26 Juil 2011 - 5:44

Bonjour !

Ce message est techniquement destiné aux développeurs de forumactif, mais dans la mesure où je ne pouvais pas poster dans la section idoine, je poste ici ^^

Actuellement, la librairie JQuery est chargée par défaut sur les forums de ForumActif, ce qui est à mon sens une excellente idée. Cependant, les scripts de nos jours évoluent rapidement, et la version actuellement chargée par FA est la 1.3.2. Or, la dernière version de JQuery est la 1.6.2. Cette version est nécessaire (du moins, une version supérieure à la 1.5.1) pour un bon nombre de scripts et plugins jquery exploités par les utilisateurs de FA.

Certes, un codeur sachant où il va peut aisément rajouter l'appel
Code:
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js">
dans le template overall_header à la place de celui de FA, mais ce n'est possible, me semble-t-il, que pour les versions phpbb2 et punbb. Il peut aussi le placer dans le message d'accueil ou le champ description (argh hérésie). OK, certes, ce n'est pas un problème de nécessité vitale ou gravissime, mais je doute que tous les utilisateurs de FA, qui veulent toujours plus de scripts farfelus et un poil inutiles originaux sur leurs forums, sachent quelle est la manipulation à faire.

Accessoirement, je suis une grosse feignasse et ça me barbe de devoir toujours rajouter l'appel à jQuery, mais ne nous attardons pas sur ce détail XD

Bref, ma question est assez simple, serait-il possible que les développeurs de FA mettent à jour l'appel à la librairie jQuery ? Et si la réponse est non, et parce que je suis curieuse, pourquoi ?


Dernière édition par 'Christa le Mar 2 Aoû 2011 - 11:59, édité 1 fois

'Christa
*

Féminin
Messages : 40
Inscrit(e) le : 04/06/2009

http://enaevolare.lostmindy.net
'Christa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Version de JQuery chargée sur les forums FA

Message par Chapo le Mar 26 Juil 2011 - 11:51

Bonjour,

Nous avons enregistré une consommation anormalement élevée du CPU dans certains contextes.
Si vos templates sont éditables, vous pouvez vous-même implémenter la version de votre choix, attention car votre navigateur pourrait ne pas apprécier cette démarche Exclamation

Bien cordialement,



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5052
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Version de JQuery chargée sur les forums FA

Message par Invité le Mar 2 Aoû 2011 - 11:56

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum