Problème dû à une mauvaise manipulation

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème dû à une mauvaise manipulation

Message par Happi le Dim 7 Aoû 2011 - 15:46

Coucou ! Après une mauvaise manip' je suis passé de ceci:



à celà :



les colonnes ce sont remise et lorsque je les enlèves ce n'est plus centré :



Merci pour votre aide !


Dernière édition par Happi le Dim 7 Aoû 2011 - 18:05, édité 5 fois

Happi
Nouveau membre

Féminin
Messages : 20
Inscrit(e) le : 16/02/2011

http://apple-red.tonempire.com
Happi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème dû à une mauvaise manipulation

Message par Invité le Dim 7 Aoû 2011 - 16:55

Bonjour,

La mauvaise manip' en question ressemble fort à la suppression de votre template Index_box modifié ... Avez- vous gardé une sauvegarde de ce template? Si oui, réinstallez-le, sinon, il va falloir reprendre les modifications Wink .

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème dû à une mauvaise manipulation

Message par Happi le Dim 7 Aoû 2011 - 17:00

Oui c'est exactement ça sauf que je n'est pas gardé de sauvegarde et je ne me souvient plus du tout de ce que j'avais modifier pour obtenir ce résultat :/

Happi
Nouveau membre

Féminin
Messages : 20
Inscrit(e) le : 16/02/2011

http://apple-red.tonempire.com
Happi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème dû à une mauvaise manipulation

Message par Invité le Dim 7 Aoû 2011 - 17:19

C'est normal que ce ne soit plus centré, vous avez un tableau pour mettre en place le titre, les statistiques et la description. La première ligne est divisée en 2 cellules. Donc logiquement, en fermant la ligne après la première cellule et en en ouvrant une autre pour les statistiques, vous devriez vous rapprocher de l'affichage souhaité.
Au lieu de:
Code:
<table width="100%"><tbody><tr><td><h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
              <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>

            </span>
        </h{catrow.forumrow.LEVEL}></td><td style="padding-left: 40px; text-align: right;" class="gensmall">{catrow.forumrow.POSTS} messages dans {catrow.forumrow.TOPICS} sujets.</td></tr></tbody></table>
Il faut:
Code:
<table width="100%"><tbody><tr><td><h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
              <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>

            </span>
        </h{catrow.forumrow.LEVEL}></td></tr><tr><td style="padding-left: 40px; text-align: right;" class="gensmall">{catrow.forumrow.POSTS} messages dans {catrow.forumrow.TOPICS} sujets.</td></tr></tbody></table>

Cordialement.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème dû à une mauvaise manipulation

Message par Happi le Dim 7 Aoû 2011 - 17:55

scratch
Soit je n'ai pas ça soit je ne le trouve pas :

Edit :: C'est bon ! Je chercher dans le Template d'origine pas celui modifié Wink

Merci beaucoup c'est réglé !!

Happi
Nouveau membre

Féminin
Messages : 20
Inscrit(e) le : 16/02/2011

http://apple-red.tonempire.com
Happi a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum