probleme pour insérer le bouton de sauvegarde

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu probleme pour insérer le bouton de sauvegarde

Message par Chris_36 le Jeu 11 Aoû 2011 - 17:24

Bonjour,

j'ai un soucis pour la mise en place du bouton de sauvegarde
j'ai suivi le tuto en collant le code css, j'ai aussi créé le javascript
Mon forum test est en PHPBB2 et les templates ont étés modifiés
http://air-du-temps.superforum.fr/forum

J'aimerais que ce bouton apparaisse dans l'éditeur pour toutes les réponses, mais je n'y arrive pas Sad

Quelqu'un pourrait il me dire ou j'ai fauté ?

merci d'avance


Dernière édition par Chris_36 le Jeu 11 Aoû 2011 - 17:57, édité 1 fois

Chris_36
***

Masculin
Messages : 165
Inscrit(e) le : 22/07/2010

http://graffhitdream.forumactif.com/forum.htm
Chris_36 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme pour insérer le bouton de sauvegarde

Message par Ea le Jeu 11 Aoû 2011 - 17:26

Bonjour,


Vous avez fait la modification de template overall_header qui permet d'utiliser la gestion des codes javascript dans le cas ou votre template était modifié ?

Ea
Aidactif
Aidactif

Messages : 23447
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme pour insérer le bouton de sauvegarde

Message par Chris_36 le Jeu 11 Aoû 2011 - 17:32

Bonjour Etana

oui, j'ai ajouté le
{HOSTING_JS} à l'endroit prévu

Merci de m'aider

Chris_36
***

Masculin
Messages : 165
Inscrit(e) le : 22/07/2010

http://graffhitdream.forumactif.com/forum.htm
Chris_36 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme pour insérer le bouton de sauvegarde

Message par Ea le Jeu 11 Aoû 2011 - 17:47

Et ça ne fonctionne toujours pas ?


Comme mentionner dans le tuto, c'est ajouté à "l'éditeur normal", si vous êtes en mode wysiwyg vous ne voyez pas le bouton en plus.

Ea
Aidactif
Aidactif

Messages : 23447
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme pour insérer le bouton de sauvegarde

Message par Chris_36 le Jeu 11 Aoû 2011 - 17:57

c'était tout simplement ça Embarassed

merci pour votre aide, le problème est réglé

Bonne journée

Chris_36
***

Masculin
Messages : 165
Inscrit(e) le : 22/07/2010

http://graffhitdream.forumactif.com/forum.htm
Chris_36 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum