CNAME: Domaine externe se déconfigure tout seul!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu CNAME: Domaine externe se déconfigure tout seul!

Message par Ejayremy le Mer 17 Aoû 2011 - 11:39

Bonjour décidément j'ai un gros soucis avec ma redirection de domaine. Après avoir bien modifié mon CNAME chez OVH puis effectué et validé dans mon panneau admin la redirection de mon nom de domaine www.ejayremy.fr vers mon forum ejayremy.frbb.net voila maintenant que quand je clique sur www.ejayremy.fr ça m’envoie vers une page forumactif m'indiquant que mon forum a pus être supprimé, indisponible, etc... ?!?

Je ne comprends rien. Merci de votre aide car hier tout fonctionné bien que j'ai crées tout ça Shocked


Dernière édition par Ejayremy le Ven 19 Aoû 2011 - 9:39, édité 1 fois

Ejayremy
*****

Masculin
Messages : 943
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Domaine externe se déconfigure

Message par Johnson0993 le Mer 17 Aoû 2011 - 12:06

Bonjour à tous,

Le domaine externe est bien configuré et je l'ai entré dans "Nom de domaine personnalisé". Seulement c'est la troisième fois qu'il s'annule tout seul (je suis le seul a posséder le mdp du compte admin), et que je dois rentrer le nom de domaine (www.halofight.fr) dans les paramètres de domaine du forum. Comment faire pour qu'il arrête de s'annuler ?

Cordialement

Johnson0993
**

Masculin
Messages : 56
Inscrit(e) le : 03/11/2009

http://www.phoenixwright.fr/
Johnson0993 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par Ejayremy le Mer 17 Aoû 2011 - 13:04

C'est surement ce qui c'est passé pour moi aussi ( http://forum.forumactif.com/t312250-domaine-introuvable ) car hier quand je l'ai configuré tout c'est bien passé et ce matin quand je me connecte via mon domaine il était introuvable et j'ai du retourner dans mon admin pour le reconfigurer.

Je précise que je suis également le seul admin de mon forum et qu'aucuns passage n'a été effectué depuis hier.

Ejayremy
*****

Masculin
Messages : 943
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par Johnson0993 le Mer 17 Aoû 2011 - 13:11

Oui, je pense que nos deux problèmes sont liés. Drôle de te re-rencontrer ici, Ejayrem'

Johnson0993
**

Masculin
Messages : 56
Inscrit(e) le : 03/11/2009

http://www.phoenixwright.fr/
Johnson0993 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par Alex Fowl le Mer 17 Aoû 2011 - 13:13

Bonjour,

Videz votre cache internet ! Smile
Je n'ai aucun problème à partir de ce lien : http://www.ejayremy.fr/ ! Wink

Cordialement,

Alex Fowl
+ Hyperactif +

Masculin
Messages : 7557
Inscrit(e) le : 28/03/2009

http://www.aidactif.fr
Alex Fowl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par MadDev le Mer 17 Aoû 2011 - 17:33

Bonjour

s'agit il de noms de domaine acquis avec forumactif ou de noms de domaine acquis via un autre site d'hébergement ?

cdt


MadDev
Dévactif
Dévactif

Masculin
Messages : 1638
Inscrit(e) le : 19/02/2007

http://forum.forumactif.com
MadDev a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par Johnson0993 le Mer 17 Aoû 2011 - 17:49

Par un autre site d'hébergement. LWS pour moi, et OVH pour Ejayrem.

Johnson0993
**

Masculin
Messages : 56
Inscrit(e) le : 03/11/2009

http://www.phoenixwright.fr/
Johnson0993 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par Ejayremy le Mer 17 Aoû 2011 - 20:31

Merci mais j'ai effectué cette étape. Hier tout fonctionné, ce matin cette page et cela sur 3 ordi différents. Nous avons bien entendu vidé les caches même passé un CCLEANER sur nos trois machines mais rien.

Après être entré sur mon panneau admin j'ai vus que ma redirection avait sauté. Je l'ai donc remis de nouveau et ça fonctionne de nouveau.

j'ai trouvé un autre topic d'une personne disant que sa redirection avait sauté trois fois.

Un soucis de redirection chez FA ?
Merci à vous.

Ejayremy
*****

Masculin
Messages : 943
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par Ejayremy le Jeu 18 Aoû 2011 - 10:03

Je viens encore d'avoir le soucis !
Mon domaine qui saute comme hier, obligé de remettre dans ma partie admin "Adresse Internet du forum" mon adresse www.ejayremy.fr car sinon on tombe sur cette page :


Cela commence a être ennuyeux ...

Ejayremy
*****

Masculin
Messages : 943
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par The Godfather le Jeu 18 Aoû 2011 - 11:04

Bonjour,

Johnson0993 + Ejayremy >> Je viens de fusionner vos deux sujets car traitent du même problème. Wink

Après vérification, il s'avère que vos deux forums possédaient tous les deux des domaines perso acquis via Forumactif (halofight.org + ejayremy.com) et qui n'ont jamais été supprimé même après leur expiration What's happen ?!?

Maintenant que vous avez des domaines externes via CNAME sur votre forum, le serveur continue lui de croire que c'est les 1ers domaines. En vérifiant la validité du domaine et voyant que le domaine ayant expiré sans renouvellement, il le dissocie du forum afin de ne pas handicaper or il dissocie en réalité le nouveau domaine externe.

J’ai supprimé toute trace des anciens domaines de vos 2 forums et ce cas vraiment rare ne devrait plus se produire. Je garde néanmoins vos deux forums sous surveillance et en verra bien d'ici demain si cela se reproduit ou pas



Dernière édition par The Godfather le Jeu 18 Aoû 2011 - 11:19, édité 1 fois



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13552
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par Ejayremy le Jeu 18 Aoû 2011 - 11:12

Merci Godfather.
Cela se déconfigure la nuit car hier soir 2h30 du matin tout fonctionné bien encore une fois. Ce matin 9h30/10h le soucis est là.
@The Godfather a écrit:Dites moi, avez vous déjà acquis un nom de domaine (offert ou payant) via forumactif pour votre forum? si oui, merci de me le préciser ici.
J'ai déjà eus un .com via Forumactif. je ne sais plus la date exact.

Merci.

Ejayremy
*****

Masculin
Messages : 943
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par The Godfather le Jeu 18 Aoû 2011 - 11:21

nos post se sont croisé Wink

J'ai déjà eus un .com via Forumactif. je ne sais plus la date exact.

c'est bien ce que je pensais Very Happy

j'ai donc trouvé la source du problème que j'ai corrigé. j'avais édité mon post de départ Wink

@The Godfather a écrit:Bonjour,

Johnson0993 + Ejayremy >> Je viens de fusionner vos deux sujets car traitent du même problème. Wink

Après vérification, il s'avère que vos deux forums possédaient tous les deux des domaines perso acquis via Forumactif (halofight.org + ejayremy.com) et qui n'ont jamais été supprimé même après leur expiration What's happen ?!?

Maintenant que vous avez des domaines externes via CNAME sur votre forum, le serveur continue lui de croire que c'est les 1ers domaines. En vérifiant la validité du domaine et voyant que le domaine ayant expiré sans renouvellement, il le dissocie du forum afin de ne pas handicaper or il dissocie en réalité le nouveau domaine externe.

J’ai supprimé toute trace des anciens domaines de vos 2 forums et ce cas vraiment rare ne devrait plus se produire. Je garde néanmoins vos deux forums sous surveillance et en verra bien d'ici demain si cela se reproduit ou pas




The Godfather
Adminactif
Adminactif

Masculin
Messages : 13552
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par Ejayremy le Jeu 18 Aoû 2011 - 11:25

Un grand merci à toi d'avoir pris le temps de regarder le soucis.
Donc là je tombe de nouveau sur la page de recherche Forumactif quand je tape mon url www.ejayremy.fr
Faut il que je fasse quelque chose ? De même je viens de recevoir un mail "Validation de la redirection de votre nom de domaine."

Merci encore.

Ejayremy
*****

Masculin
Messages : 943
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par The Godfather le Jeu 18 Aoû 2011 - 11:28

Pour le mail et la désactivation, c'est normale. ce sont mes actions qui ont induit cela.

actuellement, vous venez de remettre le domaine sur le forum et il ne devrait théoriquement plus se dissocier de lui.



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13552
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CNAME: Domaine externe se déconfigure tout seul!

Message par Ejayremy le Jeu 18 Aoû 2011 - 11:31

Yep merci pour tout Parrrrain Wink

Ejayremy
*****

Masculin
Messages : 943
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum