Divers problèmes avec Phpbb3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Divers problèmes avec Phpbb3

Message par pauline le Ven 19 Aoû 2011 - 19:12

Bonsoir,

Je suis actuellement entrain de (re)construire mon forum mais cette fois-ci sous phpbb3 (la première fois pour moi). J'ai divers soucis actuellement et je ne trouve aucune solution (ou je ne tape pas les bons mots clés <.<).

Sur ma page d'accueil, en bas à gauche, j'ai un lien "accueil" qui se promène". Comment faire pour l'enlever?
http://img109.imageshack.us/img109/2456/accueilw.jpg

Ensuite, j'ai un soucis assez... spécial. J'ai créé mes sous-forums comme je fais habituellement mais une fois enregistré, mon forum "FAQ" se positionne plus bas et dans la face noire. Par contre quand je le positionne après "Présentations", ça fonctionne très bien.
Avec la FAQ sous "Suggestions" : http://imageshack.us/photo/my-images/571/faqnoir.jpg/
Avec la FAQ sous "Présentations" : http://imageshack.us/photo/my-images/710/faqrose.jpg/

J'aimerai aussi savoir comment peut-on faire pour supprimer "0 sujet ; 0 message" ?
http://imageshack.us/photo/my-images/560/osujets.jpg/

Puis supprimer la ligne "Sujet/Message" sans avoir un énorme décalage entre les catégories et les forums.
http://imageshack.us/photo/my-images/854/diffrence.jpg/

Je vous remercie d'avance !

EDIT : j'ai changé ma version.

pauline
Nouveau membre

Féminin
Messages : 11
Inscrit(e) le : 26/12/2006

http://welovetokiohotel.1fr1.net/
pauline a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum