Problème au changement de Logo de mon forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème au changement de Logo de mon forum

Message par Jeluco le Ven 26 Aoû 2011 - 21:06

Bonjour à tous et à toute,

Je vous explique mon problème:

J'ai actuellement un forum en phpBB3 et quand je veut changer le logo de mon forum, voilà ce qu'il se passe (j'ai biensur essayer de mettre le logo en toute les tailles):






Mon forum (avec l'ancien logo) à cette structure là (ci-dessous), c'est vraiment quand je change l'image que ça fait ça.




---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Je vous remerci de m'aider et si vous avez besoin d'autres informations pour m'aider je vous les fournirais,

(Si besoin) Je suis sous Linux, Ubuntu 11.04 et j'utilise Chromium.

Bien cordialement, Jeluco.


Dernière édition par Jeluco le Ven 26 Aoû 2011 - 23:06, édité 1 fois

Jeluco
Nouveau membre

Messages : 11
Inscrit(e) le : 25/08/2011

http://itech.jeun.fr/
Jeluco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par TheOursBlanc le Ven 26 Aoû 2011 - 21:10

Avez vous aussi installer un code avec le logo ?

TheOursBlanc
*****

Masculin
Messages : 801
Inscrit(e) le : 22/02/2011

http://astuceinternet.forumactif.fr
TheOursBlanc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par Jeluco le Ven 26 Aoû 2011 - 21:12

Euh non, fin moi j'ai héberger mon image sur mon forum ensuite dans PA - Affichage - Gestion Des Images - Logo du forum j'ai mis mon image et quand j'ai cliquer sur enregistré et que j'ai recharger mon forum bah ya eu ça.

Jeluco
Nouveau membre

Messages : 11
Inscrit(e) le : 25/08/2011

http://itech.jeun.fr/
Jeluco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par TheOursBlanc le Ven 26 Aoû 2011 - 21:15

Quel et le lien du logo je vais le tester.

TheOursBlanc
*****

Masculin
Messages : 801
Inscrit(e) le : 22/02/2011

http://astuceinternet.forumactif.fr
TheOursBlanc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par Jeluco le Ven 26 Aoû 2011 - 21:17

Biensur: http://i42.servimg.com/u/f42/16/42/98/30/itech18.jpg

Jeluco
Nouveau membre

Messages : 11
Inscrit(e) le : 25/08/2011

http://itech.jeun.fr/
Jeluco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par TheOursBlanc le Ven 26 Aoû 2011 - 21:20

Bizarre chez moi tous et correct.
Quel et votre CSS ?

TheOursBlanc
*****

Masculin
Messages : 801
Inscrit(e) le : 22/02/2011

http://astuceinternet.forumactif.fr
TheOursBlanc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par Jeluco le Ven 26 Aoû 2011 - 21:21

Euh... Je ne sais pas. Comment vous fournir cette info ? Ou dois-je regarder ?

Jeluco
Nouveau membre

Messages : 11
Inscrit(e) le : 25/08/2011

http://itech.jeun.fr/
Jeluco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par TheOursBlanc le Ven 26 Aoû 2011 - 21:23

Pa>Affichage>Couleur>Feuille de style CSS

TheOursBlanc
*****

Masculin
Messages : 801
Inscrit(e) le : 22/02/2011

http://astuceinternet.forumactif.fr
TheOursBlanc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par Jeluco le Ven 26 Aoû 2011 - 21:23

Je n'ai rien ma feuille est blanche.

Jeluco
Nouveau membre

Messages : 11
Inscrit(e) le : 25/08/2011

http://itech.jeun.fr/
Jeluco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par TheOursBlanc le Ven 26 Aoû 2011 - 21:24

Y'a t-il des script dans votre forum ?
(Dans la description ou autre)

TheOursBlanc
*****

Masculin
Messages : 801
Inscrit(e) le : 22/02/2011

http://astuceinternet.forumactif.fr
TheOursBlanc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par Jeluco le Ven 26 Aoû 2011 - 21:26

Oui j'ai des javascript pour mettre un onglet chatbox sur la gauche, un autre pour la traduction. (Si besoin) J'avais supprimer les script pour la transition entre les pages et pour changer le curseur..

Jeluco
Nouveau membre

Messages : 11
Inscrit(e) le : 25/08/2011

http://itech.jeun.fr/
Jeluco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par Jeluco le Ven 26 Aoû 2011 - 21:35

Alors ? :S

Jeluco
Nouveau membre

Messages : 11
Inscrit(e) le : 25/08/2011

http://itech.jeun.fr/
Jeluco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par Jeluco le Ven 26 Aoû 2011 - 21:50

Bon, donc j'ai tester avec firefox et cela marche très bien, par contre avec Chromium ce bug apparaît... Quelqu'un pourrait il tester avec Internet Explorer et Google Chrome et m'annoncer le résultat car étant donné que je suis sous Linux je n'ai pas ces navigateurs... http://itech.jeun.fr/

Merci encore,
Jeluco

Jeluco
Nouveau membre

Messages : 11
Inscrit(e) le : 25/08/2011

http://itech.jeun.fr/
Jeluco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au changement de Logo de mon forum

Message par Jeluco le Ven 26 Aoû 2011 - 23:06

J'ai trouvé la réponse à mon problème il s'agissait de mon navigateur et non du forum, je te remercie quand même de ton aide xValy.

Cordialement, Jeluco.

Jeluco
Nouveau membre

Messages : 11
Inscrit(e) le : 25/08/2011

http://itech.jeun.fr/
Jeluco a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum