Problème de soulignement

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de soulignement

Message par Harmonyy le Mer 7 Sep 2011 - 14:06

Bonjour,
Voilà aujourd'hui j'ai changé le thème de mon forum. Et je ne sais pas ce que j'ai mal fait mais maintenant la plupart du texte de mon forum est souligné et pas seulement les liens. Ce n'est pas très esthétique et je ne trouve pas ce qu'il faut que je change.
Voilà le lien de mon forum pour que vous puissiez voir vous même le souci : http://kev-adams.bbactif.com/

Je vous remercie.

Harmony


Dernière édition par Harmonyy le Jeu 8 Sep 2011 - 20:36, édité 1 fois

Harmonyy
Nouveau membre

Messages : 14
Inscrit(e) le : 02/06/2011

http://kev-adams.bbactif.com
Harmonyy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par Roxy. le Mer 7 Sep 2011 - 14:10

Bonjour,

Je ne vois aucun texte souligner. Sauf les liens.
Êtes-vous le seul à voir les soulignements ?
De plus puis-je vous demandez votre css ?

Cordialement,

Roxy.
# Tropactif #

Féminin
Messages : 1058
Inscrit(e) le : 24/07/2011

http://roxy-test.forumgratuit.org/
Roxy. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par Harmonyy le Mer 7 Sep 2011 - 14:26

Bonjour,

Je ne sais pas s'il n'y a que moi. Mes modos n'étant pas là, je ne peux pas le leur demander. Mais comme ça ne m'avait jamais fait ça, je me suis dit que de toute façon il y avait un problème.
Voilà ce que je vois :

Quand au CSS je n'y ai jamais touché étant donné que je ne m'y connais pas et que je ne comprends pas ^^ Le voilà :

.forumline
{
border-right: 1px solid #601d1d;
border-left: 5px solid #601d1d;
border-top: 2px solid #601d1d;
border-bottom: 3px solid #601d1d;
}

a.forumlink {
text-align: center;
text-decoration: none;
background-color: ##F29A4E;
border-bottom: 2px double #ffffff;
border-top: 2px double #ffffff;
-moz-border-radius: 10px ;
border-right: 5px solid #ffffff;
-moz-border-radius: 10px ;
border-left: 5px solid #ffffff;
display:block;
}

a.forumlink:hover {
text-align: center;
text-decoration: none;
background-color: ##F29A4E;
border-bottom:2px double #ffffff;
border-top: 2px double #ffffff;
-moz-border-radius: 10px ;
border-right: 5px solid #ffffff;
-moz-border-radius: 10px ;
border-left: 5px solid #ffffff;
display:block;
}



Harmonyy
Nouveau membre

Messages : 14
Inscrit(e) le : 02/06/2011

http://kev-adams.bbactif.com
Harmonyy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par SoraNoHime le Mer 7 Sep 2011 - 14:29

Bonjour

Quel navigateur utilisez-vous ? Essayer de

vider votre cache navigateur.

Cordialement.

SoraNoHime
+ Hyperactif +

Féminin
Messages : 6218
Inscrit(e) le : 10/06/2010

http://fanasiacodes.bbfr.net/
SoraNoHime a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par Roxy. le Mer 7 Sep 2011 - 14:36

Alors moi je ne vois pas souligner qu'elle navigateur avez-vous ?

Sinon ajoutez ceci a votre css :
Code:
a
{
  text-decoration: none; /* Les liens ne seront plus soulignés */
}
body
{
  text-decoration: none; /* Le texte ne sera plus souligné */

Cordialement,

Roxy.
# Tropactif #

Féminin
Messages : 1058
Inscrit(e) le : 24/07/2011

http://roxy-test.forumgratuit.org/
Roxy. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par Harmonyy le Mer 7 Sep 2011 - 16:10

Je suis sous internet explorer.

J'ai donc d'abord essayer de vider mon cache navigateur mais ça n'a rien changé.
Alors j'ai essayé de rajouter le CSS de Roxy et maintenant tout le texte n'est souligné que quand je passe ma souris dessus. C'est beaucoup moins gênant. Merci Smile

Néanmoins si quelqu'un a une solution pour stopper tout soulignement que je passe ma souris sur le texte ou non, je suis preneuse.
Mais sinon ça ira comme ça.

Merci Macema et merci Roxy !! Very Happy

Harmonyy
Nouveau membre

Messages : 14
Inscrit(e) le : 02/06/2011

http://kev-adams.bbactif.com
Harmonyy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par Roxy. le Mer 7 Sep 2011 - 17:12

Avez-vous essayer avec firefox ou autre ?
Dans votre css ajoutez ceci aussi :
Code:
a:hover
{
  text-decoration: none; /* Au passage les liens ne seront pas souligné */
}
body:hover
{
  text-décoration: none; /* Au passage les textes ne seront pas souligné*/
}


Roxy.
# Tropactif #

Féminin
Messages : 1058
Inscrit(e) le : 24/07/2011

http://roxy-test.forumgratuit.org/
Roxy. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par kawarz le Mer 7 Sep 2011 - 17:19

Quand je clique n'importe ou sur la page cela me mène vers un autre forum donc il y a un problème suplémentaire

kawarz
****

Masculin
Messages : 229
Inscrit(e) le : 09/08/2011

http://testpourunforum.forumactif.org
kawarz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par Roxy. le Mer 7 Sep 2011 - 17:23

Bonsoir kawarz,
Moi aussi mais c'est seulement quand je clique sur le fond.
Il doit y avoir un lien cacher dans l'index_box qui fait que quand on clique autre part que sur des liens cela nous emportes sur un autre forum.

Roxy.
# Tropactif #

Féminin
Messages : 1058
Inscrit(e) le : 24/07/2011

http://roxy-test.forumgratuit.org/
Roxy. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par kawarz le Mer 7 Sep 2011 - 17:33

Oui et comme les url sont soulignées je me demande si ce n'est pas ça la cause autrement dit un lien qui englobe toute la page d'accueil .Ors le forum qui est redirigé se trouve aussi dans le partenaires.Donc Harmony est-ce que vous avez mit un lien dans l'inter_box pour ce forum?Et pouvez vous nous donner votre inter_box si vous ne vouliez pas que tout votre forum redirige vers un autre forum.

kawarz
****

Masculin
Messages : 229
Inscrit(e) le : 09/08/2011

http://testpourunforum.forumactif.org
kawarz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par Harmonyy le Mer 7 Sep 2011 - 22:06

Je n'ai pas essayé sous un autre navigateur car sur mon ordinateur je n'ai que internet exploreur.

Le nouveau code CSS n'a rien changé :/

Vers quel forum cela vous redirige-t-il ? J'ai essayé de cliquer sur le fond mais pour ma part ça ne fait rien.
Vous vous retrouvez dirigé vers le forum Graph-Style ? Effectivement j'ai ajouté aujourd'hui le bouton redirigeant vers ce forum étant donné que c'est sur ce forum que j'ai eu mon thème. J'ai recopié le code qu'ils indiquent et l'ai collé dans mon Index box que voici :

<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
<tr>
<td valign="bottom">
<!-- BEGIN switch_user_logged_in -->
<span class="gensmall">{LAST_VISIT_DATE}

{CURRENT_TIME}

</span>
<!-- END switch_user_logged_in -->
<div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
</td>
<td class="gensmall" align="right" valign="bottom">
<!-- BEGIN switch_user_logged_in -->
<a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a>

<a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a>

<!-- END switch_user_logged_in -->
<a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
</td>
</tr>
</table>

<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/#!/pages/Kev-Adams-Le-Forum/192170074143752" width="292" show_faces="false" stream="false" header="false"></fb:like-box> <object type="application/x-shockwave-flash" data="http://www.buzzbuttons.com/BUTTON6/twitbutton.swf" width="180" height="80"><param name="movie" value="http://www.buzzbuttons.com/BUTTON6/twitbutton.swf"></param><param name="allowscriptaccess" value="always"></param><param name="menu" value="false"></param><param name="wmode" value="transparent"></param><param name="flashvars" value="username=KevAdamsLeForum"></param><embed src="http://www.buzzbuttons.com/BUTTON6/twitbutton.swf" type="application/x-shockwave-flash" allowscriptaccess="always" width="180" height="80" menu="false" wmode="transparent" flashvars="username=KevAdamsLeForum"></embed><a href="http://www.royalcasinoguide.com/fr/" title="casino en ligne">casino en ligne</a></object>
<a href="http://www.graph-style.biz/index.htm"><img src="http://emotiion.xana.fr/styles/uploads/Logogs/molo1.png"</a>


<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
<tr>
<th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
<th nowrap="nowrap" width="50">{L_TOPICS}</th>
<th nowrap="nowrap" width="50">{L_POSTS}</th>
<th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
</tr>
<!-- END tablehead -->
<!-- BEGIN cathead -->
<tr>
<!-- BEGIN inc -->
<td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
<!-- END inc -->
<td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
<h{catrow.cathead.LEVEL} class="hierarchy">
<span class="cattitle">
<a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
</span>
</h{catrow.cathead.LEVEL}>
</td>
<td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
</tr>
<!-- END cathead -->
<!-- BEGIN forumrow -->
<tr>
<!-- BEGIN inc -->
<td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
<!-- END inc -->
<td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
<img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
</td>
<td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
<h{catrow.forumrow.LEVEL} class="hierarchy">
<span class="forumlink">
<a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>

</span>
</h{catrow.forumrow.LEVEL}>
<span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
<span class="gensmall">
<!-- BEGIN switch_moderators_links -->
{catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
<!-- END switch_moderators_links -->
{catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
</span>
</td>
<td class="row3" align="center" valign="middle" height="50">
<span class="gensmall">{catrow.forumrow.TOPICS}</span>
</td>
<td class="row2" align="center" valign="middle" height="50">
<span class="gensmall">{catrow.forumrow.POSTS}</span>
</td>
<td class="row3 over" align="center" valign="middle" height="50">
<span class="gensmall">{catrow.forumrow.LAST_POST}</span>
</td>
</tr>
<!-- END forumrow -->
<!-- BEGIN catfoot -->
<tr>
<!-- BEGIN inc -->
<td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
<!-- END inc -->
<td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
</tr>
<!-- END catfoot -->
<!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->

Comme je ne m'y connais pas trop l'erreur vient peut être de ma part mais c'est bizarre car quand j'avais rajouté les codes pour facebook et pour twitter ça ne m'avait pas fait ça.
Peut être que c'est quelque chose dans le code de Graph-Style qui fait ça. C'est un peu embêtant si tout le forum redirige vers l'autre forum, un bouton c'est déjà suffisant.

En tous cas merci pour votre aide, c'est vraiment gentil !! Very Happy

Harmonyy
Nouveau membre

Messages : 14
Inscrit(e) le : 02/06/2011

http://kev-adams.bbactif.com
Harmonyy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par kawarz le Jeu 8 Sep 2011 - 19:36

J'ai trouvé le problème !Et c'est bien ça j'ai tester sur mon forum de test

@Harmonyy a écrit:
<a href="http://www.graph-style.biz/index.htm">
il suffit de le retirer et hop votre probléme sera résolu!

kawarz
****

Masculin
Messages : 229
Inscrit(e) le : 09/08/2011

http://testpourunforum.forumactif.org
kawarz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par Harmonyy le Jeu 8 Sep 2011 - 19:53

Ahh merci Smile
Je n'ai plus rien qui se souligne maintenant.
Par contre le bouton de l'autre forum n'est plus qu'un simple logo et non plus un lien :/ Désolée je suis embêtante :/

Harmonyy
Nouveau membre

Messages : 14
Inscrit(e) le : 02/06/2011

http://kev-adams.bbactif.com
Harmonyy a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème de soulignement

Message par kawarz le Jeu 8 Sep 2011 - 20:13

Pour retrouver vos soulignement retirer les codes de Roxy
mais pour l'image si elle était dans les annonces/message d'accueil e pourrait t'aider mais la j ne connait pas le code

kawarz
****

Masculin
Messages : 229
Inscrit(e) le : 09/08/2011

http://testpourunforum.forumactif.org
kawarz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de soulignement

Message par Harmonyy le Jeu 8 Sep 2011 - 20:36

Non eh bien je vais laisser comme ça alors, c'est pas grave. Merci en tous cas !! Very Happy

Harmonyy
Nouveau membre

Messages : 14
Inscrit(e) le : 02/06/2011

http://kev-adams.bbactif.com
Harmonyy a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum