Favicon impossible

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Favicon impossible

Message par Ejayremy le Mar 4 Oct 2011 - 12:08

Bonjour à tous,

Aujourd'hui, j'ai décidé de renouveler mon favicon sur mon forum. J'en ai crées un sur un site spécialisé et je l'ai hébergé :
http://ejayremy.free.fr/favicon.ico

Je me rends donc dans mon panneau admin et modifie l'URL de l'ancien favicon en plaçant le nouveau. Je le vois bien apparaitre et il est validé.
Cependant, après plusieurs actualisation et essais sur d'autres ordinateurs, le favicon ne s'affiche pas du tout et à la place, j'ai cette bulle verte.
Que faire svp ? Mince



Dernière édition par Ejayremy le Mar 4 Oct 2011 - 12:42, édité 1 fois

Ejayremy
*****

Masculin
Messages : 943
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon impossible

Message par SandyL le Mar 4 Oct 2011 - 12:14

Bonjour,

Avez vous vidé vos caches internet ou même fait ctrl+F5 ?

SandyL
+ Hyperactif +

Féminin
Messages : 26992
Inscrit(e) le : 14/06/2007

http://www.monzoo.net/myzoo.php?pseudo=Arkana
SandyL a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon impossible

Message par Ejayremy le Mar 4 Oct 2011 - 12:27

Bonjour,

Oui, je viens même de faire un scan CCleaner voir même essayé avec différents navigateurs web sans succès.

Vous voyez mon bon favicon vous ?

Ejayremy
*****

Masculin
Messages : 943
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon impossible

Message par SandyL le Mar 4 Oct 2011 - 12:29

Effectivement, je ne vois pas le favicon que cela soit sur FF ou Chrome.


Avez-vous tenté de l'héberger sur une autre plateforme ?

SandyL
+ Hyperactif +

Féminin
Messages : 26992
Inscrit(e) le : 14/06/2007

http://www.monzoo.net/myzoo.php?pseudo=Arkana
SandyL a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon impossible

Message par Ejayremy le Mar 4 Oct 2011 - 12:32

@SandyL a écrit:Avez-vous tenté de l'héberger sur une autre plateforme ?
Rare sont les sites qui permettent d’héberger les .ico (et Servimg est HS en ce moment) donc j'ai téléchargé sur mon propre hébergeur perso.
Mince

[EDIT] Je viens de trouver un hébergeur et j'ai hébergé mon favicon. Cela fonctionne de nouveau !
C'est bizarre que ma précédente image pourtant visible via URL et visible dans le panneau admin ne se voyait pas sur le forum.

Ejayremy
*****

Masculin
Messages : 943
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Favicon impossible

Message par SandyL le Mar 4 Oct 2011 - 12:43

Cela m'est déjà arrivée et je n'ai malheureusement pas d'explication. Enfin l'important est que cela fonctionne.

Very Happy

SandyL
+ Hyperactif +

Féminin
Messages : 26992
Inscrit(e) le : 14/06/2007

http://www.monzoo.net/myzoo.php?pseudo=Arkana
SandyL a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon impossible

Message par Ejayremy le Mar 4 Oct 2011 - 12:44

Merci Wink

Ejayremy
*****

Masculin
Messages : 943
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum