Balise XML introuvable

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Balise XML introuvable

Message par krakou le Mar 11 Oct 2011 - 14:59

Bonjour,

J'ai utilisé la procédure pour optimiser mon forum avec sitemaps. Mon forum a été validé, mais au final, cela reste inopérant, la balise XML n'est pas détectée, malgré plusieurs tentatives.
Je n'ai rien vu, dans le tutoriel, sur une balise à insérer dans le forum, est-ce là que j'ai loupé une étape ?
Merci d'avance

Céline


Dernière édition par krakou le Mar 11 Oct 2011 - 17:32, édité 2 fois

krakou
Nouveau membre

Messages : 13
Inscrit(e) le : 10/10/2011

http://www.amyotrophiespinale.net
krakou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par AlanBike le Mar 11 Oct 2011 - 15:14

Bonjour,

Avez vous copié dans votre PA la balise META proposée par Google?
Sur Google:


Dans votre PA:


Avez vous ensuite validé la balise META sur Google?


Si oui, avez vous eu la confirmation de Google?


Avez vous alors installé le sitemaps sur Google?


Si oui, vous devez avoir la confirmation de Google


A partir de là, il faut attendre que Google valide(minimum 24 heures)


Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11038
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par krakou le Mar 11 Oct 2011 - 15:18

Non, en fait je n'ai pas rentré la balise META, parce qu'elle n'était jamais détectée, j'ai donc utilisé une autre méthode de validation (par analytics).

Et je viens de tester Bing, qui ne détecte pas non plus la balise META nécessaire ! Je pense donc que j'ai un problème de balise, plus que de Sitemap.
Mais je ne comprends pas, je rentre bien les parties identifiées, sans les guillemets, dans Name et Content... De quoi cela peut-il venir ?

[img][/img]

krakou
Nouveau membre

Messages : 13
Inscrit(e) le : 10/10/2011

http://www.amyotrophiespinale.net
krakou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par AlanBike le Mar 11 Oct 2011 - 16:04

La méthode de validation pour votre forum est la balise META.

Un fois que vous avez créé votre compte google, vous avez bien la page qui vous propose la balise META?




C'est la seule balise reconnue par votre PA.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11038
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par krakou le Mar 11 Oct 2011 - 16:07

Après plusieurs essais, multiples vérifications, ça n'a jamais été validé. Balise non détectée...

krakou
Nouveau membre

Messages : 13
Inscrit(e) le : 10/10/2011

http://www.amyotrophiespinale.net
krakou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par AlanBike le Mar 11 Oct 2011 - 16:10

Reprenons pour ne pas s'y perdre:
1. Vous avez la balise META sur Google
2. Vous copiez les contenus NAME et CONTENT dans votre PA et enregistrez.
3. Vous validez la balise META sur Google
4. C'est ici que vous recevez le message: balise non détectée?

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11038
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par krakou le Mar 11 Oct 2011 - 16:14

Oui.
(et en fait j'ai contourné le truc, en validant via google analytics, ça a marché, mon site est authentifié, mais à l'étape suivante, il ne détecte pas le sitemap. xml, je pense que ça vient du même problème, qu'est ce qui bloque la détection de mes balises ?...)

krakou
Nouveau membre

Messages : 13
Inscrit(e) le : 10/10/2011

http://www.amyotrophiespinale.net
krakou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par AlanBike le Mar 11 Oct 2011 - 16:17

Vérifiez que vous ne vous êtes pas trompé dans l'url que vous avez renseigné sur Google lors de l'ouverture du compte.



Ou par l'url proposée dans sitemaps.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11038
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par krakou le Mar 11 Oct 2011 - 16:20

Déjà vérifié, repris la procédure à zéro plusieurs fois...
Bon, j'efface tout et je reprends une nouvelle fois.

krakou
Nouveau membre

Messages : 13
Inscrit(e) le : 10/10/2011

http://www.amyotrophiespinale.net
krakou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par AlanBike le Mar 11 Oct 2011 - 16:23

Very Happy
C'est le mieux.
Attention ne validez pas la balise META sur Google avant de l'avoir introduite dans le PA

AlanBike
+ Hyperactif +

Masculin
Messages : 11038
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par krakou le Mar 11 Oct 2011 - 16:29

Toujours pas.

"La validation a échoué pour le site http://www.amyotrophiespinale.net/ avec la méthode Balise Meta (il y a moins d'une minute). Nous n'avons pas trouvé la balise META de vérification. "

Sad

krakou
Nouveau membre

Messages : 13
Inscrit(e) le : 10/10/2011

http://www.amyotrophiespinale.net
krakou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par AlanBike le Mar 11 Oct 2011 - 16:32

Avez vous au moins un forum ouvert au référencement?

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11038
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par krakou le Mar 11 Oct 2011 - 16:35

Mon forum est privé, mais il apparaît bien placé, en première page sur google. scratch
(sur le portail il y a un aperçu des messages, et quelques infos accessibles)

krakou
Nouveau membre

Messages : 13
Inscrit(e) le : 10/10/2011

http://www.amyotrophiespinale.net
krakou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par AlanBike le Mar 11 Oct 2011 - 16:37

Pour vérifier la validité de la balise meta, Google doit pouvoir accéder au moins à un forum.
L'objectif étant de permettre aux moteurs de recherche de faire le référencement et de vous tenir au courant de l'évolution de votre site via Analytics.
Si vous ne lui donnez rien, il ne sait pas valider la balise.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11038
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par krakou le Mar 11 Oct 2011 - 16:43

Justement, google analytics marche très bien, même avec un forum privé, et le classe très bien dans la liste des recherches. Je vais donc m'en contenter...
Mais ça veut donc dire qu'un forum privé ne peut activer aucune balise META, c'est bon à savoir, merci !

krakou
Nouveau membre

Messages : 13
Inscrit(e) le : 10/10/2011

http://www.amyotrophiespinale.net
krakou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par AlanBike le Mar 11 Oct 2011 - 16:59

Il y a moyen de le vérifier.
Créez un forum ouvert en lecture pour les invités.(bar détente, par exemple)
Ensuite refaites la procédure pour voir si Google valide la balise META.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11038
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise XML introuvable

Message par krakou le Mar 11 Oct 2011 - 17:31

Exact, ça marche, merci. Je vais réfléchir à une rubrique anodine que je laisserai ouverte.
Bonne soirée et encore merci !

krakou
Nouveau membre

Messages : 13
Inscrit(e) le : 10/10/2011

http://www.amyotrophiespinale.net
krakou a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum