Problèmes d'Edit

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problèmes d'Edit

Message par Lumélys le Dim 16 Oct 2011 - 22:25

Bonjour (ou bonsoir),


J'ai un problème avec mon forum et même sur les autres forums où je suis. Le problème consiste que quand j'édite, le texte disparaît complètement et c'est comme si rien n'était écrit. Même s'il y a 200 lignes, 1 lignes ou peu importe le nombre de lignes qu'il y avait, tout disparaît. Si j'écris quelque chose sur ce carré noir (dont le texte a disparut) bah... C'est comme si j'avais tout effacé et que j'éditais ce petit quelque chose à la place.


J'ai demandé à quelqu'un d'autre s'il avait ce problème et il m'a dit non. Je voulais savoir si ce pouvait être un problème relié à la sorte de forum, à mon ordinateur ou peu importe quoi... C'est assez embêtant je dois dire de voir ses textes disparaîtrent comme ca alors que tu viens pour éditer et que tu es obligé de tout refaire (exemple les codes couleurs, etc).


Voici un screen de ce que j'avance. Ce que vous voyez là, c'est un carré noir vide alors que le texte en haut est un code (un texte mit en balise CODE. Cependant, c'est en mode prévisualisation. Tout a disparut.


Spoiler:


Je me demande aussi si j'ai posté dans le bon forum (section).


Merci pour votre aide.


Dernière édition par Lumélys le Jeu 27 Oct 2011 - 3:04, édité 1 fois

Lumélys
***

Féminin
Messages : 131
Inscrit(e) le : 13/08/2009

http://dimensionsarts.forum-canada.com/
Lumélys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'Edit

Message par Gorgorbey le Lun 17 Oct 2011 - 7:48

Bonjour,

A mon avis votre problème est simplement que la couleur du texte lors de l'édition est la même que celle du fond de la fenêtre d'édition Smile
Quelle est la version de votre forum ?

Cordialement.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'Edit

Message par Lumélys le Lun 17 Oct 2011 - 13:42

Coucou,
Je ne pense malheureusement pas que ce soit le problème du fond et du texte car ça fait ça sur tous les forums où je suis. Et c'est une dizaine.
Les versions sont principalement pHBB2 si je me trompe pas. Pas le 3.

Lumélys
***

Féminin
Messages : 131
Inscrit(e) le : 13/08/2009

http://dimensionsarts.forum-canada.com/
Lumélys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'Edit

Message par AlanBike le Lun 17 Oct 2011 - 14:57

Bonjour,

Si vous éditez votre message ici, sur ce forum, avez vous le même problème?
(essayez votre message au dessus du mien.)
Quel navigateur employez vous?


Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 10859
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'Edit

Message par Lumélys le Lun 17 Oct 2011 - 17:53

Le problème n'est pas constant.
En ce moment il ne le fait pas, hier oui. Quelques fois non. J'utilise Firefox. Je me demandais si c'est cet internet avec mon ordinateur qui fait ca ou je sais pas ^^'

Lumélys
***

Féminin
Messages : 131
Inscrit(e) le : 13/08/2009

http://dimensionsarts.forum-canada.com/
Lumélys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'Edit

Message par AlanBike le Lun 17 Oct 2011 - 18:05

Si le problème n'est pas constant, difficile de trouver sa provenance.
Comme vos utilisateurs n'ont pas ce problème, ont peut éliminer le codage du forum et se diriger effectivement vers votre PC.
Un navigateur fonctionne ou pas, mais pas de façon intermittente.
Le problème ne se poserait il que si vous entrez du HTML ou du BBCode dans le message?

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 10859
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'Edit

Message par Lumélys le Lun 17 Oct 2011 - 18:07

Non, même en écrivant tout simplement ca peut disparaître. C'est ca que je ne comprends pas. Si c'était simplement un code, d'accord mais un texte normal peut aussi disparaître.

Lumélys
***

Féminin
Messages : 131
Inscrit(e) le : 13/08/2009

http://dimensionsarts.forum-canada.com/
Lumélys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'Edit

Message par AlanBike le Lun 17 Oct 2011 - 18:13

scratch Et en plus, lorsque le problème survient, vous l'avez sur plusieurs forums.
Si le problème se pose encore, essayez de faire un CTRL+F5 pour rafraîchir les cookies. Il pourrait s'agir d'une donnée corrompue(qualité de la ligne?).
Tenez nous au courant.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 10859
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'Edit

Message par Ea le Jeu 27 Oct 2011 - 3:03

Bonjour,

Où en-est votre problème ?

Deux solutions :

  • Votre problème est résolu, dans ce cas pensez à nous le signaler en cochant l'icône résolu en éditant votre premier message,
  • Votre problème est toujours d'actualité, et dans ce cas pensez à faire des UP régulièrement, afin de ne pas voir votre sujet délesté,


A bientôt sur ForumActif Smile

Ea
Aidactif
Aidactif

Messages : 23429
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'Edit

Message par Lumélys le Jeu 27 Oct 2011 - 3:05

J'ai changé firefox pour Google chrome et je n'ai plus ce problème.
Sur firefox oui.
Donc voilà. Coché résolu.

Lumélys
***

Féminin
Messages : 131
Inscrit(e) le : 13/08/2009

http://dimensionsarts.forum-canada.com/
Lumélys a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum