problème d'affichage de photos dans mon forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problème d'affichage de photos dans mon forum

Message par joe ♥ le Sam 22 Oct 2011 - 17:45

Bonjour,

J'ai un problème dans mon forum, les photos et images que j'y insère sont affichées sous forme de liens comme ci-dessous :



Comment y remédier ?
Merci d'avance!

http://l-elegance-du-cheval.forumgratuit.org/


Dernière édition par joe ♥ le Sam 22 Oct 2011 - 22:05, édité 1 fois

joe ♥
Nouveau membre

Messages : 19
Inscrit(e) le : 22/10/2011

http://l-elegance-du-cheval.forumgratuit.org/
joe ♥ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par Witzz le Sam 22 Oct 2011 - 17:57

Avez-vous fait (dans votre capture d'image) copier l'adresse de l'image et nom copier l'URL de l'image?

Witzz
*****

Masculin
Messages : 841
Inscrit(e) le : 30/06/2011

https://www.youtube.com/channel/UC9KGhFAG4gkDsxAnHURUQMg
Witzz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par joe ♥ le Sam 22 Oct 2011 - 18:01

Merci d'avoir répondu si vite

Désolé mais je ne sais pas:
Je faisais "parcourir" pour prendre la photo qui était sur mon ordinateur.

joe ♥
Nouveau membre

Messages : 19
Inscrit(e) le : 22/10/2011

http://l-elegance-du-cheval.forumgratuit.org/
joe ♥ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par FANCH 56 le Sam 22 Oct 2011 - 20:19

Bonsoir

Il aut mettre le lien entre les balises img

Code:
[img]LIEN[/img]

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par joe ♥ le Sam 22 Oct 2011 - 20:36

désolé, j'ai bien mis ce que vous m'avez indiqué mais cela ne marche toujours pas.

joe ♥
Nouveau membre

Messages : 19
Inscrit(e) le : 22/10/2011

http://l-elegance-du-cheval.forumgratuit.org/
joe ♥ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par FANCH 56 le Sam 22 Oct 2011 - 20:40

Code:
[img]http://i48.servimg.com/u/f48/16/38/53/24/gedc4511.jpg[/img]

Ça fonctionne la preuve !!!


FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par joe ♥ le Sam 22 Oct 2011 - 20:53

désolé mais dans mon forum, j'ai toujours les adresses :


Fichiers joints
Sans titre.bmp Vous n'avez pas la permission de télécharger les fichiers joints.(1.4 Mo) Téléchargé 0 fois


Dernière édition par joe ♥ le Sam 22 Oct 2011 - 20:55, édité 1 fois

joe ♥
Nouveau membre

Messages : 19
Inscrit(e) le : 22/10/2011

http://l-elegance-du-cheval.forumgratuit.org/
joe ♥ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par FANCH 56 le Sam 22 Oct 2011 - 20:55

Il faut autoriser le html

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par joe ♥ le Sam 22 Oct 2011 - 20:59

et comment fait-on ?
je ne trouve pas d’endroits ou je peux régler cela,
désolé, je suis débutante dans le domaine Embarassed

joe ♥
Nouveau membre

Messages : 19
Inscrit(e) le : 22/10/2011

http://l-elegance-du-cheval.forumgratuit.org/
joe ♥ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par HPie le Sam 22 Oct 2011 - 21:35

Bonsoir,

Verifier dans votre panneau d'administration sous Général/Messages et Emails/Configuration si vous avez bien autorisé le BBCode.
Si tel est le cas, éditez votre message et vérifiez dans les options du message que vous n'avez pas désactivé le BBCode.

Cordialement.

HPie
*****

Messages : 572
Inscrit(e) le : 16/08/2010

http://www.quatelbach.com/
HPie a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par joe ♥ le Sam 22 Oct 2011 - 21:51

désolé, mais il est activé dans les 2 endroits

joe ♥
Nouveau membre

Messages : 19
Inscrit(e) le : 22/10/2011

http://l-elegance-du-cheval.forumgratuit.org/
joe ♥ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par joe ♥ le Sam 22 Oct 2011 - 21:52

C'EST BON !!

merci beaucoup de votre aide !!
savez- vous cependant si l'on peu réduire les images car elles sont très grandes Thanks

joe ♥
Nouveau membre

Messages : 19
Inscrit(e) le : 22/10/2011

http://l-elegance-du-cheval.forumgratuit.org/
joe ♥ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par HPie le Sam 22 Oct 2011 - 21:58

Allez dans votre panneau d'administration sous Général/Messages et Emails/Configuration:
Messages/Redimensionnement des images.

HPie
*****

Messages : 572
Inscrit(e) le : 16/08/2010

http://www.quatelbach.com/
HPie a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'affichage de photos dans mon forum

Message par joe ♥ le Sam 22 Oct 2011 - 22:04

MERCI INFINIMENT POUR VOTRE AIDE !!!!

Thanks

joe ♥
Nouveau membre

Messages : 19
Inscrit(e) le : 22/10/2011

http://l-elegance-du-cheval.forumgratuit.org/
joe ♥ a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum