Problème d'affichage des images dans les posts

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage des images dans les posts

Message par Juliiie fOrever le Lun 7 Nov - 22:48

Bonsoir,
Je me permets de venir poster un message ici car nous rencontrons un petit souci avec notre forum ..
En fait, lorsque nous postons des photos via servimg ou imageshack et que nous cliquons pour changer le mode d'édition les images deviennent non cliquables et non aggrandissables ...
Pourriez vous nous aider ?
Merci d'avance

le forum en question : http://jzenatti.forumactif.com

Juliiie fOrever
***

Féminin
Messages : 137
Inscrit(e) le : 03/02/2010

http://jzenatti.forumactif.com
Juliiie fOrever a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par jujulilas le Sam 12 Nov - 20:54

J'ai le même problème que toi. J'espère ne pas me faire taper les doigts par un membre de l'équipe mais puisqu'on a le même souci toutes les deux, ça ne sert à rien que je crée un nouveau sujet.

Je précise qu'en utilisant le serveur "casimages", ça revient aussi au même : on ne peut toujours pas cliquer dessus. Comme si la taille miniature était leur taille d'origine...

Une petite aide ?

Merci beaucoup.

Dans l'attente....

jujulilas
Nouveau membre

Messages : 8
Inscrit(e) le : 01/01/2011

http://winx-club-officiel.forumactif.com
jujulilas a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par AlanBike le Sam 12 Nov - 21:21

Bonsoir,

Je résume: vous avez activé le redimensionnement d'images dans le PA.
Lorsque vous mettez une image dans un message, vous avez bien la fenêtre de redimensionnement, mais cliquer dessus ne change rien.
Possible d'avoir le lien d'un poste ouvert aux invités avec le problème?

Cordialement
avatar

AlanBike
Membre actif

Masculin
Messages : 11061
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par Juliiie fOrever le Sam 12 Nov - 21:26

Bah chez nous, on l'a remis donc .. j'veux dire on a reédité tous les posts pour remettre les images
Mais en fait, quand on héberge l'image (sur n'importe quel site) et qu'on la poste puis qu'on change le mode d'édition et qu'on poste, l'image n'est plus aggrandissable

Juliiie fOrever
***

Féminin
Messages : 137
Inscrit(e) le : 03/02/2010

http://jzenatti.forumactif.com
Juliiie fOrever a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par AlanBike le Sam 12 Nov - 21:30

Qu'est ce que vous appelez le mode d'édition?(normal vers WYSISYG?)
Vous éditez le message contenant l'image et passer dans un autre mode?


Cordialement
avatar

AlanBike
Membre actif

Masculin
Messages : 11061
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par Juliiie fOrever le Sam 12 Nov - 21:33

Oui et je pense que le souci vient de là en fait :s

Juliiie fOrever
***

Féminin
Messages : 137
Inscrit(e) le : 03/02/2010

http://jzenatti.forumactif.com
Juliiie fOrever a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par AlanBike le Sam 12 Nov - 21:42

Si vous restez dans le même mode, il n'y a pas de problème?
Quel navigateur employez vous?

Cordialement
avatar

AlanBike
Membre actif

Masculin
Messages : 11061
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par Juliiie fOrever le Sam 12 Nov - 21:45

Si on reste dans le même mode, aucun souci non
Moi je n'ai pas le problème avec firefox mais la co admin a des soucis et elle utilise internet :/

Juliiie fOrever
***

Féminin
Messages : 137
Inscrit(e) le : 03/02/2010

http://jzenatti.forumactif.com
Juliiie fOrever a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par AlanBike le Sam 12 Nov - 21:50

Oui, il y incompatibilité entre la fenêtre d'édition et le mode WYSIWYG sous Chrome et Safari.
Pour IE8 et IE9, il faut cliquer préalablement sur l'icône de compatibilité qui se trouve dans la barre de navigation d'IE(en haut à droite).

Cordialement
avatar

AlanBike
Membre actif

Masculin
Messages : 11061
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par Juliiie fOrever le Sam 12 Nov - 22:11

Merciii beaucoup AlanBike Smile

Juliiie fOrever
***

Féminin
Messages : 137
Inscrit(e) le : 03/02/2010

http://jzenatti.forumactif.com
Juliiie fOrever a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par jujulilas le Dim 13 Nov - 9:27

Pour ma part, je n'ai touché à rien (on n'a pas activé le redimensionnement d'image car on demande aux membres de les mettre directement en miniatures, ce qu'ils font parfaitement).

Jusqu'au début de la semaine, cela marchait très bien, on pouvait encore cliquer sur les images mais à présent ce n'est plus possible. On a essayé tous les hébergeurs possibles et rien n'y fait, ça ne change rien.

Ma co-admin et moi même utilisons firefox....
Elle dit qu'elle créera un nouveau sujet pour tout remettre mais je ne pense pas personnellement que cela marchera (vu qu'en éditant simplement l'article pour remettre des images, ça ne changeait rien)

Voilà un lien (http://winx-club-officiel.forumactif.com/t1330-elements-pour-vos-montages)

Merci encore.

jujulilas
Nouveau membre

Messages : 8
Inscrit(e) le : 01/01/2011

http://winx-club-officiel.forumactif.com
jujulilas a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par AlanBike le Dim 13 Nov - 13:12

Bonjour,

Donc, si je vous comprends bien, vous prenez le lien "miniature" sur les sites d'hébergement?
Etes vous aussi en mode WYSIWYG?

Cordialement

avatar

AlanBike
Membre actif

Masculin
Messages : 11061
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par jujulilas le Dim 13 Nov - 14:10

Oui, on utilise directement le lien "miniature" fourni par l'hébergeur.
Pas d'activation du mode WYSIWYG pour ma part...


Dernière édition par jujulilas le Dim 13 Nov - 14:30, édité 2 fois

jujulilas
Nouveau membre

Messages : 8
Inscrit(e) le : 01/01/2011

http://winx-club-officiel.forumactif.com
jujulilas a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par AlanBike le Dim 13 Nov - 14:21

Vous pourriez donner le lien d'un sujet présentant le problème? (ouverts aux invites).

Cordialement
avatar

AlanBike
Membre actif

Masculin
Messages : 11061
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par jujulilas le Dim 13 Nov - 14:29

Je viens d'ouvrir cette partie aux invités: http://winx-club-officiel.forumactif.com/t1330-elements-pour-vos-montages

Après le deuxième souci que je rencontre, c'est que bizarrement, certaines images d'autres posts peuvent êtres agrandies (le "beug" n'est donc pas général).

jujulilas
Nouveau membre

Messages : 8
Inscrit(e) le : 01/01/2011

http://winx-club-officiel.forumactif.com
jujulilas a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images dans les posts

Message par AlanBike le Dim 13 Nov - 14:45

Même dans le poste que vous proposez, certaines images sont cliquables et d'autres pas.
Elles ont bien toute un lien image. En voici une non cliquable:

Et une autre cliquable: qui ne l'est plus sur ce forum...

Je dois dire que je sèche sur le problème.

On va essayer de trouver la réponse Very Happy

Cordialement
avatar

AlanBike
Membre actif

Masculin
Messages : 11061
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum