problème HTML pour insertion vidéo

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problème HTML pour insertion vidéo

Message par ejbtt le Mar 8 Nov 2011 - 10:41

Bonjour,
sur mon site j'essaie d'intégrer une vidéo mais elle ne s'affiche pas.
J'ai suivie le tutoriel, mais en l'occurence je ne trouve pas l'endroit où il faut activer le BBc et le html lorsqu'on me dit de me rendre à profil - Préférence et d'activer en cochant oui pour le BBC et le html.
Donc lorsque je mets ma vidéo sur le site j'obtiens l'adresse de la vidéo entre crochet :

Est-ce que quelqu'un peu m'aider
Le forum sur lequel je tente de mettre la vidéo est : http://frejus-gavama.forumdediscussions.com/t157-intemperies-du-5-6-novembre-2011

En vous remerciant.



Dernière édition par ejbtt le Mar 8 Nov 2011 - 13:28, édité 1 fois

ejbtt
**

Messages : 95
Inscrit(e) le : 19/12/2008

http://frejus-gavama.forumdediscussions.com
ejbtt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème HTML pour insertion vidéo

Message par zz10 le Mar 8 Nov 2011 - 11:11


zz10
+ Hyperactif +

Masculin
Messages : 2202
Inscrit(e) le : 04/07/2009

http://www.forum-ice-epinal.com
zz10 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème HTML pour insertion vidéo

Message par Chacha le Mar 8 Nov 2011 - 11:12

Bonjour,

Vous ne dites pas quel navigateur vous employez.
Si c'est Internet Explorer, essayez en activant le bouton d'affichage de compatibilité.

Le code à prendre est le lien URL inscrit dans la barre d'adresses.
Code:
http://www.youtube.com/watch?v=p7wFrOdGjOE

Il suffit de cliquer sur le bouton comme montré sur ce screen et de copier/coller le lien.






Cordialement


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50991
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème HTML pour insertion vidéo

Message par ejbtt le Mar 8 Nov 2011 - 13:08

bonjour
merci pour votre réponse.
J'utilise Google Chrome. Sur votre message je vois bien la vidéo, mais pas sur mon forum.

ejbtt
**

Messages : 95
Inscrit(e) le : 19/12/2008

http://frejus-gavama.forumdediscussions.com
ejbtt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème HTML pour insertion vidéo

Message par zz10 le Mar 8 Nov 2011 - 13:11

Avez-vous noter la différence entr le lien que vous donnez et celui de chacha ?

Vous :
Code:
http://www.youtube.com/watch?feature=player_embedded&v=p7wFrOdGjOE

chacha :
Code:
http://www.youtube.com/watch?v=p7wFrOdGjOE

Cela vient peut-être de là ?

zz10
+ Hyperactif +

Masculin
Messages : 2202
Inscrit(e) le : 04/07/2009

http://www.forum-ice-epinal.com
zz10 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème HTML pour insertion vidéo

Message par ejbtt le Mar 8 Nov 2011 - 13:23

Ca fonctionne ! j'ai recopié le lien de chacha (que je remercie).
Mais alors comment est-ce que j'obtiens ce code lorsque je suis sur youtube ?
Parce que quand je suis sur youtube je recopie le lien dans la barre d'adresse est j'obtiens : http://www.youtube.com/watch?feature=player_embedded&v=p7wFrOdGjOE
qui ne fonctionne pas

ejbtt
**

Messages : 95
Inscrit(e) le : 19/12/2008

http://frejus-gavama.forumdediscussions.com
ejbtt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème HTML pour insertion vidéo

Message par Chacha le Mar 8 Nov 2011 - 13:25

Re

Je vous l'ai dit dans mon message Smile en prenant le lien dans la barre d'adresses Wink


Cordialement

Chacha
Modéractif
Modéractif

Masculin
Messages : 50991
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème HTML pour insertion vidéo

Message par zz10 le Mar 8 Nov 2011 - 13:26

Dans :

Code:
http://www.youtube.com/watch?feature=player_embedded&v=p7wFrOdGjOE

enlevez la parti :

Code:
feature=player_embedded&

afin d'obtenir :

Code:
http://www.youtube.com/watch?v=p7wFrOdGjOE

Wink

zz10
+ Hyperactif +

Masculin
Messages : 2202
Inscrit(e) le : 04/07/2009

http://www.forum-ice-epinal.com
zz10 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème HTML pour insertion vidéo

Message par ejbtt le Mar 8 Nov 2011 - 13:27

Merci à tous pour vos réponses supers rapides !!!
Ca fonctionne !
Je vais fermer le sujet

A bientôt

ejbtt
**

Messages : 95
Inscrit(e) le : 19/12/2008

http://frejus-gavama.forumdediscussions.com
ejbtt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème HTML pour insertion vidéo

Message par Chacha le Mar 8 Nov 2011 - 13:30

@zz10 a écrit:Dans :

Code:
http://www.youtube.com/watch?feature=player_embedded&v=p7wFrOdGjOE

enlevez la parti :

Code:
feature=player_embedded&

afin d'obtenir :

Code:
http://www.youtube.com/watch?v=p7wFrOdGjOE

Wink

Le lien de la barre d'adresses donne la même chose sans aucune manipulation Wink


Cordialement

Chacha
Modéractif
Modéractif

Masculin
Messages : 50991
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème HTML pour insertion vidéo

Message par ejbtt le Mar 8 Nov 2011 - 13:31

ça y est , j'ai enfin compris grâce à vos explications supers claires ! JE vous remercie pour votre réactivité et votre précision.

A bientôt

ejbtt
**

Messages : 95
Inscrit(e) le : 19/12/2008

http://frejus-gavama.forumdediscussions.com
ejbtt a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum